BIM Server Systemvorraussetzung prüfen

von GRAPHISOFT · aktualisiert am 16.11.2015
, ,

Bevor Sie den neuen BIM Server 18 installieren, müssen Sie die Systemvoraussetzungen Ihrer jetzigen BIM Server Module kontrollieren. Nicht jedes BIM Server Modul ist kompatibel mit den Anforderungen für den BIM Server 18

GRAPHISOFT BIM Server Modul 19

 

GRAPHISOFT BIM Server Modul 18

 

GRAPHISOFT BIM Server Modul 17

 

GRAPHISOFT BIM Server Modul 16

 

System Requirements for GRAPHISOFT Products – Archive

http://www.graphisoft.com/support/system_requirements/archive.html

Sollte ein BIM Server Modul mit dem Betriebssystem für BIM Server 18 nicht kompatibel sein, kann es dazu kommen, dass das Modul nicht korrekt betrieben werden kann. Somit können Sie Ihre Projekte nicht von einer älteren Instanz auf eine neuere migrieren.

Migration eines Teamwork-Projektes (Version 13, 14, 15, 16 oder 17)

https://helpcenter.graphisoft.de/handbuecher/hilfe-zu-archicad-18/migrationshandbuch-fur-archicad-18/migration-aus-archicad-8-1-oder-9/migration-eines-teamwork-projektes-version-13-14-15-16-oder-17/