Tab-Leiste

Die Tab-Leiste oben in Ihrem ARCHICAD Arbeitsbereich zeigt alle Ihre geöffneten Sichten/Ausschnitte.

/wp-content/uploads/ac23-help/020_Configuration/TabBarUI.png 

Klicken Sie zum Aktivieren jenes Fensters auf eine beliebige Registerkarte.

Bewegen Sie den Mauszeiger über einen beliebigen Tab, um eine Vorschau der zuletzt geöffneten Ansicht zu sehen.

Tab-Leiste ausschalten

Die Tab-Leiste ist standardmäßig sichtbar. Um Sie ein- oder auszuschalten, verwenden Sie Fenster > Tab-Leiste anzeigen/verbergen.

Tab-Vorschau ausschalten

Standardmäßig zeigen die Tabs eine Vorschau an, wenn Sie mit der Maus darüber fahren. Ändern Sie diese Präferenz unter Optionen > Arbeitsumgebung > Weitere Optionen.

Themen in diesem Abschnitt

Klicken Sie zum Aktivieren auf den Tab

Tab Übersicht

Tab Navigations-Tastaturkürzel und -Befehle

Tab-Leiste Kontextmenüs

Einen Tab von einem Marker aus öffnen

Zu viele Elemente in der Tab-Leiste

Tabs schließen

Tabs abdocken/Fenster andocken (nur Mac)

Präferenz zum Öffnen eines neuen Ausschnitts/Layouts

Klicken Sie zum Aktivieren auf den Tab

Klicken Sie zum Aktivieren auf einen beliebigen Tab oder auf seine Vorschau.

/wp-content/uploads/ac23-help/020_Configuration/TabHoverPreview.png 

Anmerkung: Der Tab einer Ansicht, die noch nicht geöffnet wurde, hat keine generierte Vorschau und zeigt stattdessen ein Ansichtssymbol an.

Tab Übersicht

Klicken Sie auf die Schaltfläche der Tab-Übersicht, um alle Tab-Vorschauen als Übersicht ein- bzw. auszublenden, und klicken Sie dann auf die gewünschte Vorschau:

/wp-content/uploads/ac23-help/020_Configuration/TabOverview.png 

Tab-Übersicht anzeigen/ausblenden

Tab Navigations-Tastaturkürzel und -Befehle

Blättern Sie mit den Tastaturkürzeln durch die Tabs:

Ctrl/Cmd+Tab (von links nach rechts)

Umsch-Ctrl/Cmd + Tab (von rechts nach links)

Siehe auch Zu viele Elemente in der Tab-Leiste.

Verwenden Sie die Befehle Fenster > Nächsten Tab anzeigen oder Fenster > Vorherigen Tab anzeigen

Anmerkung: Wenn Sie diese Befehle im Menü Ansicht nicht sehen, verwenden Sie das Dialogfenster Optionen > Arbeitsumgebung > Menüs zum Hinzufügen.

Jeder neue Tab wird rechts an die Tab-Leiste angehängt.

Tab-Leiste Kontextmenüs

Die verfügbaren Elemente variieren je nach Typ des Ausschnitts/Blickpunktes.

Navigieren Sie von dem Geschoss-Tab aus zu einem anderen Geschoss

/wp-content/uploads/ac23-help/020_Configuration/TabContext3.png 

Navigieren Sie von einem Innenansichts-Tab aus zu einer anderen Innenansicht in der gleichen Gruppe

/wp-content/uploads/ac23-help/020_Configuration/TabContext1.png 

Wechseln Sie in einem 3D-Fenster-Tab zwischen der axonometrischen und der perspektivischen Ansicht

Wechseln Sie von einem GDL-Bearbeitungsfenster aus zurück zum Master-Fenster

 /wp-content/uploads/ac23-help/020_Configuration/TabContext2.png

Suchen Sie von einem beliebigen Blickpunkt bzw. einem Ausschnitt aus die letzten Ausschnitte, die aus dem gleichen Blickpunkt erstellt wurden.

/wp-content/uploads/ac23-help/020_Configuration/RelatedViews1.png 

Klicken Sie auf Alle relevanten Ausschnitte, um in einer Baumstruktur alle aus dem gleichen Blickpunkt wie dem Tab erstellten Ausschnitte aufzurufen:

/wp-content/uploads/ac23-help/020_Configuration/AllRelatedViews.png 

Einen Tab von einem Marker aus öffnen

Verwenden Sie einen platzierten Marker zum Navigieren zu einem beliebigen Ausschnitt, der aus einem bestimmten Blickpunkt erstellt wurde.

/wp-content/uploads/ac23-help/020_Configuration/TabBased3.png 

Wählen Sie den platzierten Marker per Rechtsklick aus, um eine zugehörige Ansicht zu öffnen.

Zu viele Elemente in der Tab-Leiste

Sie können eine beliebige Anzahl von Tabs gleichzeitig geöffnet haben. Wenn sie nicht mehr in die Breite der Tab-Leiste passen, erscheint ein Popup mit Doppelpfeil am rechten Rand der Tab-Leiste.

Klicken Sie darauf, um eine Liste der zusätzlichen Tabs anzuzeigen.

Der letzte sichtbare Tab wird hier ebenfalls aufgelistet und mit einem Häkchen angezeigt.

/wp-content/uploads/ac23-help/020_Configuration/TabOverflow.png 

Klicken Sie auf einen dieser Tabs, um ihn zu aktivieren und den sichtbaren Tabs in der Tab-Leiste hinzuzufügen.

Tabs schließen

Führen Sie eine der folgenden Aktionen aus:

Klicken Sie auf das X in dem Tab

Verwenden Sie den Befehl Tab Schließen im Kontextmenü des Tabs

Verwenden Sie den Befehl Tab Schließen im Fenster-Menü

Klicken Sie mit dem Mausrad auf den Tab

Zum Schließen aller Tabs außer dem aktiven verwenden Sie Fenster > Alle anderen Tabs und Fenster schließen.

Tabs abdocken/Fenster andocken (nur Mac)

Führen Sie eine der folgenden Aktionen aus:

Verwenden Sie den Befehl Tab abdocken im Kontextmenü des Tabs

Verwenden Sie den Befehl Fenster > Tab abdocken (je nach Arbeitsumgebung).

Zum Andocken eines Fensters verwenden Sie den Befehl Fenster > Fenster andocken (je nach Arbeitsumgebung)..

Präferenz zum Öffnen eines neuen Ausschnitts/Layouts

Wenn Sie einen neuen Ausschnitt oder ein neues Layout öffnen, können diese den geöffneten Ausschnitt bzw. das Layout entweder ersetzen (bei Ausschnitten nur, wenn diese den gleichen Typ haben) oder in einem separaten neuen Tab geöffnet werden. Ändern Sie diese Präferenz zum Öffnen in einem neuen Tab unter Optionen > Arbeitsumgebung > Weitere Optionen.

Ausnahme: Sie können nur einen Grundriss und ein 3D-Fenster gleichzeitig geöffnet haben.

Relevante Unterpunkte:

Übertragen der Einstellungen zwischen Tabs

Subtopics