Bildschirmdarstellungs-Optionen

Über den Befehl Ansicht > Bildschirmdarstellungs-Optionen wird eine Reihe von Elementen (allgemeinen Bearbeitungshilfen) gezeigt, die auf dem Bildschirm je nach Bedarf ein- oder ausgeblendet werden können. Mit anderen dieser Befehle können Sie zwischen Linienstärke-Optionen und Vektor- bzw. Bitmap-Anzeige von Schraffuren wechseln.

Alle diese Optionen betreffen nur das Element-Erscheinungsbild im Grundriss.

Ausnahme: Trimm-Körper anzeigen kann nur für Dächer und Schalen im 3D-Fenster angezeigt werden.

Klicken Sie auf einen Befehl, um seinen Status zu wechseln.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/03-2-views-virtual-building/OnScreenMenu.png 

Dieser Status hat keinen Effekt beim Drucken; er betrifft nur die Bildschirmanzeige.

Um diese Befehle schnell aufrufen zu können, aktivieren Sie die Werkzeugleiste Fenster > Symbolleiste > Bildschirmdarstellungs-Optionen.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/03-2-views-virtual-building/OnScreenToolbar.png 

Befehle der Bildschirmdarstellungs-Optionen

Rufen Sie diese Optionen über den Befehl Ansicht > Bildschirmdarstellungs-Optionen auf (für einen schnelleren Zugriff auf diese Optionen aktivieren Sie die Symbolleiste Fenster > Symbolleisten > Bildschirmdarstellungs-Optionen).

Reinzeichnung: Schaltet die Reinzeichnung (Verschneidung von Wänden und Unterzügen) ein oder aus.

Wand- & Unterzug-Referenzlinie: Schaltet bei Wänden und Unterzügen zwischen der Anzeige als Referenzlinie oder Konturlinie um.

Dach-Aufsetzlinien

Treppen-Referenzlinien

Treppe berechnete Lauflinie

Echte Linienstärke: Verwenden Sie diese Option, um die Anzeige der echten Strichstärke ein- oder auszuschalten. Wenn diese Anzeige ausgeschaltet ist, werden Linien als Haarlinien angezeigt. Bei sichtbarer echter Linienstärke ist die folgende Option (Dicke Schnittkanten) nicht anwendbar.

Anmerkung: Die Option Haarlinie in den Bildschirmdarstellungs-Optionen hat lediglich Auswirkungen auf die Bildschirm-Anzeige. Verwenden Sie für die Haarlinien-Druckausgabe das Kontrollkästchen Haarlinie im Dialogfenster Drucken oder Plotten.

Dicke Schnittkanten: Geben Sie mit dieser Option an, ob Bauteile mit dicken Schnittkanten angezeigt werden.

Vektorschraffur: Schalten Sie mit dieser Option die Vektorschraffuranzeige ein oder aus. Wenn diese Anzeige aus ist, werden die Schraffuren mit ihren Bitmap-Mustern angezeigt. Dieses Bedienelement hat lediglich Auswirkungen auf die Bildschirmanzeige aller Schraffuren (unabhängig vom Schraffurtyp).

Marker-Reichweite: Schaltet die Bildschirmanzeige von Marker-Reichweitenelementen ein oder aus. Diese Elemente sind: Schnitt und Ansichtstiefenbegrenzungen und Umrandungslinien von Detail- und Arbeitsblattbereich.

Quell-Marker hervorheben: Schaltet die Bildschirmanzeige von Quell-Marker-Hervorhebungen ein oder aus. Quell-Marker sind die, die beim Platzieren einen Blickpunkt erstellen. Die Farbe der Quell-Marker-Hervorhebungen wird in Optionen > Arbeitsumgebung > Bildschirm-Optionen festgelegt.

Zeichnungsrahmen: Verwenden Sie diese Option zum Ein-/Ausblenden der Zeichnungsrahmen im Layout.

Master-Elemente auf dem Layout: Geben Sie mit dieser Option an, ob Master-Elemente im Layout angezeigt werden. Wenn Sie eine einheitliche Farbe für alle Master-Elemente verwenden wollen, geben Sie dies unter Optionen > Arbeitsumgebung > Bildschirm-Optionen ein.

Bemaßungsreferenzlinien: Zeigen Sie die Bemaßungslinie an oder blenden Sie sie aus (nur auf dem Bildschirm), während die Einstellung Nur Bemaßungstext verwendet wird.

Zeichnungs- und Bearbeitungshilfen anzeigen/ausblenden: Mit dieser Option können Sie alle verfügbaren Entwurfshilfen anzeigen oder ausblenden. Zeichen- und Bearbeitungshilfen umfassen Schraffurbezugsvektoren, Bild-Ecken, Textblock-Ecken, sowie Bézier Spline-Hebel.

Verwenden Sie die letzten vier Umschalter zum individuellen Ein- oder Ausblenden dieser Zeichenhilfen.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/03-2-views-virtual-building/ScreenViewDrafting.png 

Anmerkung: Wenn das Profil-Manager-Fenster aktiv ist, wird der Umschalter Schraffurbezugsvektoren zu Bestandteilfläche Linie/Kreis geändert.

Siehe Teilfenster Komponenten des Profileditors.

Trimm-Körper: Verwenden Sie diese Option, um die Anzeige der Trimm-Körper ein- oder auszuschalten. Trimm-Körper werden nur im 3D-Fenster angezeigt und nur für Schalen und Dächer.

Verborgene Morph-Geometrie anzeigen: Verwenden Sie diese Option, um eine verborgene Morph-Geometrie anzuzeigen und damit die Möglichkeit zu haben, alle Morph-Kanten auszuwählen einschließlich der “weichen” Kanten.