Navigieren mit der Tab-Leiste

Zum Navigieren mit der Tab-Leiste gehen Sie wie folgt vor:

Klicken Sie auf einen Tab, um das Element zu aktivieren

Blättern Sie mit den Tastaturkürzeln durch die Tabs:

Ctrl/Cmd+Tab (von links nach rechts)

Umsch-Ctrl/Cmd + Tab (von rechts nach links)

Siehe auch Zu viele Elemente in der Tab-Leiste.

Verwenden Sie die Befehle Fenster > Nächsten Tab anzeigen oder Fenster > Vorherigen Tab anzeigen

Anmerkung: Wenn Sie diese Befehle im Menü Ansicht nicht sehen, verwenden Sie das Dialogfenster Optionen > Arbeitsumgebung > Menüs zum Hinzufügen.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/SelectTab.png 

Jeder neue Tab wird rechts an die Tab-Leiste angehängt.

Ausschnitt bzw. Blickpunkt aus dem Kontextmenü der Tab-Leiste öffnen

Verwenden Sie das Kontextmenü des Tabs für einen anderen Ausschnitt bzw. Blickpunkt (die verfügbaren Elemente variieren je nach Typ des Ausschnitts bzw. Blickpunkts).

Navigieren Sie von dem Geschoss-Tab aus zu einem anderen Geschoss

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/TabContext3.png 

Navigieren Sie von einem Innenansichts-Tab aus zu einer anderen Innenansicht in der gleichen Gruppe

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/TabContext1.png 

Wechseln Sie in einem 3D-Fenster-Tab zwischen der axonometrischen und der perspektivischen Ansicht

Wechseln Sie von einem GDL-Bearbeitungsfenster aus zurück zum Master-Fenster

 //helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/TabContext2.png

Suchen Sie von einem beliebigen Blickpunkt bzw. einem Ausschnitt aus die letzten Ausschnitte, die aus dem gleichen Blickpunkt erstellt wurden.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/RelatedViews1.png 

Klicken Sie auf Alle relevanten Ausschnitte, um in einer Baumstruktur alle aus dem gleichen Blickpunkt wie dem Tab erstellten Ausschnitte aufzurufen:

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/AllRelatedViews.png     //helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/RelatedViewsGF.png

Siehe auch Übertragen der Einstellungen zwischen Tabs.

Einen Tab von einem Marker aus öffnen

Verwenden Sie einen platzierten Marker zum Navigieren zu einem beliebigen Ausschnitt, der aus einem bestimmten Blickpunkt erstellt wurde.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/TabBased3.png 

Wählen Sie den platzierten Marker per Rechtsklick aus, um eine zugehörige Ansicht zu öffnen.

Zu viele Elemente in der Tab-Leiste

Sie können eine beliebige Anzahl von Tabs gleichzeitig geöffnet haben. Wenn sie nicht mehr in die Breite der Tab-Leiste passen, erscheint ein Popup mit Doppelpfeil am rechten Rand der Tab-Leiste.

Klicken Sie darauf, um eine Liste der zusätzlichen Tabs anzuzeigen.

Der letzte sichtbare Tab wird hier ebenfalls aufgelistet und mit einem Häkchen angezeigt.

//helpcenter.graphisoft.de/wp-content/uploads/ac21_help/02-interaction/TabOverflow.png 

Klicken Sie auf einen dieser Tabs, um ihn zu aktivieren und den sichtbaren Tabs in der Tab-Leiste hinzuzufügen.

Tabs schließen

Um ein Teilfenster zu schließen, führen Sie eine der folgenden Aktionen aus:

Klicken Sie auf das X in dem Tab

Verwenden Sie den Befehl Tab Schließen im Kontextmenü des Tabs

Verwenden Sie den Befehl Tab Schließen im Fenster-Menü

Klicken Sie mit dem Mausrad auf den Tab

Zum Schließen aller Tabs außer dem aktiven verwenden Sie Fenster > Alle anderen Tabs und Fenster schließen.

Wenn Sie einen aktiven Tab schließen, wird wieder der zuvor aktive Tab aktiviert.

Tabs abdocken/Fenster andocken (nur Mac)

Um einen Tab abzudocken, führen Sie eine der folgenden Aktionen aus:

Verwenden Sie den Befehl Tab abdocken im Kontextmenü des Tabs

Verwenden Sie den Befehl Fenster > Tab abdocken (je nach Arbeitsumgebung).

Zum Andocken eines Fensters verwenden Sie den Befehl Fenster > Fenster andocken (je nach Arbeitsumgebung)..