Dialogfenster

In diesem Abschnitt werden die ARCHICAD Dialogfenster & Paletten ausführlich beschrieben. Die Liste auf den folgenden Seiten ist in fünf Kategorien unterteilt, die Ihnen helfen, zum gewünschten Dialogfenster zu navigieren.

Weitere Beschreibungen zu Elementen der Benutzeroberfläche finden Sie im Kapitel:

Werkzeug Dialogfenster und

Steuerungselemente/Paletten.

Konfiguration und Elementattribute

Arbeitsumgebung

Arbeitseinheit

Projekt-Präferenzen

Ebeneneinstellungen

Linientypen

Baustoffe

Schraffurtypen

Mehrschichtige Bauteile

Stifte und Farben

Oberflächenmaterialien

Oberflächenmaterial-Einstellungen (CineRender)

CineRender-Oberflächenkanäle

Raumkategorien

Profil-Manager

Add-On-Manager

Arbeiten in Ausschnitten

Geschosseinstellungen

Elemente nach Geschossen bearbeiten

Grundriss-Schnittebene

Kopieren aus 3D

Rastereinstellungen

Linien-Vereinigung

Schraffur-Vereinigung

Modelldarstellung – Optionen für Konstruktionselemente

Treppen- und Geländer-Optionen

Detaillierung der Treppen- und Geländer-Symbole

Detaillierung der Tür-, Fenster- und Dachfenster-Symbole

Verschiedene Einstellungen für Bibliothekselemente

3D-Dokument-Einstellungen

Elemente in 3D filtern und schneiden

3D-Stile

OpenGL-Optionen

Standort & Projektionsart

Sonne

RoofMaker

TrussMaker Einstellungen

Rastersystem-Einstellungen

GDL (Geometric Description Language)

Interaktive Auswertung – Schema-Einstellungen

Formatoptionen (Interaktive Auswertung)

Projektinhalt-Einstellungen

Ausschnitt-Einstellungen

Layoutbuch-Einstellungen

Untergruppeneinstellungen

Layouteinstellungen

Ausschnitte aus einem ARCHICAD Projekt importieren

Masterlayout-Einstellungen

Zeichnungs-Manager

Ausgabe und Darstellung

Einfügen einer externen Kopie

Einfügen-Optionen

2D Dokument drucken

3D Dokument drucken

Bild drucken

Layout drucken

Plottereinstellungen

2D Dokument plotten

Layout plotten

Photorealistik-Einstellungen

Zusammenarbeit

Projektmarker-Stile

Interoperabilität

XREF-Verwaltung

DXF-DWG-Übersetzungseinstellungen

DXF/DWG dazuladen

Unterthemen

Lizenztyp auswählen

Dieses Dialogfenster erscheint beim Starten von ARCHICAD nur, wenn Ihnen keine Lizenz zur Verfügung steht.   •Wenn Sie ...

Arbeitsumgebung

Öffnen Sie dieses Dialogfenster über Optionen > Arbeitsumgebung > Arbeitsumgebung.   Wenn Sie sich an die Arbeit mit ...

Projekt-Präferenzen

Dieses Dialogfenster (Optionen > Projekt-Präferenzen) enthält mehrere Eingabemasken. Navigieren Sie zwischen diesen über das ...

Ebeneneinstellungen

In diesem Dialogfenster können Sie Ebenen erstellen, bearbeiten und verwalten. Weitere Informationen finden Sie unter Ebenen und ...

Linientypen

Öffnen Sie dieses Dialogfenster mit dem Befehl Optionen > Element-Attribute > Linientypen. Für allgemeine Informationen zu ...

Baustoffe

Verwenden Sie das Dialogfenster Optionen > Elementattribute > Baustoffe... zum Definieren und/oder Bearbeiten der ...

Schraffurtypen

Verwenden Sie das Dialogfenster Optionen > Elementattribute > Schraffurtypen, um Schraffurtypen und -muster zu definieren oder zu ...

Stifte und Farben

Öffnen Sie dieses Dialogfenster über: •Das Symbol Stift-Sets in der Schnell-Optionen-Leiste •Dokumentation ...

Textur (Basis Engine)

(Optionen > Elementattribute > Oberflächenmaterialien...) Die Steuerungen dieses Paneels haben Auswirkungen auf die ...

Raumkategorien

Öffnen Sie dieses Dialogfenster mit dem Befehl Optionen > Element-Attribute > Raumkategorien   Wählen Sie mit dem ...

Profil-Manager

Zum Arbeiten im Profil-Manager führen Sie einen der folgenden Schritte durch: •Wählen Sie Optionen > Element-Attribute ...

Add-On-Manager

Öffnen Sie das Dialogfenster Add-On-Manager mit dem Befehl Optionen > Add-On-Manager. Für weitere Informationen über dieses ...

Geschosseinstellungen

Um dieses Dialogfenster zu öffnen, wählen Sie eine der nachstehenden Möglichkeiten: •Verwenden Sie das Kontextmenü ...

Grundriss-Schnittebene

Wählen Sie den Eintrag Dokumentation > Grundriss-Schnittebene zum Öffnen des Dialogfensters Grundriss-Schnittebene.   ...

Kopieren aus 3D

Dieses Dialogfenster wird angezeigt, wenn Sie bei Verwendung der Vektoriellen 3D-Engine einen Auswahlrahmenbereich aus dem 3D-Fenster kopiert ...

Rastereinstellungen

Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > Raster- und Bearbeitungsebenen-Optionen > Raster-Einstellungen... Das Raster ...

Linien-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie zunächst zwei Schraffurenelemente auswählen. Verwenden Sie den Befehl Bearbeiten > ...

Schraffur-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie mindestens zwei Schraffurelemente auswählen. Verwenden Sie den Befehl Bearbeiten > ...

3D-Stile

Ein 3D-Stil ist eine Sammlung von Einstellungen (3D Engine, Schattierung, Hintergrund etc.), die die Modelldarstellung im 3D-Fenster festlegen. ...

OpenGL-Optionen

Dieses Dialogfenster steht über die Schaltfläche “OpenGL Optionen” in den 3D-Stilen zur Verfügung, wenn Sie OpenGL ...

Sonne

Das Dialogfenster Sonne ist zugänglich über: •das Dialogfenster Kamera-Einstellungen, durch Klicken auf die Schaltfläche ...

RoofMaker

(Planung > Dach-Extras > RoofMaker) Sparreneinstellungen Nach Aktivierung eines Einzeldaches im Grundriss wählen Sie im ...

Ausschnitt-Einstellungen

Verwenden Sie die Bedienelemente im Dialogfenster Ausschnitt-Einstellungen zum Anpassen der Einstellungen des momentan ausgewählten ...

Untergruppeneinstellungen

Untergruppen-Einstellungen bieten eine Möglichkeit, den Layouts in der ausgewählten Untergruppe IDs zuzuordnen. Die ID-Definitionen in ...

Layouteinstellungen

Das Dialogfenster Layouteinstellungen enthält Informationen zu dem ausgewählten Layout. Zum Aufrufen dieses Dialogfensters wählen ...

Masterlayout-Einstellungen

Allgemeine Informationen finden Sie unter Masterlayouts. Rufen Sie das Dialogfenster Masterlayout-Einstellungen über eine der folgenden ...

Zeichnungs-Manager

Weitere Informationen finden Sie unter Platzierte Zeichnungen verwalten und aktualisieren. Zum Öffnen des Zeichnungs-Managers führen ...

Einfügen-Optionen

Dieses Dialogfenster erscheint, wenn Sie ARCHICAD-Elemente aus der Zwischenablage einfügen und die eingesetzten Elemente entweder in ihrer ...

2D Dokument drucken

Dieses Dialogfenster wird mit dem Befehl Ablage > Drucken geöffnet, wenn ein 2D-Fenster oder ein 3D-Dokument-Fenster aktiv ist oder aus ...

3D Dokument drucken

Dieses Dialogfenster erscheint, wenn Sie den Befehl Ablage > Drucken aufrufen, während eine 3D-Darstellung gezeigt wird oder aus dem ...

Bild drucken

Dieses Dialogfenster erscheint, wenn Sie den Druckbefehl aufrufen, während das 3D-Fenster und die OpenGL Engine aktiv sind.   Diese ...

Layout drucken

Dieses Dialogfenster wird mit dem Befehl Ablage > Drucken geöffnet, wenn Layout aktiv ist.   Drucker: In diesem Feld wird der ...

Plottereinstellungen

Hinweis: Die folgenden Beschreibungen basieren auf der Windows-Oberfläche.   Verwenden Sie die beiden Dropdown-Listen oben im ...

2D Dokument plotten

Plotter: Der Name des aktiven Plotters (in den Plottereinstellungen ausgewählt) wird am oberen Rand des Dialogfensters angezeigt. ...

Layout plotten

Dieses Dialogfenster wird mit dem Befehl Ablage > Plotten geöffnet, wenn Layout aktiv ist. Plotter: Der Name des aktiven Plotters (in ...

Basis Rendering Engine

Wählen Sie Basis Rendering Engine im Dropdown-Menü Engine im Dialogfenster Photorealistik-Einstellungen aus (Dokumentation > ...

Skizze Rendering Engine

Wählen Sie Skizze im Dropdown-Menü Engine im Dialogfenster Photorealistik-Einstellungen aus (Dokumentation > Rendering, ...

XREF-Verwaltung

Wechseln Sie zum Aufrufen dieses Bildschirms zu Ablage > Externe Daten > XREF Manager. In diesem Dialogfeld können die meisten ...

DXF/DWG dazuladen

Verwenden Sie Ablage > Interoperabilität > Dazuladen und suchen Sie die gewünschte DXF/DWG-Datei im ...

Projektmarker-Stile

Projektmarker-Stile sind Projektattribute, die in Optionen > Attribute > Projektmarker-Stile definiert und bearbeitet werden ...