3D-Projektionen

ARCHICAD kann parallele (axonometrische), isometrische und perspektivische Projektionen anzeigen.
Axonometrische Projektionen zeigen das gesamte Modell automatisch im Zentrum Ihres Fensters. Perspektiven werden über einen Blickpunkt und ein spezifisches Ziel definiert.
Wenn das 3D-Fenster aktiv ist, enthält die 3D-Navigator-Vorschaupalette eine Miniaturdarstellung der gesamten Projektansicht. Dies bietet eine schnelle Möglichkeit zum Ändern von Standort- & Projektionsart, ob perspektivisch oder parallel (axonometrisch); Sie können den Blickwinkel anpassen oder die Axonometrie ändern, während Sie einen Überblick über das gesamte Projekt behalten.
Standort & Projektionsart
Gehen Sie zu Ansicht > 3D-Darstellungsmodus > Standort & Projektionsart…, oder öffnen Sie dieses Dialogfenster aus dem Aufklappmenü des Mini-Navigators.
Name und Inhalt des Dialogfensters hängen von der Projektionsart ab:
Sie können zwischen beiden Dialogfenstern hin- und herwechseln, indem Sie auf die Schaltfläche in der rechten oberen Ecke klicken.
Die Projektionen, die Sie hier definieren, gelten nur so lange, bis Sie das Dialogfenster wieder öffnen und diese Einstellungen bearbeiten.
Umschalten zwischen axonometrischer und perspektivischer Darstellung
Sie können zwischen der “Perspektiv”- und der “Axonometrie”-Darstellung des 3D-Fensters wechseln mit Hilfe von:
vordefinierten Tastaturkürzel:
Alt+3 = Axonometrie
Alt+Umsch.+3 = Perspektive
Befehlen, die über Ansicht > 3D-Darstellungsmodus verfügbar sind:
3D-Visualisierung-Werkzeugkasten
          
Mini-Navigator-Werkzeugkasten:
Navigatorpalette
Speichern einer 3D-Projektion
Sie können Projektionen, die Sie im 3D-Fenster eingerichtet haben, folgendermaßen speichern:
Verwenden Sie den Befehl Aktuellen Ausschnitt sichern aus dem Kontextmenü der Navigator-Palette. Damit erstellen Sie eine Ansicht (perspektivisch oder axonometrisch), die auf der zurzeit eingestellten Projektion im 3D-Fenster basiert. Die neue Ansicht wird in Ihre Navigator-Ansichtsmappe eingefügt.
Fügen Sie die aktuelle Perspektive über Ansicht > 3D Navigation Extras > Eine Kamera in Route einsetzen in Ihre Route und damit in die Projektmappe ein. Eine Kamera, mit der die aktuelle Perspektive eingefangen wird, erscheint auch auf dem Grundriss.
Fügen Sie die aktuelle axonometrische (parallele) Projektion mit dem Befehl Ansicht > 3D Navigation Extras > Akt. Projektion einfügen der Serie von vordefinierten Sichten hinzu.
Verwandte Themen:

Verwandte Inhalte

3D-Projektionen

ArchiCAD kann parallele (axonometrische), isometrische und perspektivische Projektionen anzeigen. Axonometrische Projektionen zeigen das gesamte Modell automatisch im Zentrum Ihres Fensters. Perspektiven werden über einen Blickpunkt und ein spezifisches…

3D-Projektionen

ArchiCAD kann parallele (axonometrische), isometrische und perspektivische Projektionen anzeigen. Axonometrische Projektionen zeigen das gesamte Modell automatisch im Zentrum Ihres Fensters. Perspektiven werden über einen Blickpunkt und ein spezifisches…

Neu Definieren des 3D-Dokuments

Es gibt drei Möglichkeiten, das 3D-Dokument neu zu definieren, nachdem Sie es erstellt haben. Alle diese Methoden sind im Folgenden beschrieben: 3D-Dokument neu definieren: Öffnen und Bearbeiten des Quellfensters 3D-Dokument neu definieren mit dem…

Neu Definieren des 3D-Dokuments

Es gibt drei Möglichkeiten, das 3D-Dokument neu zu definieren, nachdem Sie es erstellt haben. Alle diese Methoden sind im Folgenden beschrieben: 3D-Dokument neu definieren: Öffnen und Bearbeiten des Quellfensters 3D-Dokument neu definieren mit dem…

3D-Fenster

Das 3D-Fenster zeigt Ihr Modell in Perspektive oder Axonometrie: dies bietet den besten Gesamteindruck davon, wie das endgültige Gebäude innen und außen tatsächlich aussehen wird. Im 3D Fenster können Sie Ihr Modell direkt bearbeiten und neue…

3D-Fenster

Das 3D-Fenster zeigt Ihr Modell in Perspektive oder Axonometrie: dies bietet den besten Gesamteindruck davon, wie das endgültige Gebäude innen und außen tatsächlich aussehen wird. Im 3D Fenster können Sie Ihr Modell direkt bearbeiten und neue…

Navigatorvorschau (3D)

Klicken Sie zum Anzeigen der Navigator-Vorschaupalette auf die Schaltfläche in der unteren Bildlaufleiste eines beliebigen Fensters ; oder verwenden Sie Fenster > Paletten > Navigatorvorschau Diese Palette bietet eine schnelle Möglichkeit, Ihre…

Navigatorvorschau (3D)

Klicken Sie zum Anzeigen der Navigator-Vorschaupalette auf die Schaltfläche in der unteren Bildlaufleiste eines beliebigen Fensters, oder verwenden Sie Fenster > Paletten > Navigatorvorschau . Diese Palette bietet eine schnelle Möglichkeit, Ihre…

Innenansicht(IA)-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen . Weitere Informationen finden Sie unter Innenansichten (IA) . Innenansicht - Allgemein Paneel…

Modellattribute von Tür/Fensteröffnungen

Nachfolgend finden Sie eine Beschreibung der Registerseite Modellattribute (in dem Abschnitt Türöffnungen oder Fensteröffnungen) der individuellen Tür- und Fenstereinstellungen aus der INTERNATIONALEN ARCHICAD-Bibliothek. Verwenden Sie diese Seite zum…

Schnitt-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen . Weitere Informationen finden Sie unter Schnitte . Schnitt - Allgemein Paneel Referenz-ID: Eine…