Textblöcke

Mit dem Textwerkzeug können Sie mehrzeiligen Text erstellen und haben dabei umfassende Auswahlmöglichkeiten für die Schriftart, mehrere Stile sowie Ausrichtung in allen Richtungen. Sie können Textblöcke im Grundriss, in Schnitt-/Ansicht/IA- sowie 3D-Dokument-Fenstern und im Detailzeichnung/Arbeitsblatt-Fenster und auf Layouts erstellen. Sie können den Inhalt von Textblöcken insgesamt (durch Werkzeugeinstellungen oder Infofenster) oder Zeichen im Textblock individuell formatieren (mit dem Text Editor).
Textblöcke werden auch nach einer Spiegelung stets von links nach rechts gelesen.
Die Vorteile frei bearbeitbarer Textelemente stehen im Etikett-Werkzeug sowie dem Text-Werkzeug zur Verfügung. (Erweiterte Textformatierungen sind für andere Textelemente in ARCHICAD nicht verfügbar.)
Mit dem Schalter “Textblock-Ecken” unter Ansicht > Bildschirmdarstellungs-Optionen können alle Textblöcke mit Ecken dargestellt werden.
Dadurch lassen sich Textblöcke leicht lokalisieren und bearbeiten, während der Text lesbar bleibt.
Themen in diesem Abschnitt:

Unterthemen

Textblöcke platzieren

Bevor Sie Text in einen Textblock eingeben, können Sie bestimmen, ob es sich um einen Textblock mit oder ohne Zeilenumbruch handelt. Die Breite eines Textblocks mit Zeilenumbruch bleibt unverändert, wobei die Textzeilen automatisch umgebrochen werden…

Formatieren von Textblöcken als Ganzes

Verwenden Sie die Texteinstellungen und das Infofenster zum Formatieren des Textblocks als Ganzes. Siehe Text-Einstellungen . Zum Öffnen der Text-Werkzeugeinstellungen klicken Sie doppelt auf das Text-Werkzeug . Das Dialogfenster hat zwei Teilfenster…

Textgröße graphisch ändern

Sie können die Textgröße innerhalb des Textblocks mit Hilfe einer Streckmethode ändern. Wählen Sie den Textblock aus und nehmen Sie die Längenänderung entweder über den Befehl Längenänderung oder mit der Pet-Palette vor. Bewegen Sie den Cursor entlang…

Texteinstellungen als Favorit anwenden

Um Favoriteneinstellungen einem kompletten Textblock zuzuweisen, gehen Sie wie folgt vor: Aktivieren Sie den Textblock und wählen dann eine der folgenden Möglichkeiten: Wählen Sie in den Texteinstellungen einen Favoriten aus und klicken Sie auf OK…

Einzelne Bestandteile von Textblöcken formatieren

Verwenden Sie die Formatierungspalette und die Steuerelemente für Einzüge/Tabs des Text-Editors , um einzelne Zeichen, Zeilen und Absätze zu formatieren, die in den Textblock eingegeben wurden, oder um während der Eingabe Stile zu ändern. Text-Editor…

Verwandte Inhalte

Textblöcke

Mit dem Textwerkzeug können Sie mehrzeiligen Text erstellen und haben dabei umfassende Auswahlmöglichkeiten für die Schriftart, mehrere Stile sowie Ausrichtung in allen Richtungen. Sie können Textblöcke im Grundriss, in Schnitt-/Ansicht/IA- sowie…

Textblöcke platzieren

Bevor Sie Text in einen Textblock eingeben, können Sie bestimmen, ob es sich um einen Textblock mit oder ohne Zeilenumbruch handelt. Die Breite eines Textblocks mit Zeilenumbruch bleibt unverändert, wobei die Textzeilen automatisch umgebrochen werden…

Textblöcke platzieren

Bevor Sie Text in einen Textblock eingeben, können Sie bestimmen, ob es sich um einen Textblock mit oder ohne Zeilenumbruch handelt. Die Breite eines Textblocks mit Zeilenumbruch bleibt unverändert, wobei die Textzeilen automatisch umgebrochen werden…

Textblöcke/Etiketten suchen und aktivieren

Sie können die Funktion Suchen & aktivieren zum Suchen einer bestimmten Zeichenfolge in Textblöcken oder Etikettentexten verwenden, die diese ganz oder teilweise enthalten. Siehe Suchen und aktivieren von Elementen . 1. Wählen Sie im…

Textblöcke/Etiketten suchen und aktivieren

Sie können die Funktion Suchen & aktivieren zum Suchen einer bestimmten Zeichenfolge in Textblöcken oder Etikettentexten verwenden, die diese ganz oder teilweise enthalten. Siehe Suchen und aktivieren von Elementen. 1. Wählen Sie im…

Text-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen . Mit dem Textwerkzeug können Sie mehrzeiligen Text erstellen und haben dabei umfassende…

Suchen und aktivieren von Elementen

Verwenden Sie die Palette Suchen & aktivieren , um Elemente auf der Basis definierbarer Kriterien auszuwählen und ihre Auswahl wieder aufzuheben. Öffnen Sie diese Palette von Bearbeiten > Suchen & aktivieren... aus, oder klicken Sie auf das…

Suchen und aktivieren von Elementen

Verwenden Sie die Palette Suchen & aktivieren , um Elemente auf der Basis definierbarer Kriterien auszuwählen und ihre Auswahl wieder aufzuheben. Öffnen Sie diese Palette von Bearbeiten > Suchen & aktivieren... aus, oder klicken Sie auf das…

Dialogfenster Text suchen und ersetzen

Mit dem Befehl Bearbeiten > Text suchen und ersetzen kann in allen geeigneten Elementtypen nach Text gesucht werden. Sie funktioniert im Grundriss und in den Fenstern Schnitt/Ansicht/IA sowie Detail, Arbeitsblatt und auf Layouts. Siehe auch Text…

Bemaßung und Beschriftung

Anmerkungselemente zeigen numerische Daten oder Textdaten in 2D-Ansichten an. Diese Daten beziehen sich entweder auf bestimmte Elemente oder dienen ohne weiteren Bezug lediglich zur Information. Sie können Konstruktionselementen und…