OPEN BIM – Import und Weiterbearbeitung in Tekla Structures

von GRAPHISOFT · aktualisiert am 24.9.2014

Mit Tekla Structures ist ein detailgetreues Modellieren innerhalb eines BIM-Workflows einfach und schnell möglich. Zunächst ist mit dem BIM-Administrator abzustimmen, wie Tekla Structures im BIM-Workflow abgebildet werden soll. Hier bietet Tekla Structures verschiedene Möglichkeiten. Folgende Aufgaben im BIM-Workflow können von Tekla Structures übernommen werden:

  • Erstellen eines Kalkulationsmodells
  • Exakte Massenermittlung und Übergabe an das ERP zur Bestellung und Nachkalkulation
  • Kollisionskontrolle Stahl – Beton – TGA – Fassade – …
  • Detaillierung
  • Übergabe und Koordination mit der Tragwerksbemessung/Statik
  • Ausführungsplanung
  • Fertigungsunterlagen für das Tragwerk
  • Ansteuerung von NC/CNC-gesteuerten Maschinen
  • Baustellen- und Montagekoordination des Tragwerks
  • Terminplanung der Tragwerkskonstruktion
  • Rückmeldung und Kapazitäten Planung der Tragwerkskonstruktion

Je nach Aufgabe kann mit dem Brep, oder dem extrudierten IFC-Modell gearbeitet werden.

Es ist in allen Tekla Konfigurationen möglich, mit IFC zu arbeiten.

Die folgende Beschreibung wurde mit den Versionen ArchiCAD 17.0 und Tekla Structures 20.0 erstellt (Stand Februar 2014).

Anlegen eines neuen Projektes

Legen Sie zunächst ein neues Projekt an. Das Raster kann später an das Gebäudemodell angepasst werden.Es ist ebenfalls möglich das IFC-Modell in ein vorhandenes Projekt einzufügen.Öffnen Sie das Menü Datei>Neu …
An dieser Stelle kann auch gleich der Multi-User Modus in Tekla Structures eingeschaltet werden, um eine schneller Projektbearbeitung zu ermöglichen.

IFC Modell als Referenz einfügen

Wie oben beschrieben kann Tekla in verschiedenen BIM Phasen verwendet werden. Ist die Tragwerksplanung ausschließlich in Tekla Structures zu erstellen, so genügt es das IFC-Modell lediglich als Referenz einzufügen. In diesem Fall ist dies der einzige Schritt, der zur BIM-Integration notwendig ist.

Öffnen Sie das Menü Datei>Referenzmodell einfügen …Klicken Sie auf das Feld Durchsuchen … in der Zeile Dateiname und wählen dort die IFC Datei aus.Klicken Sie nun auf OK und geben den Einfügepunkt im Modell an.
Achten Sie darauf, dass die Referenzen in der Ansicht eingeschaltet sind. Falls nicht können Sie dies nun nachholen. Führen Sie einen Doppelklick auf die Ansicht aus.Schalten Sie den Haken hinter Referenzobjekte ein.
Bereits jetzt können im Sinne von BIM Informationen ergänzt und abgerufen werden.

Informationen abrufen

Nun stehen Ihnen – entsprechend dem Begriff Building Information Modeling – die Informationen der Bauteile zur Verfügung.

Öffnen Sie das Menü Werkzeuge>Info>Objekt, oder klicken Sie das passende Symbol.

Klicken Sie auf ein Objekt. Nun werden Ihnen alle Eigenschaften des IFC Objektes angezeigt. Nach wie vor handelt es sich um ein IFC Objekt. Es werden die Attribute angezeigt, die dem Objekt aus ArchiCAD mitgegeben wurden.

Informationen hinzufügen

Die Informationen können nicht nur abgerufen werden, sondern es können auch Attribute auf das Teil geschrieben werden. Über eine freie Attributliste können diese Attribute bestimmt werden.Mehr Informationen zu dem Thema Definition von Attributen finden Sie in der Tekla User Assistance.

Konvertieren

Nun können die IFC Objekte in Tekla eigen Objekte gewandelt werden. Da die Referenz als eine Komponente gilt, muss vorher die Selektion auf „Element in Komponente auswählen“ umgeschaltet werden.Öffnen Sie das Menü Werkzeuge>IFC-Objekte konvertieren …Wählen Sie nun alle Objekte aus, die gewandelt werden sollen.

Prüfen

Bevor Sie die Teile Konvertieren können Sie erst die Qualität der Umwandlung überprüfen, indem Sie sich fehlende Profile und Materialien anzeigen lassen.

Klicken Sie auf den Knopf Einstellungen.

Klicken Sie auf den Knopf Prüfen.

Nun erhalten Sie eine Auflistung mit den Profilen und Materialien, die nicht in der Datenbank umgesetzt werden können.Da es sich bei Tekla Structures um ein intelligentes System handelt, können Sie nun die Angaben ergänzen und die Änderungen werden beim nächsten Umwandeln berücksichtigt.Klicken Sie nun auf den Knopf „Konvertierungskataloge aktualisieren und schließen“. Schließen Sie das folgende Fenster mit OK und drücken Sie nun den Knopf „Konvertieren“.

Berichten

Nach der Konvertierung werden die gewandelten Objekte in einer Liste angezeigt.

Detaillieren

Nun können die Teile wie Tekla Teile bearbeitet und behandelt werden. Komponenten können auf Stahlteile, sowie auf Betonteile angewendet werden.

Wählen Sie den Selektionsfilter Stütze. Blenden Sie die übrigen Objekte aus. Ändern Sie die Stahlstützen von IPE400 auf HEA300 und die Betonstützen von 400*400 auf 500*500.

Exportieren in IFC

Öffnen Sie das Menü Datei>Export>IFC. Geben Sie einen Namen für die Exportdatei und drücken Sie den Knopf Exportieren.Nun können Sie die Datei in das ursprüngliche Modell einlesen. Nur die geänderten Objekte werden ausgetauscht.

Einstellungen

Sie können die gewählten Einstellungen verwenden. Weitere Informationen finden Sie in die Tekla User Assistance.