ARCHICAD und Mac OS X 10.11 El Capitan

von GRAPHISOFT · aktualisiert am 26.10.2015

Apple hat das neue Betriebssystem MAC OS X 10.11 am 30. September
veröffentlicht. In den nachstehenden Unterthemen finden Sie die bislang bekannten Einschränkungen und Fehler, die vor dem Update der Versionen aufgetreten sind.

Die Kompatibilitätsupdates für ARCHICAD 19 (build 4011) und ARCHICAD 18 (build 7007) beheben einige größere Fehler im Zusammenhang mit El Capitan.

Die Kompatibilität der beiden ARCHICAD Versionen für El Capitan kann jedoch nur mit Einschränkungen gewährleistet werden.

 

Kompatible ARCHICAD Versionen

ARCHICAD 19: Wird ab Update (Build 4011) unterstützt.

ARCHICAD 18: Wird ab Update (Build 7007) unterstützt.

 

Derzeit nicht unterstützte ARCHICAD Versionen:

ARCHICAD STAR(T)EDITION 2015 / Es ist jedoch ein Update für Dezember geplant um die Kompatibilität zu gewährleisten.

 

Nicht unterstützte ARCHICAD Versionen:

ARCHICAD 17 und älter, SE 2014 und älter werden nicht unterstützt.