Modulinhalt bearbeiten

Im Hotlink-Manager (Ablage > Externe Daten > Hotlink-Manager), wählen Sie die gewünschte Quelldatei aus der Hotlink-Quellenliste. Klicken Sie anschließend “In einem neuen ARCHICAD öffnen”.
Tipp: Wenn Sie den Grundriss-Kontext des platzierten Moduls bei der Bearbeitung seiner Quelle im zweiten ARCHICAD anzeigen wollen, verwenden Sie die Funktion “Transparentpause”. (Siehe Kontext des Hotlink-Modules anzeigen beim Bearbeiten des Modulinhalts.)
Wechseln Sie zurück ins erste (Host-) Projekt. Gehe zu Ablage > Externe Daten > Hotlink-Manager. Beachten Sie in der Liste der Hotlink-Quellen, dass der Status der Hotlink-Quelle des bearbeiteten Moduls jetzt Geändert lautet. (Bei Bedarf klicken Sie auf Status aktualisieren, um die neuesten Statusmeldungen zu bekommen.)
Klicken Sie Aktualisieren, um alle platzierten Instanzen des Hotlinks zu aktualisieren. Diese Aktion erfolgt, wenn Sie auf OK klicken, um das Dialogfenster Hotlink-Manager zu schließen.
Anmerkung: In Teamwork müssen Sie Hotlink-Quellen im Hotlink-Manager reservieren, um eine Aktualisierung vornehmen zu können.
1.
Wählen Sie Modul A aus und verwenden Sie Sichern als Datei… in den Modul-Einstellungen, um eine neue Version mit dem Namen Modul C zu erstellen.
3.
Verwenden Sie Hotlink ändern, um Modul A durch Modul C zu ersetzen.
2.
Wählen Sie Ablage > Externe Daten > Hotlink-Modul-Einstellungen.
Anmerkung: In Teamwork steht die Funktion Hotlink unterbrechen nicht zur Verfügung. Stattdessen können Sie das Hotlink-Modul zerlegen. (Siehe Zerlegen einer Modul-Instanz in Teamwork.)
4.
Bearbeiten Sie die Elemente nach Bedarf. (Verwenden Sie Bearbeiten > Gruppieren > Gruppierung aussetzen, um die Bearbeitung zu aktivieren.)
5.
Markieren Sie die Elemente erneut, und wählen Sie Ablage > Externe Daten > Auswahl sichern als Modul.
Anmerkung: Wenn Sie den bisherigen Namen der Moduldatei auswählen, werden die vorherige Quelldatei und dadurch alle platzierten Instanzen der Moduldatei überschrieben, nicht nur das ausgewählte Modul.
Anmerkung: Wenn Sie die Option Auswahl mit dieser Hotlink-Moduldatei ersetzen im Dialogfenster Hotlink-Module sichern markieren, wird das neue, bearbeitete Hotlink-Modul automatisch platziert.
Markieren Sie die beiden Kästchen Auswahl durch diese Hotlink-Moduldatei ersetzen und Versatz/Drehung zuweisen der zuletzt unterbrochenen Hotlink-Module. Klicken Sie auf den Sichern-Button.

Unterthemen