Modulinhalt bearbeiten

Sie können alle Instanzen eines platzierten Hotlinks an seiner Quelle bearbeiten. Außerdem können Sie einzelne Instanzen bearbeiten und/oder ersetzen. Beide Arbeitsabläufe sind nachstehend beschrieben.
Bearbeiten Sie Alle Instanzen eines Hotlink-Moduls
Der einfachste Weg zur Bearbeitung der Elemente aller Instanzen eines platzierten Moduls ist, die Quelldatei des Hotlinks zu bearbeiten.
Im Hotlink-Manager (Ablage > Externe Daten > Hotlink-Manager), wählen Sie die gewünschte Quelldatei aus der Hotlink-Quellenliste. Klicken Sie anschließend “In einem neuen ARCHICAD öffnen.”
Auf Ihrem System wird ein weiteres ARCHICAD mit der Quelldatei geöffnet. Bearbeiten Sie die Datei wie gewünscht und sichern Sie sie anschließend.
Tipp: Wenn Sie den Grundriss-Kontext des platzierten Moduls bei der Bearbeitung seiner Quelle im zweiten ARCHICAD anzeigen wollen, verwenden Sie die Funktion “Transparentpause”. (Siehe Kontext des Hotlink-Modules anzeigen beim Bearbeiten des Modulinhalts.)
Wechseln Sie zurück ins erste (Host-) Projekt. Gehe zu Ablage > Externe Daten > Hotlink-Manager. Beachten Sie in der Liste der Hotlink-Quellen, dass der Status der Hotlink-Quelle des bearbeiteten Moduls jetzt Geändert lautet. (Bei Bedarf klicken Sie auf Status aktualisieren, um die neuesten Statusmeldungen zu bekommen.)
Klicken Sie Aktualisieren, um alle platzierten Instanzen des Hotlinks zu aktualisieren. Diese Aktion erfolgt, wenn Sie auf OK klicken, um das Dialogfenster Hotlink-Manager zu schließen.
Anmerkung: In Teamwork müssen Sie Hotlink-Quellen im Hotlink-Manager reservieren, um eine Aktualisierung vornehmen zu können.
Ändern/Ersetzen einzelner Instanzen eines platzierten Moduls
Verwenden Sie diesen Arbeitsablauf zum Ersetzen einer platzierten Modulinstanz durch ein anderes Modul.
Angenommen, Ihr Projekt enthält Instanzen von zwei Modulen A und B, von denen jedes ein anderes Badezimmer-Layout hat. Sie können jede Instanz von Modul A in Modul B ändern: Wählen Sie Modul A aus und verwenden Sie die Schaltfläche Hotlink ändern in den Modul-Einstellungen, um es durch Modul B zu ersetzen.
Auch wenn noch keine Instanzen von Modul B im Projekt platziert wurden, können Sie “Hotlink ändern” zum Suchen nach der gewünschten Hotlink-Quellatei verwenden.
Modulinstanz sichern und bearbeiten
Eine weitere Möglichkeit zum Bearbeiten des Inhalts von Modul A:
1.
Wählen Sie Modul A aus und verwenden Sie Sichern als Datei… in den Modul-Einstellungen, um eine neue Version mit dem Namen Modul C zu erstellen.
2.
Bearbeiten Sie die Datei Modul C in einem separaten ARCHICAD.
3.
Verwenden Sie Hotlink ändern, um Modul A durch Modul C zu ersetzen.
Modul an der gleichen Stelle bearbeiten: Link aufheben, Elemente bearbeiten, Hotlink ersetzen
Sie können ein Modul auch bearbeiten, indem Sie sein Hotlink unterbrechen, das Modul bearbeiten und anschließend das vorige Hotlink durch das neu bearbeitete Modul ersetzen.
1.
Wählen Sie das zu bearbeitende Modul im Grundriss aus.
2.
Wählen Sie Ablage > Externe Daten > Hotlink-Modul-Einstellungen.
3.
Aktivieren Sie in den Modul-Einstellungen das Kontrollkästchen Hotlink zum ausgewählten Modul unterbrechen, und klicken Sie auf OK, um das Dialogfenster zu schließen.
Anmerkung: In Teamwork steht die Funktion Hotlink unterbrechen nicht zur Verfügung. Stattdessen können Sie das Hotlink-Modul zerlegen. (Siehe Zerlegen einer Modul-Instanz in Teamwork.)
4.
Bearbeiten Sie die Elemente nach Bedarf. (Verwenden Sie Bearbeiten > Gruppieren > Gruppierung aussetzen, um die Bearbeitung zu aktivieren.)
5.
Markieren Sie die Elemente erneut, und wählen Sie Ablage > Externe Daten > Auswahl sichern als Modul.
6.
Geben Sie der neuen Moduldatei einen individuellen Namen.
Anmerkung: Wenn Sie den bisherigen Namen der Moduldatei auswählen, werden die vorherige Quelldatei und dadurch alle platzierten Instanzen der Moduldatei überschrieben, nicht nur das ausgewählte Modul.
7.
Klicken Sie auf Sichern. Platzieren Sie das neue, bearbeitete Hotlink-Modul.
Anmerkung: Wenn Sie die Option Auswahl mit dieser Hotlink-Moduldatei ersetzen im Dialogfenster Hotlink-Module sichern markieren, wird das neue, bearbeitete Hotlink-Modul automatisch platziert.
Anwenden von Versatz und Drehung bearbeiteter Module
Wenn mehrere Instanzen eines Moduls durch unterschiedliche Drehungs- und Versatzwerte ersetzt wurden und Sie die Quelldatei nach Aufheben ihres Hotlinks bearbeiten müssen, tritt beim Speichern der geänderten Quelldatei ein Umpositionierungseffekt auf.
Korrigieren Sie dies wie folgt:
Gehen Sie anhand der oben angegebenen Schritte vor, um das Hotlink zu unterbrechen und zu bearbeiten.
Beim Sichern der bearbeiteten Auswahl als Modul im Dialogfenster Auswahl als Modul sichern (siehe Schritt 5 oben):
Markieren Sie die beiden Kästchen Auswahl durch diese Hotlink-Moduldatei ersetzen und Versatz/Drehung zuweisen der zuletzt unterbrochenen Hotlink-Module. Klicken Sie auf den Sichern-Button.
Die platzierten Modulinstanzen behalten ihre relativen Positionen bei.

Unterthemen

Darstellungsreihenfolge der Hotlink-Modulelemente

Sie können die Darstellungsreihenfolge der Hotlink-Modulinstanzen nicht direkt in der Zieldatei steuern, in der Sie sie platziert haben: Die Darstellungsreihenfolge der Hotlink-Modulelemente wird aus der ursprünglichen Hotlink-Datei übernommen. Zum…

Verwandte Inhalte

ChangeHotlink4

Modulinhalt bearbeiten

Sie können alle Instanzen eines platzierten Hotlinks an seiner Quelle bearbeiten. Außerdem können Sie einzelne Instanzen bearbeiten und/oder ersetzen. Beide Arbeitsabläufe sind nachstehend beschrieben. Bearbeiten Sie Alle Instanzen eines Hotlink-Moduls…
05_Collaboration.10.71.1

Hotlinks verwalten

Verwenden Sie den Hotlink-Manager ( Ablage > Externe Daten > Hotlink-Manager ), um eine Übersicht über alle Module ihres Projektes zu bekommen und diese zu verwalten. Die Liste der “Hotlink-Module” (in der oberen Hälfte des Dialogfensters) stellt…
HotlinkManager

Hotlinks verwalten

Verwenden Sie den Hotlink-Manager ( Ablage > Externe Daten > Hotlink-Manager ), um eine Übersicht über alle Module ihres Projektes zu bekommen und diese zu verwalten. Die Liste der “Hotlink-Module” (in der oberen Hälfte des Dialogfensters) stellt…
applying_hotlink

Hotlink-Module

Über Hotlink-Module Erstellen von Modulen Modul platzieren Modul aus mehrgeschossiger Datei platzieren Modulinhalt bearbeiten Hotlinks verwalten Plattformübergreifende Module Hotlink-Module und XREFs in Teamwork…

Hotlink-Module

Benutzen Sie Hotlink-Module zum Einfügen externer ARCHICAD-Dateien (Quellen) in das aktuell geöffnete Projekt (Ziel). Themen in diesem Abschnitt: Über Hotlink-Module Erstellen von Modulen Modul platzieren Modul aus mehrgeschossiger Datei platzieren…