Modul platzieren

1.
Wählen Sie Ablage > Externe Daten > Hotlink-Modul platzieren.
Das Dialogfenster Modul platzieren erscheint.
2.
Klicken Sie auf die Schaltfläche Hotlink wählen, um das entsprechende Dialogfenster zu öffnen.
3.
Führen Sie eine der folgenden Aktionen aus:
Wählen Sie eines der vorhandenen und in der Liste angezeigten Hotlinks dieses Projekts aus, oder
Klicken Sie auf Neues Hotlink, um ein neues einzurichten.
Wählen Sie die Quelle für das neue Hotlink aus: entweder Von Datei oder Von Teamwork-Projekt.
– Von Datei: Es wird ein Verzeichnis-Dialogfenster angezeigt. Wählen Sie die gewünschte Datei aus, die als Hotlink verwendet werden soll.
Von Teamwork-Projekt: Das Dialogfenster Teamwork-Projekt wählen wird angezeigt. Sie müssen einen BIMcloud/BIM Server auswählen, sich mit Benutzernamen und Passwort authentifizieren und anschließend das gewünschte Projekt auswählen. Das Projekt wird in Ihrer Hotlink-Liste als pln-Datei angezeigt. Wählen Sie diese Datei als Hotlink aus.
Anmerkung: Denken Sie daran, dass beim Verknüpfen eines Moduls aus einem Teamwork-Projekt das Quellen-Teamwork-Projekt die gleiche Versionsnummer haben muss wie das Host-Projekt.
Wichtig: Zum Zugriff auf den Server und seine Projekte muss Ihr Benutzername in der Benutzerliste des Teamwork-Projekts enthalten sein.
Wenn ein Problem mit der Serververbindung vorliegt, erhalten Sie Rückmeldungen zu diesem Problem. Klicken Sie auf Netzwerkdiagnose, um ein Dialogfenster mit Details und Hinweisen zum Lösen des Problems zu öffnen. (Siehe Netzwerkdiagnose.)
4.
Klicken Sie OK, um zum Dialogfenster Modul platzieren zurückzukehren. Verwenden Sie diese Steuerungen zum Festlegen von Ebene, Ausrichtung und Höhenlage des Moduls, das Sie platzieren wollen; ebenso um eine optionale Master-ID-Nr zuzuweisen und um festzulegen, wie mit Elementen mit Oberkantenverknüpfung umgegangen werden soll.
Weitere Informationen hierzu finden Sie unter Dialogfenster Hotlink-Modul platzieren.
5.
Klicken Sie auf Modul platzieren, um es im Projekt zu platzieren. Module werden im Gruppenmodus platziert. Die Gruppierung kann nicht aufgehoben, und die Elemente können nicht einzeln bearbeitet werden.
Hinweis: Ähnlich, wie beim Einfügen von Elementen können Module in den aktuellen Zoom platziert werden oder behalten ihre Quelldateikoordinaten.
6.
Wenn Sie ein oder mehrere Module aus einer mehrgeschossigen Quelldatei platzieren, erscheint das Dialogfenster Geschoss wählen.
Parameter platzierter Module bearbeiten
Zum Bearbeiten der Platzierungsparameter eines platzierten Moduls wählen Sie dieses aus und verwenden anschließend Ablage > Externe Daten > Hotlink-Modul-Einstellungen.
Hinweis: Sie können auch die Ausrichtungs-, Höhen- und Spiegelungsparameter von ausgewählten Modulen mit den entsprechenden Befehlen des Menü Bearbeiten ändern (Drehen, Spiegeln, Vertikal verschieben).
Dieser Vorgang kann für das gleiche Modul mit geänderten Einstellungen beliebig oft wiederholt werden. Es können auch mit Hilfe der Bearbeitungsbefehle ( Bearbeiten > Bewegen > Kopieren/Einfügen, Verschieben/Drehen/Kopie spiegeln/Multiplizieren) mehrere Instanzen eines Hotlink-Moduls für Module, die bereits in den Grundriss platziert wurden, erstellt werden.

Verwandte Inhalte

Dialogfenster Hotlink-Modul platzieren

Einen Überblick über diesen Prozess finden Sie unter Modul platzieren . Die Bedienelemente in diesem Dialogfenster gelten für den momentan ausgewählten Hotlink entsprechend der Anzeige im Feld “Verbunden mit” in der unteren Hälfte des Dialogfensters…

Dialogfenster Hotlink-Modul platzieren

Einen Überblick über diesen Prozess finden Sie unter Modul platzieren. Die Bedienelemente in diesem Dialogfenster gelten für den momentan ausgewählten Hotlink entsprechend der Anzeige im Feld “Verbunden mit” in der unteren Hälfte des Dialogfensters…

Modul platzieren

1. Wählen Sie Ablage > Externe Daten > Hotlink-Modul platzieren . Das Dialogfenster Modul platzieren erscheint. 2. Klicken Sie auf die Schaltfläche Hotlink wählen , um das entsprechende Dialogfenster zu öffnen. 3. Führen Sie…

Modul aus mehrgeschossiger Datei platzieren

Um eine mehrgeschossige Datei als Modul zu platzieren, gehen Sie wie unter Modul platzieren beschrieben vor. Wenn Sie dieses Modul platzieren, wird das Dialogfenster Geschoss wählen angezeigt. Alle Geschosse (Mehrgeschossig): Jedes Geschoss dieses…

Modul aus mehrgeschossiger Datei platzieren

Um eine mehrgeschossige Datei als Modul zu platzieren, gehen Sie wie unter: Modul platzieren beschrieben vor. Wenn Sie dieses Modul platzieren, wird das Dialogfenster Geschoss wählen angezeigt. Alle Geschosse (Mehrgeschossig): Jedes Geschoss dieses…

Hotlinks verwalten

Verwenden Sie den Hotlink-Manager ( Ablage > Externe Daten > Hotlink-Manager ), um eine Übersicht über alle Module ihres Projektes zu bekommen und diese zu verwalten. Die Liste der “Hotlink-Module” (in der oberen Hälfte des Dialogfensters) stellt…

Hotlinks verwalten

Verwenden Sie den Hotlink-Manager ( Ablage > Externe Daten > Hotlink-Manager ), um eine Übersicht über alle Module ihres Projektes zu bekommen und diese zu verwalten. Die Liste der “Hotlink-Module” (in der oberen Hälfte des Dialogfensters) stellt…

Über Hotlink-Module

Mit Hotlink-Modulen können Sie externe ARCHICAD-Dateien (Quellen) in das aktuell geöffnete Projekt (Ziel) einfügen. Hotlink-Module ermöglichen Ihnen somit das Platzieren eines Sets von Konstruktions-Elementen im Grundriss mithilfe eines logischen…

Über Hotlink-Module

Mit Hotlink-Modulen können Sie externe ArchiCAD-Dateien (Quellen) in das aktuell geöffnete Projekt (Ziel) einfügen. Hotlink-Module ermöglichen Ihnen somit das Platzieren eines Sets von Konstruktions-Elementen im Grundriss mithilfe eines logischen…

Erstellen von Modulen

Es gibt zwei Möglichkeiten, eine Moduldatei (.mod) zu erstellen: Sichern eines Projekts als Moduldatei Sichern ausgewählter Elemente als Modul Sichern eines Projekts als Moduldatei Erstellen Sie im Grundriss das Set von Elementen, das Sie…

Erstellen von Modulen

Es gibt zwei Möglichkeiten, eine Moduldatei (.mod) zu erstellen: Sichern eines Projekts als Moduldatei Sichern ausgewählter Elemente als Modul Sichern eines Projekts als Moduldatei Erstellen Sie im Grundriss das Set von Elementen, das Sie…