Bildschirmdarstellungs-Optionen

Über den Befehl Ansicht > Bildschirmdarstellungs-Optionen wird eine Reihe von Elementen (allgemeinen Bearbeitungshilfen) gezeigt, die auf dem Bildschirm je nach Bedarf ein- oder ausgeblendet werden können. Mit anderen dieser Befehle können Sie zwischen Linienstärke-Optionen und Vektor- bzw. Bitmap-Anzeige von Schraffuren wechseln.
Alle diese Optionen wirken sich nur auf das Erscheinungsbild der Elemente im Grundriss aus – mit einer Ausnahme: Die Option Trimm-Körper anzeigen ist nur für Dächer und Schalen im 3D-Fenster gültig und die Bearbeitungsebene wird nur im 3D Fenster angezeigt.
Klicken Sie auf ein Element, um seinen Status zu ändern.
Dieser Status hat keinen Effekt darauf, ob das Element in Ihrer Druckausgabe gezeigt wird; er betrifft nur die Bildschirmanzeige.
Um diese Befehle schnell aufrufen zu können, aktivieren Sie die Werkzeugleiste Fenster > Symbolleiste > Bildschirmdarstellungs-Optionen.
Rufen Sie diese Optionen über den Befehl Ansicht > Bildschirmdarstellungs-Optionen auf (für einen schnelleren Zugriff auf diese Optionen aktivieren Sie die Menüleiste Fenster > Symbolleiste > Bildschirmdarstellungs-Optionen).
Reinzeichnung: Schaltet die Reinzeichnung (Verschneidung von Wänden und Unterzügen) ein oder aus.
Wand & Unterzug-Referenzlinien: Schalten Sie mit dieser Option zwischen der Anzeige von Wänden und Unterzügen als Referenzlinie oder Konturlinie um.
Dach-Aufsetzlinie: Geben Sie über diese Option an, ob Dach-Aufsetzlinien im Grundriss angezeigt werden.
Echte Strichstärke: Verwenden Sie diese Option, um die Anzeige der echten Strichstärke ein- oder auszuschalten. Wenn diese Anzeige ausgeschaltet ist, werden Linien als Haarlinien angezeigt und die folgende Option (Dicke Schnittkanten) ist nicht anwendbar.
Anmerkung: Die Option Haarlinie in den Bildschirmdarstellungs-Optionen hat lediglich Auswirkungen auf die Bildschirm-Anzeige. Verwenden Sie für die Haarlinien-Druckausgabe das Kontrollkästchen Haarlinie im Dialogfenster Drucken oder Plotten.
Dicke Schnittkanten: Geben Sie mit dieser Option an, ob Bauteile mit dicken Schnittkanten angezeigt werden.
Trimm-Körper: Verwenden Sie diese Option, um die Anzeige der Trimm-Körper ein- oder auszuschalten. Trimm-Körper werden nur im 3D-Fenster angezeigt und nur für Schalen und Dächer.
Marker-Reichweite: Verwenden Sie diese Option, um die Bildschirmanzeige von Marker-Reichweitenelementen ein- oder auszuschalten. Diese Elemente sind: Schnitt und Ansichtstiefenbegrenzungen und Umrandungslinien von Detail- und Arbeitsblattbereich.
Quell-Marker hervorheben: Verwenden Sie diese Option zum Ein- und Ausschalten der Bildschirmanzeige von Quell-Marker-Hervorhebungen. Quell-Marker sind die, die beim Platzieren einen Blickpunkt erstellen. Die Farbe der Quell-Marker-Hervorhebungen wird in Optionen > Arbeitsumgebung > Bildschirm-Optionen festgelegt.
Vektorschraffur: Schalten Sie mit dieser Option die Vektorschraffuranzeige ein oder aus. Wenn diese Anzeige aus ist, werden die Schraffuren mit ihren Bitmap-Mustern angezeigt. Dieses Bedienelement hat lediglich Auswirkungen auf die Bildschirmanzeige für alle Schraffuren (unabhängig vom Schraffurtyp).
Zeichnungsrahmen: Verwenden Sie diese Option zum Ein-/Ausblenden der Zeichnungsrahmen im Layout.
Master-Elemente auf dem Layout: Geben Sie mit dieser Option an, ob Master-Elemente im Layout angezeigt werden. Wenn Sie eine einheitliche Farbe für alle Master-Elemente verwenden wollen, geben Sie dies unter Optionen > Arbeitsumgebung > Bildschirm-Optionen ein.
Zeichnungs- und Bearbeitungshilfen anzeigen/ausblenden: Mit dieser Option können Sie alle verfügbaren Entwurfshilfen anzeigen oder ausblenden. Zeichen- und Bearbeitungshilfen umfassen Schraffurbezugsvektoren, Bild-Ecken, Textblock-Ecken, sowie Bézier Spline-Hebel.
Verwenden Sie die letzten vier Umschalter zum individuellen Ein- oder Ausblenden dieser Zeichenhilfen.
Anmerkung: Wenn das Profil-Manager-Fenster aktiv ist, wird der Umschalter Schraffurbezugsvektoren zu Bestandteilfläche Linie/Kreis geändert.
Verborgene Morph-Geometrie anzeigen: Verwenden Sie diese Option, um Morph-Geometrie ein- oder auszublenden.

Verwandte Inhalte

Bildschirmdarstellungs-Optionen

Über den Befehl Ansicht > Bildschirmdarstellungs-Optionen wird eine Reihe von Elementen (allgemeinen Bearbeitungshilfen) gezeigt, die auf dem Bildschirm je nach Bedarf ein- oder ausgeblendet werden können. Mit anderen dieser Befehle können Sie…
Appendix_Settings.15.013.1

Bildschirm-Optionen

( Optionen > Arbeitsumgebung > Bildschirm-Optionen ) Dieses Dialogfenster hat drei Teilfenster. Das Teilfenster Bildschirm-Optionen (oben) enthält allgemeine ARCHICAD-Optionen. Die beiden anderen Teilfenster (Teamwork Arbeitsplatzfarben…
MoreWE

Weitere Optionen

( Optionen > Arbeitsumgebung > Weitere Optionen ) Modell-Projekt-Sichten kontinuierlich automatisch aufbauen Wenn dieses Feld ausgewählt ist, sind die Schnitte/Ansichten/Innenansichten des Modelltyps Automatisch Wiederaufbauen immer aktualisiert…
OnScreenOptions

Bildschirm-Optionen

( Optionen > Arbeitsumgebung > Bildschirm-Optionen ) Dieses Dialogfenster hat drei Teilfenster. Das Teilfenster Bildschirm-Optionen (oben) enthält allgemeine ArchiCAD-Optionen. Die beiden anderen Teilfenster (Teamwork…
Appendix_Settings.15.011.1

Weitere Optionen

( Optionen > Arbeitsumgebung > Weitere Optionen ) Detail-/Arbeitsblatt-Rahmen im Detail/Arbeitsblatt-Fenster Dieses Feld ist standardmäßig aktiviert, und jedes Detailname- oder Arbeitsblatt-Zeichnungsfenster enthält eine Linie, die die Grenze…
ShellGeoPanel

Schalen-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen. Allgemeine Informationen über die Erstellung und Bearbeitung von Schalen finden Sie unter…
Appendix_Tools.16.05.01

Schalen-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen . Allgemeine Informationen über die Erstellung und Bearbeitung von Schalen finden Sie unter…
Appendix_Tools.16.20.1

Morph-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen . Allgemeine Informationen über die Erstellung und Bearbeitung von Morphs finden Sie unter Morphs…
SlabTool

Decken-Einstellungen

Eine Beschreibung der allgemeinen Einstellungen aller Werkzeuge im Werkzeugkasten finden Sie unter Arbeiten in den Dialogfenstern der Werkzeugeinstellungen. Das Deckenwerkzeug wird verwendet, um Decken zu zeichnen und zu bearbeiten, die grundlegenden…