Werkzeugkasten

Der Werkzeugkasten zeigt eine Reihe von Werkzeugen für Auswahl, 3D-Konstruktion, 2D-Zeichnen und Visualisierung.
Standardmäßig ist der Werkzeugkasten in Werkzeuggruppen untergliedert – Auswahl, Planung, Dokumentation und Sonstige -, um die Suche nach dem gewünschten Werkzeug zu erleichtern.
Der Werkzeugkasten kann nicht nur den Standardwerkzeugsatz, sondern auch zusätzliche Werkzeuge enthalten. Dies hängt von der gewählten Installation und den verfügbaren Add-Ons ab.
Werkzeugkasten anzeigen
Wenn der Werkzeugkasten auf dem Bildschirm nicht sichtbar ist, aktivieren Sie den Befehl Fenster > Paletten > Werkzeugkasten.
Werkzeugkasten anpassen
Verwenden Sie die Bedienelemente von der Seite Optionen > Arbeitsumgebung > Werkzeugkasten… zum Anpassen der Inhalte und der Anordnung Ihres Werkzeugkastens.
Sie können Ihre individuellen Werkzeugkasten-Einstellungen als Teil des Werkzeug-Schemas in Ihrer Arbeitsumgebung speichern.
Weitere Informationen hierzu finden Sie unter Arbeitsumgebung-Schemata.

Verwandte Inhalte

ToolboxContext

Werkzeugkasten

Der Werkzeugkasten zeigt eine Reihe von Werkzeugen für Auswahl, 3D-Konstruktion, 2D-Zeichnen und Visualisierung. Standardmäßig ist der Werkzeugkasten in Werkzeuggruppen untergliedert - Auswahl, Planung, Dokumentation und Sonstige -, um die Suche nach…
Appendix_Settings.15.018.1

Dialogfenster Werkzeugkasten-Anpassung

Wechseln Sie zu Optionen > Arbeitsumgebung > Werkzeugkasten . Sie können auch über den Eintrag “Werkzeugkasten...” des Kontextmenüs auf dieses Dialogfenster zugreifen. Dieses öffnet sich durch einen Klick mit der rechten Maustaste auf eine…
ToolboxWE

Dialogfenster Werkzeugkasten-Anpassung

Wechseln Sie zu Optionen > Arbeitsumgebung > Werkzeugkasten . Sie können auch über den Eintrag “Werkzeugkasten...” des Kontextmenüs auf dieses Dialogfenster zugreifen. Dieses öffnet sich durch einen Klick mit der rechten Maustaste auf eine…
metszet

Erstellen der Holzkonstruktion im Dach mit RoofMaker

RoofMaker ermöglicht es Ihnen, bestimmten Teilen des Entwurfs GDL-Objekte hinzuzufügen, um diese Teile in 3D-Ansichten und Schnitt/Ansichten/IA-Fenstern zu vervollständigen. RoofMaker kann über das Menü Planung > Dach Extras erreicht werden…
03_1_Elements_Virtual Building.07.068.1

Erstellen der Holzkonstruktion im Dach mit RoofMaker

RoofMaker ermöglicht es Ihnen, bestimmten Teilen des Entwurfs GDL-Objekte hinzuzufügen, um diese Teile in 3D-Ansichten und Schnitt/Ansichten/IA-Fenstern zu vervollständigen. RoofMaker kann über das Menü Planung > Dach Extras erreicht werden…
RafterSettings

RoofMaker Einstellungen

( Planung > Dach-Extras > RoofMaker ) Sparreneinstellungen Dialogfenster Ein Einzeldach im Grundriss auswählen. Wählen Sie im Menü Planung > Dach Extras > RoofMaker die Option Sparren erstellen oder das erste Symbol im Werkzeugkasten vom…
Appendix_Settings.15.097.1

RoofMaker Einstellungen

( Planung > Dach-Extras > RoofMaker ) Sparreneinstellungen Dialogfenster Ein Einzeldach im Grundriss auswählen. Wählen Sie im Menü Planung > Dach Extras > RoofMaker die Option Sparren erstellen oder das erste Symbol im Werkzeugkasten vom…
03_1_Elements_Virtual Building.07.143.01

Fassaden-Bearbeitungsmodus

Über den Fassaden-Bearbeitungsmodus Palette des Bearbeitungsmodus Mehrfachauswahl von Paneelen und Profilen Über den Fassaden-Bearbeitungsmodus Eine Fassaden ist immer durch die Fassaden-Systemeinstellungen definiert. Sie können jedoch den…
EditModeBox

Fassaden-Bearbeitungsmodus

Über den Fassaden-Bearbeitungsmodus Palette des Bearbeitungsmodus Mehrfachauswahl von Paneelen und Profilen Über den Fassaden-Bearbeitungsmodus Eine Fassaden ist immer durch die Fassaden-Systemeinstellungen definiert. Sie können jedoch den…
Appendix_Settings.15.004.1

Arbeitsumgebungsprofile

Wenn Sie mehrere Schemata angepasst und gesichert haben, wollen Sie diese eventuell zusammen speichern und anwenden. Kombinieren Sie in diesem Fall beliebige Schemata in einem Profil und speichern Sie das Profil unter einem eigenen Namen. Über die…
ApplyProfile

Profile

Wenn Sie mehrere Schemata angepasst und gesichert haben, wollen Sie diese eventuell zusammen speichern und anwenden. Kombinieren Sie in diesem Fall beliebige Schemata in einem Profil und speichern Sie das Profil unter einem eigenen Namen. Über die…