Tab-Leiste

Die Tab-Leiste oben in Ihrem ARCHICAD Arbeitsbereich zeigt alle Ihre geöffneten Sichten/Ausschnitte.
Die Tab-Leiste ist standardmäßig sichtbar. Um Sie ein- oder auszuschalten, verwenden Sie Fenster > Tab-Leiste anzeigen/verbergen.
Anmerkung: Der Status Anzeigen/Verbergen der Tab-Leiste wird als Teil Ihrer Arbeitsumgebung gespeichert.
Standardmäßig wird jedes neu geöffnete Element in einem neuen Tab geöffnet. Sie können diese Standard-Präferenz zum Öffnen in einem neuen Tab unter Optionen > Arbeitsumgebung > Weitere Optionen ändern.
Ausnahme: Sie können nur einen Grundriss und ein 3D-Fenster gleichzeitig geöffnet haben.
Die Tab-Leiste ermöglicht ein einfaches Navigieren zwischen geöffneten ARCHICAD Fenstern: Klicken Sie einfach auf den Tab des Fensters, das Sie aktivieren wollen.
Die Tab-Leiste bietet zusätzliche Befehle und Tastaturkürzel, sodass Sie noch einfacher zu einem beliebigen Element des Projektes navigieren können und die Navigatorpalette seltener benötigen.
Wenn der Elementname der Tab-Leiste nicht in das Anzeigefeld passt, bewegen Sie einfach den Cursor darauf, um den vollständigen Namen anzuzeigen:
Jeder neue Tab wird an das rechte Ende der Tab-Leiste angehängt, aber Sie können einen Tab an beliebigen Positionen in der Tab-Leiste platzieren.
Wenn Sie einen aktiven Tab schließen, wird wieder der zuvor aktive Tab aktiviert.
Tab der Renderingfenster liefert Rückmeldungen zum Hintergrund-Renderingfortschritt
Rendering in Bearbeitung
Rendering abgeschlossen, noch nicht angezeigt
Navigieren mit der Tab-Leiste
Zum Umschalten zwischen verschiedenen Elementen mit der Tab-Leiste gehen Sie wie folgt vor:
Klicken Sie auf einen Tab, um das Element zu aktivieren
Blättern Sie mit dem Tastaturkürzel Ctrl/Cmd + Tabulatortaste durch die Tabs
Wechseln Sie mit dem Kontextmenü eines Tabs zu einem anderen, verwandten Blickpunkt (die verfügbaren Elemente variieren je nach Typ des Tabs).
Einige Beispiele:
Navigieren Sie von einem Geschoss-Tab aus zu einem anderen Geschoss
Navigieren Sie von einem Innenansichts-Tab aus zu einer anderen Innenansicht in der gleichen Gruppe
Wechseln Sie in einem 3D-Fenster-Tab zwischen der axonometrischen und der perspektivischen Ansicht
Wechseln Sie von einem GDL-Bearbeitungsfenster aus zurück zum Master-Fenster
Verwenden Sie die Befehle Fenster > Nächsten Tab anzeigen oder Fenster > Vorherigen Tab anzeigen
Ansicht/Blickpunkt mit dem Popup-Navigator öffnen
Verwenden Sie von der Tab-Leiste aus das Bedienelement Navigator-Popup ganz rechts:
Führen Sie mit geöffnetem Popup-Navigator eine der folgenden Aktionen durch:
Doppelklicken Sie auf ein Element, um es zu öffnen (in einem neuen Tab oder statt des aktuellen)
Klicken Sie mit der rechten Maustaste auf ein Element, um die Befehle zum Öffnen im Kontextmenü aufzurufen
Wählen Sie ein Element und anschließend den gewünschten Befehl zum Öffnen unten im Navigator aus
Die wichtigsten Paletten (Navigator, Organisator, Zeichnungsmanager, Änderungsmanager) anzeigen/ausblenden mithilfe des Klappmenüs oben links
Das Navigator-Popup der Tab-Leiste wird nach jedem Klicken geschlossen.
Rückmeldungen zu Sicht/Ausschnitt in der Tab-Leiste
Das Tabsymbol gibt an, ob es sich um einen Ausschnitt (gelb) oder eine Sicht (orange) handelt.
Wenn der Ausschnitt nicht den aktuellen Ausschnitteinstellungen entspricht, ist der Tab mit einer Warnung gekennzeichnet.
Doppelklicken Sie auf den Tab (oder verwenden Sie das Kontextmenü des Tabs), um den gespeicherten Status des Ausschnittes wiederherzustellen.
Zu viele Elemente in der Tab-Leiste
Sie können eine beliebige Anzahl von Tabs gleichzeitig geöffnet haben. Wenn sie nicht mehr in die Breite der Tab-Leiste passen, erscheint ein Popup mit Doppelpfeil am rechten Rand der Tab-Leiste.
Klicken Sie darauf, um eine Liste der zusätzlichen Tabs anzuzeigen.
Der letzte sichtbare Tab wird hier ebenfalls aufgelistet und mit einem Häkchen angezeigt.
Klicken Sie auf einen dieser Tabs, um ihn zu aktivieren und den sichtbaren Tabs in der Tab-Leiste hinzuzufügen.
Tabs schließen
Um ein Teilfenster zu schließen, führen Sie eine der folgenden Aktionen aus:
Klicken Sie auf das X in dem Tab
Verwenden Sie den Befehl Schließen im Kontextmenü des Tabs
Verwenden Sie den Befehl Schließen im Windows-Menü
Klicken Sie mit dem Mausrad auf den Tab
Zum Schließen aller Tabs außer dem aktiven verwenden Sie Fenster > Alle anderen Tabs und Fenster schließen.
Tabs docken/abdocken
Um einen Tab-Text abzudocken, führen Sie eine der folgenden Aktionen aus:
Verwenden Sie den Befehl Abdocken im Kontextmenü des Tabs
Verwenden Sie den Befehl Fenster > Tab Abdocken (je nach Arbeitsumgebung).
Zum Andocken eines Tab-Elements verwenden Sie den Befehl Fenster > Tab Andocken (je nach Arbeitsumgebung)..

Verwandte Inhalte

NewFeatures.03.07.1

Tab-Leiste auf Windows und Mac

Der Wechsel zwischen verschiedenen geöffneten Fenstern ist jetzt noch einfacher und schneller als je zuvor! Mit ARCHICAD 19 wird die Tab-Leiste eingeführt, die Ihnen eine Reihe geöffneter Fenster zur Verfügung stellt. Das Design der Leiste hängt von…
01_Configuration.05.76.1

Anordnen von Paletten, Symbolleisten und Fenstern

Zusätzlich zur Steuerung der Standardfenster für Ihr Betriebssystem verwenden Sie auch die folgenden ARCHICAD Befehle zur Optimierung Ihres Arbeitsbereichs. Fenster > Vollbild an/aus Verwenden Sie das Vollbild zur Maximierung des…
02_Interaction.06.015.1

Navigatorpalette

Die Navigatorpalette (Navigator) ist eine Baumstruktur, über die Sie die gesamte logische Struktur Ihres Projekts erstellen und darin navigieren können. Sie können Ordner erstellen und anschließend Darstellungen und andere Projektelemente je nach…
03_2_Views_Virtual Building.08.007.1

Navigieren zwischen Geschossen

Um zwischen Geschossen zu navigieren, haben Sie folgende Möglichkeiten: Klicken Sie in der Tab-Leiste auf das Kontextmenü des Grundrisses, um eine Liste der Geschosse zu sehen Verwenden Sie in der Tab-Leiste die Projekt-Mappe des…
Appendix_Settings.15.003.1

Arbeitsumgebung-Schemata

Arbeitsumgebungs-Einstellungen ( Optionen > Arbeitsumgebung ) sind in sechs in sich vollständigen Schemata enthalten. Jedes Schema ist eine thematische Sammlung von Einstellungen. Anwender Voreinstellungen Schemata für Büro-Standards…
02_Interaction.06.023.1

Ändern der Ausschnitt-Einstellungen

Führen Sie zum Ändern der Einstellungen einer bereits gesicherten Darstellung eine der folgenden Aktionen aus: Öffnen Sie das Dialogfenster Ausschnitt-Einstellungen und nehmen Sie alle erforderlichen Änderungen vor, oder Klicken Sie in den…
03_2_Views_Virtual Building.08.045.1

Öffnen eines Schnittes

Zum Öffnen eines Schnittes doppelklicken Sie auf seinen Namen im Navigator oder verwenden Sie einen Menübefehl. ( Ansicht > Navigation > Schnitte > Schnitt öffnen ). Eine weitere Möglichkeit, den Schnitt zu öffnen, ist die Auswahl der…
Appendix_Settings.15.011.1

Weitere Optionen

( Optionen > Arbeitsumgebung > Weitere Optionen ) Detail-/Arbeitsblatt-Rahmen im Detail/Arbeitsblatt-Fenster Dieses Feld ist standardmäßig aktiviert, und jedes Detailname- oder Arbeitsblatt-Zeichnungsfenster enthält eine Linie, die die Grenze…
02_Interaction.06.017.1

Navigator-Farbcodes

Ein System zur farbigen Codierung erleichtert Ihnen das Identifizieren von Elementen in der Navigatorpalette. (Die gleichen Symbole werden auch in der Tab-Leiste angezeigt.) Elemente der Projektmappe sind orange. Siehe Navigator Projekt-Mappe …
NewFeatures.03.29.1

GERINGFÜGIGE OBERFLÄCHENÄNDERUNGEN

Neben den thematischen Funktionsentwicklungen und den wesentlichen Leistungsverbesserungen enthält ARCHICAD 19 eine Reihe von Korrekturen, Änderungen der Oberfläche und umbenannte Bedienelemente; alle diese Änderungen zielen darauf ab, Ihr…