Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen

In ARCHICAD können Sie in einem beliebigen Modell- oder Layout-Fenster zwei verschiedene Darstellungen gleichzeitig anzeigen:
den aktiven Inhalt – das eigentliche Modell bzw. die Zeichnung, an dem bzw. der Sie momentan arbeiten (“Aktiv”)
die Transparentpausen-Referenz (“Transparentpause”), optional neben, über oder unter dem momentan aktiven Inhalt platziert. Diese Referenz fungiert als eine Art Unterlage, die den Vergleich mehrerer Modell-Ausschnitte/Zeichnungen bei gleichzeitiger Darstellung erleichtert.
Die Transparentpause ist im Wesentlichen eine temporäre Bearbeitungshilfe, die mit dem momentan aktiven Fenster verknüpft ist. Die ausgewählte Referenz erscheint an einer vordefinierten Standardposition (entsprechend dem Typ des aktiven Inhalts und des Referenzelements).
Sie können drei Elementtypen als Referenz auswählen:
1.
Planzeichnung. Ein beliebiges Element in der Navigator-Projektmappe (außer 3D-Fenster-Elementen und Listenelementen) kann als Transparentpause eingestellt werden. Der Referenz-Plan entspricht immer den aktuellen Einstellungen des aktiven Fensters.
2.
Ausschnitte. Jeder beliebige Ausschnitt in der Navigator-Ausschnitt-Mappe (außer 3D-Fensterelementen und Listenelementen) kann als Transparentpause eingestellt werden. Die Einstellungen des Referenz-Ausschnitts sind unabhängig vom aktiven Fenster. Wenn Sie beispielsweise die Ebenenkombination im aktiven Fenster ändern, ändert sich die Referenz nicht. Wenn ein Ausschnitt aus der Ausschnitt-Mappe gelöscht wird, ist seine Transparentpause nicht mehr verfügbar.
3.
Layouts (und ihre Zeichnungen).
Typischerweise verwenden Sie in Modellfenstern folgende Komponenten als Referenz:
Grundriss
Schnitt, Ansicht, Innenansicht, 3D-Dokument
Detail, Arbeitsblatt
Und im Layout-Fenster:
Layout, Masterlayout
Sie können beispielsweise ein Detail zu einem Dach in einem Detail-Fenster (dem aktiven Inhalt) zeichnen und gleichzeitig den entsprechenden Wandabschnitt als Referenz anzeigen.
Ein Fenster kann immer nur eine Referenz zur Zeit anzeigen. Während Sie durch Projektfenster navigieren, können Sie jedoch in jedem Fenster eine andere Referenz anzeigen:
Das Grundrissfenster hat eine einzige aktuelle Referenz für alle Geschosse
Jeder Schnitt, jede Ansicht, jede Innenansicht, jedes 3D-Dokument, jedes Arbeitsblatt, jedes Detail, jedes Layout und jedes Masterlayout kann eine eigene eindeutige Referenz haben.
Referenzeinstellungen werden zusammen mit dem Fenster gesichert (jeder Schnitt in einem Projekt kann beispielsweise eine Referenz mit einer anderen Farbe haben und andere Elemente filtern).
Referenzen werden außerdem mit der Projektdatei gesichert. Alle nutzerdefinierten referenzbezogenen Parameter wie beispielsweise die Liste der neuesten Referenzen und der neuesten ausgewählten Referenzfarben werden zusammen mit der Projektdatei gesichert.
Bei Verwendung des Befehls Drucken zur Ausgabe eines Modellfensters oder eines Layouts können Sie angeben, dass auch die momentan sichtbare Transparentpause gedruckt werden soll.
Wenn Sie eine Zeichnung auf einem Layout platzieren, enthält der Zeichnungsinhalt die Referenz nicht.
Der Benutzer kann die Referenz nach Bedarf drehen und versetzen, obwohl die logischen Referenzeinstellungen für jede Kombination von aktiver Zeichnung und Referenzansicht die Referenz normalerweise für den konkreten Kontext richtig ausrichten.
Bildschirmdarstellungs-Optionen wirken sich auf die Transparentpause genau wie auf den aktiven Inhalt aus.
Der Cursor reagiert auf Elemente in der Referenz. Daher gilt:
Sie können den Befehl Parameter aufnehmen (Alt +Klick) mit Referenzelementen und anschließend die Parameter an ein Element im aktiven Inhalt übertragen.
Sie können die Befehle Trimmen, Zauberstab und Fangpunkte mit Elementen in der Referenz verwenden, um aktive Elemente zu bearbeiten.
Themen in diesem Abschnitt:

Unterthemen

Auswahl einer Transparentpause

Verwenden Sie eine der folgenden Methoden, um eine Transparentpause zu aktivieren und auszuwählen. Themen in diesem Abschnitt: Zeigen Sie Navigator-Element als Transparentpause an. Nach Transparentpause suchen Transparentpause aus dem Menü auswählen…

Transparentpausen anzeigen/verbergen

Klicken Sie auf die Schaltfläche “Transparentpause”, um die Transparentpause im aktuellen Fenster ein- oder auszublenden. Der Ein-/Ausschalter für die Transparentpause ist verfügbar: im Standard Werkzeugkasten im Kontextmenü eines beliebigen…

Referenz verschieben

Diese Befehle können über die Liste der Transparentpausen-Befehle aufgerufen werden oder über die Palette Transparentpause. Siehe auch Transparentpausen-Palette . Verwenden Sie dieses Symbol zum Verschieben der Transparentpause an eine andere…

Transparentpause aktivieren

Der Befehl Transparentpause aktivieren steht über Ansicht > Transparentpause Optionen und über die Liste der Transparentpause nbefehle (über die Standard-Symbolleiste, das Menü “Ansicht” oder das Kontextmenü eines ARCHICAD-Fensters) zur Verfügung…

Transparentpause neu aufbauen

Verwenden Sie den Befehl Neu aufbauen (über die Palette Transparentpause oder über die Liste der Transparentpausen-Befehle verfügbar) zum Neuaufbauen der Transparentpause, sodass sie alle Änderungen im Ausgangs-Ausschnitt widerspiegelt. Siehe…

Vergleich von Referenz und Aktiv

ARCHICAD bietet verschiedene Funktionen, die Ihnen helfen, die Unterschiede zwischen der Transparentpause und dem aktiven Inhalt zu verdeutlichen, insbesondere wenn sich die Transparentpause über dem aktiven Inhalt befindet oder umgekehrt und wenn Sie…

Verwandte Inhalte

Transparentpause

ArchiCAD-Ausschnitte können auch zum Unterscheiden von Elementen nach verschiedenen Fachrichtungen verwendet werden. Erstellen Sie beispielsweise einige Ausschnitte, die Architekturelemente zeigen, und andere Ausschnitte, die nur die…

Transparentpausen-Palette

Allgemeine Informationen finden Sie unter Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen . Wählen Sie zum Aufrufen dieser Palette Fenster > Paletten > Transparentpause. Die Bedienelemente im oberen Abschnitt…

Transparentpausen-Palette

Allgemeine Informationen finden Sie unter Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen. Wählen Sie zum Aufrufen dieser Palette Fenster > Paletten > Transparentpause. Die Bedienelemente im oberen Abschnitt…

Autodesk Revit Structure

Autodesk Revit ist eine Softwarelösung für Statiker. Es bietet spezielle Werkzeuge für die Tragwerkentwicklung. Sie verknüpft ein physisches Modell mit einem unabhängig editierbaren Analytikmodell zur Strukturanalyse, Planung und Dokumentation. Neben…

Tekla Structures

Tekla Structures ist eine BIM-Software (“Building Information Modeling”), die das Erstellen und die Koordination exakt detaillierter und hervorragend konstruierbarer 3D-Strukturmodelle ermöglicht, und das unabhängig von den Materialien oder der…

Tekla Structures

Tekla Structures ist eine BIM-Software (“Building Information Modeling”), die das Erstellen und die Koordination exakt detaillierter und hervorragend konstruierbarer 3D-Strukturmodelle ermöglicht, und das unabhängig von den Materialien oder der…

Änderungen verwalten

Der Austausch von Modellen und Daten mit anderen Disziplinen erfordert normalerweise mehrere Durchläufe des Informationsaustausches. In einem Architektur - Tragwerksplanung Arbeitsablauf kann beispielsweise der Statiker je nach den Ergebnissen der…

Änderungen verwalten

Der Austausch von Modellen und Daten mit anderen Disziplinen erfordert normalerweise mehrere Durchläufe des Informationsaustausches. In einem Architektur - Tragwerksplanung Arbeitsablauf kann beispielsweise der Statiker je nach den Ergebnissen der…

Visualisierung

ARCHICAD enthält eine Reihe von Darstellungsmöglichkeiten, die es sehr einfach machen, die importierten Inhalte in ARCHICAD zu finden und anzuzeigen sowie sie ggf. von dem Architekturmodell zu unterscheiden. Ebenen-Anzeigemodi Transparentpause…

Autodesk Revit Structure

Autodesk Revit ist eine Softwarelösung für Statiker. Es bietet spezielle Werkzeuge für die Tragwerkentwicklung. Sie verknüpft ein physisches Modell mit einem unabhängig editierbaren Analytikmodell zur Strukturanalyse, Planung und Dokumentation. Wir…

Interaktion

Dieser Abschnitt des ARCHICAD Referenzhandbuchs enthält Informationen über die Navigation im ARCHICAD Projekt sowie über die Auswahl und Bearbeitung von Projektelementen. Außerdem beschreibt er die zahlreichen speziellen ARCHICAD Hilfsmittel, die die…