Nullpunkt

In ARCHICAD werden alle Messungen wie in einem Koordinatensystem in Bezug auf einen Ursprung vorgenommen. Die Position des Ursprungs wird immer als (0, 0) interpretiert.
ARCHICAD definiert drei Nullpunkte für Koordinatensysteme:
Projektursprung
Der Projektursprung ist ein fester Punkt, der über die gesamte Lebensdauer des Projekts fixiert bleibt. Der Projektursprung des Koordinatensystems (durch ein X markiert) liegt nahe an der linken unteren Ecke des Grundrissfensters, wenn Sie die Standardsicht der Standardvorlage verwenden. (Die Koordinaten-Palette bzw. der Tracker zeigt die Koordinaten mit (0, 0) an, sobald der Cursor darauf steht.
Im Grundriss und anderen 2D-Fenstern ist der Ursprung immer durch ein X/Kreuz mit dicken Linien gekennzeichnet.
In 3D-Ausschnitten wird der Ursprung und die zugehörigen X-, Y- und Z-Achsen mit fetten schwarzen Linien dargestellt.
Bearbeitungsursprung
Der Bearbeitungs-Ursprung erscheint automatisch, wenn Sie klicken, um mit der Eingabe zu beginnen. Dies ist ein temporärer Ursprung, der nur bei Zeichenoperationen und Änderungen als x erscheint.
Im Eingabe-Tracker werden Koordinaten standardmäßig vom Bearbeitungs-Ursprung aus gemessen: dies sind relative Koordinaten.
Anmerkung: Verwenden Sie das Tracker-Menü aus der Standard-Symbolleiste zum Umschalten der bevorzugten Einstellung der relativen Koordinaten im Tracker auf an oder aus.
Benutzerursprung
Standardmäßig befindet sich der Benutzerursprung am Projektursprung. Der Benutzerursprung kann jedoch an eine beliebige andere Position verschoben werden; dies erlaubt Ihnen das “Versetzen des Nullpunkts” an eine beliebige Position.
Es gibt drei Möglichkeiten, den Benutzer-Ursprung neu zu positionieren:
An jedem beliebigen Elementknoten: Klicken Sie bei gedrückten Tasten Alt + Umschalt.
An einer beliebigen Stelle im Modellfenster: Klicken Sie auf die Schaltfläche Benutzerursprung in der Standard-Symbolleiste (oder in der Koordinaten-Palette), und klicken Sie anschließend auf einen beliebigen Punkt im Fenster. Der Ursprung wird sofort an dieser Stelle neu platziert.
Verwenden Sie einen Fang-Referenzpunkt als Benutzerursprung:
Wenn Sie bei der Eingabe die Fanghilfen und -punkte verwenden, wird der Benutzerursprung automatisch am nächstgelegenen Fang-Referenzpunkt neu angeordnet. Ein temporäres blaues X erscheint als Hinweis auf den Benutzerursprung für die aktuelle Eingabe.
Anmerkung: Falls Sie den Benutzerursprung manuell neu angeordnet haben, wird die Fang-Referenz nicht als Benutzerursprung verwendet.
Rücksetzen des Benutzerursprungs an die Ursprungsposition
Um den Benutzerursprung wieder auf den Projektursprung zurückzusetzen, doppelklicken Sie auf die Schaltfläche Benutzerursprung in der Standard-Symbolleiste.

Verwandte Inhalte

Screen Shot 2014-06-06 at 17.39.13

Nullpunkt

Über den Ursprung in ArchiCAD Benutzerursprung neu positionieren…
LinearMethods-0

Lineare Bemaßung

Mit linearen Bemaßungen werden lineare Entfernungen entlang eines Elements gemessen, ob gerade oder gekrümmt. Sowohl im Infofenster als auch in den Bemaßungs-Werkzeug-Einstellungen sind vier Konstruktionsmethoden verfügbar. Siehe Lineare Bemaßung…
Appendix_Tools.16.69.01

Lineare Bemaßung

Bemaßung - Typ und Zeichensatz Paneel Bemaßungstyp: Wählen Sie den Bemaßungstyp aus, den Sie bei der linearen Bemaßung verwenden möchten. Mit der linearen Methode werden Abstände zwischen zwei benachbarten Bezugspunkten gemessen und bemaßt…
Gravity

Koordinaten Palette

Die Koordinatenpalette ist nur sichtbar, wenn Sie Koordinaten aus der Liste Fenster > Paletten wählen. Von links nach rechts enthält die Koordinatenpalette folgende Steuerungselemente: Benutzerursprung: Setzt den Nullpunkt auf eine vom Anwender…
Appendix_Controls.14.07.1

Koordinaten Palette

Anmerkung: Die Koordinaten-Palette ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…
02_Interaction.06.058.1

Lineal

Das Lineal ist eine Bearbeitungshilfe, die am oberen und linken Rand des Bildschirms in allen ARCHICAD Fenstern mit Ausnahme von 3D-Fenster und Auswertungen platziert werden kann. Verwenden Sie das Lineal als eine Hilfe bei der Navigation: es teilt…
07_Interoperability.13.38.1

Andere von ARCHICAD zu öffnende Formate

HPGL-Datei (.plt) Weitere Informationen hierzu finden Sie unter Plotten Windows Enhanced Meta-Datei (.emf) Windows Meta-Datei (.wmf) Punktwolkendatei (.e57) Siehe Arbeiten mit Punktwolken . Vermesser-Daten (.xyz) Importieren Sie beliebige…
02_Interaction.06.079.1

Ausrichten von Elementen zu einer Oberfläche in 3D

Die relative Konstruktionsmethode Zur Oberfläche ausrichten ist nur beim Arbeiten im 3D-Fenster aktiv. Sie ermöglicht beim Arbeiten in 3D-Ansichten das Einpassen von Elementen in nicht-horizontale Ebenen. Diese Methode kennzeichnet automatisch den…
Appendix_Settings.15.058.1

Gras (CineRender-Oberflächenkanal)

Mit diesem Oberflächenkanal können Sie auf schnelle und einfache Weise Gras mit realistischem Erscheinungsbild erstellen. Anmerkung: Verwenden Sie die Parameter in den Render-Einstellungen, um das Rendern von Gras für die Szene insgesamt zu aktivieren…
Appendix_Settings.15.185.1

Dialogfenster DXF-DWG Modellbereich dazuladen

Verwenden Sie zum Aufrufen dieses Dialogfensters zunächst Ablage > Datei Spezial > Dazuladen und geben Sie den Namen der dazuzuladenden DXF- oder DWG-Datei an. Wählen Sie in dem daraufhin angezeigten Dialogfenster DXF-DWG-Dazuladen-Optionen die…
Appendix_Settings.15.171.1

XREF anhängen

Dieses Dialogfenster wird geöffnet, wenn: Sie Ablage > Externe Daten > XREF hinzufügen verwenden Sie im Dialogfenster Xref-Manager auf “Anhängen” klicken. ( Ablage > Externe Daten > XREF-Manager ). XREF-Name: Geben Sie den Namen…