Zoom

Sie können in den 2D- und 3D-Fenstern mit der Zoom-Funktion Zeichnungsbereiche vergrößern oder verkleinern (mehr Elemente anzeigen). Das Zoom-Bedienelement in der unteren Bildlaufleiste zeigt Ihnen den aktuellen Zoom an.
Zur Rückkehr zur maßstabsgerechten Darstellung (Zoom bei 100%) doppelklicken Sie auf die Schaltfläche Zoom.
Wenn Sie den aktuellen Inhalt des Bildschirms als Ausschnitt sichern, können Sie auswählen, ob der aktuelle Zoom-Wert oder der Zoom-Level Optimieren in den Zeichnungs-Einstellungen gesichert werden soll. (Ein gesicherter Zoom-Wert eines Ausschnittes umfasst das Verschieben und ggf. die gedrehte Zeichnung.)
Es stehen verschiedene Techniken zur Verfügung, mit denen Sie die folgenden Zoom-Effekte erzielen können:
Zoom mit dem Mausrad
Wenn Sie eine Maus mit einem Rollrad haben, verwenden Sie dieses Rad zum Vergrößern (oder Verkleinern) des Bereichs um den Punkt, an dem sich der Cursor befindet.
Anmerkung: In der Arbeitsumgebung können Sie unterschiedliche Einstellungen für die Verwendung das Mausrades (mit oder ohne die Alt-Taste) für Zoom- und Verschiebefunktionen einstellen. Siehe Dialogfenster Eingabebeschränkungen und Hilfslinien.
Auch wenn Sie kein Mausrad haben, können Sie diesen Vorgang simulieren: Klicken Sie zunächst auf die Schaltfläche Scroll-Zoom in der unteren Bildlaufleiste.
Anschließend können Sie auf eine beliebige Stelle im Fenster klicken; verschieben Sie den Cursor nach oben zum Vergrößern bzw. nach unten zum Verkleinern. Je weiter Sie den Cursor verschieben, desto größer ist der Zoom-Faktor. Klicken Sie erneut, um den Zoom-Modus zu deaktivieren.
Zoom mit der Tastatur
Sie können auch über die Tastaturkürzel des numerischen Tastenblocks den Bildlaufleisten-Zoom-Effekt erzielen: drücken Sie die Taste ‘+’ zum Vergrößern und die Taste ‘-’ zum Verkleinern.
Zoom (Vergrößern/Verkleinern) mit den Bildlaufleisten-Schaltflächen
Klicken Sie auf die Schaltfläche Zoom (Vergrößern) oder Zoom (Verkleinern) in der unteren Bildlaufleiste des aktiven Fensters, um den entsprechenden Kurzbefehl zu aktivieren.
     
Zeichnen Sie mit dem Zoom (Vergrößern)-Cursor ein Rechteck um das Detail, das Sie vergrößern wollen. Der durch das Rechteck eingeschlossene Bereich wird auf die Größe des aktuellen Fensters vergrößert. Mit Zoom (Verkleinern) wird der gesamte aktuelle Ausschnitt in das von Ihnen definierte Rechteck eingepasst. Die Operation ist so optimiert, dass keine Verzerrungen auftreten.
Zum Drehen der aktuellen Ansicht zusätzlichen zum Vergrößern/Verkleinern klicken Sie auf Zoom (Vergrößern) oder Zoom (Verkleinern). Zeichnen Sie dann bei gedrückter Steuerungs-/Befehlstaste den ersten Eckpunkt und dann ein gedrehtes Rechteck in dem gewünschten Winkel. Wenn Sie erneut klicken, um das Rechteck abzuschließen, führt das Programm nicht nur eine Zoom-Vergrößerung bzw. Verkleinerung entsprechend diesem Rechteck durch, sondern dreht auch die Ansicht, sodass sie dem Drehwinkel des Rechtecks entspricht.
Anmerkung: Zum Verdoppeln des aktuellen Vergrößerungs- oder Verkleinerungsfaktors doppelklicken Sie auf das entsprechende Symbol.
Zoom mit Menübefehlen
Wählen Sie Ansicht > Zoom > Zoom (Vergrößern) oder Zoom (Verringern).
Anmerkung: Wenn diese Befehle im Menü Ansicht nicht zur Verfügung stehen, können Sie sie mit Optionen > Arbeitsumgebung > Menüs hinzufügen.
Weitere Informationen finden Sie unter Anpassen von Menüs.
Auf Auswahl zoomen: Verwenden Sie diesen Befehl Ansicht > Zoom > Auf Auswahl zoomen, um eine Vergrößerung auf die ausgewählten Elemente zu erreichen. (Es ist auch aus dem Kontextmenü verfügbar, wenn Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Bildschirm klicken.)
Vorheriger/Nächster Zoom: Wenn Sie von Ihrer letzten Operation Zoom (Verringern), Zoom (Vergrößern), Verschieben, Hauptzoom oder Optimieren einen Schritt zurück gehen wollen, klicken Sie auf die entsprechende Schaltfläche in der unteren Bildlaufleiste des aktiven Fensters.
Bis zu 20 vorherige Schritte werden gespeichert. Verwenden Sie zum Wechsel zum nächsten Zoom den Befehl Nächster Zoom oder den entsprechenden Button.
Hauptzoom
Wenn Sie häufig zu einem bestimmten Teil Ihres Projekts zurückkehren müssen, können Sie diesen als Hauptzoom definieren; verwenden Sie hierzu den Befehl Ansicht > Zoom > Hauptzoom einstellen. Sie können durch Auswählen des Befehls Ansicht > Zoom > Hauptzoom sehr einfach zu diesem Zoom zurückkehren. Dieser Hauptzoom wird zusammen mit Ihrem Projekt gesichert.
Vordefinierte Zooms
Klicken Sie auf die Pfeil-Popup-Schaltfläche in der unteren Bildlaufleiste des aktiven Fensters, und wählen Sie anschließend einen der vordefinierten Zoom-Werte aus.
Anhand der Popup-Menübefehle können Sie Einstellungen speichern, aufrufen, umbenennen und vordefinierte Zooms löschen. Hauptzooms sind in der Liste der gespeicherten Ausschnitte nicht enthalten.
Zoomausschnitte speichern
Sie können verschiedene Zooms zur zukünftigen Verwendung sichern:
Klicken Sie auf die Pfeil-Popup-Schaltfläche in der unteren Bildlaufleiste des aktiven Fensters, und wählen Sie anschließend Aktuellen Zoom speichern aus.
Geben Sie in dem daraufhin angezeigten Dialogfenster einen Namen für den zu sichernden Zoom ein.
Standardmäßig ist dieser Zoom nur für das aktuelle Geschoss verfügbar ( hier ist es das Erdgeschoss). Damit dieser Zoom in allen Geschossen verfügbar ist, klicken Sie auf Über alle Geschosse.
(Ein gesicherter Zoom-Wert eines Ausschnittes umfasst das Verschieben und ggf. die gedrehte Zeichnung.)
Individuell gesicherte Zooms, denen Sie hier einen Namen geben, können von der Zoom-Popup-Liste im Teilfenster 2D/3D-Dokumente der Ausschnitt-Einstellungen aus auf beliebige Ausschnitte angewandt werden.
Individuell gespeicherte Zoomstufen können nach Bedarf umbenannt werden. Klicken Sie auf den Befehl Umbenennen im Popupmenü hinter dem Pfeil in der unteren Bildlaufliste des Fensters.

Verwandte Inhalte

Zoom

Sie können in den 2D- und 3D-Fenstern mit der Zoom-Funktion Zeichnungsbereiche vergrößern oder verkleinern (mehr Elemente anzeigen). Das Zoom-Bedienelement in der unteren Bildlaufleiste zeigt Ihnen den aktuellen Zoom an. Zur Rückkehr zur…

Ausgerichtete Ansicht

Verwenden Sie die Funktion Ausgerichtete Ansicht zum Drehen der gesamten Ansicht auf Ihrem Bildschirm in eine bevorzugte Position. Wenn Sie beispielsweise an einem Flügel eines Gebäudes arbeiten, der in einem schrägen Winkel zu einem anderen Flügel…

Ausgerichtete Ansicht

Verwenden Sie die Funktion Ausgerichtete Ansicht zum Drehen der gesamten Ansicht auf Ihrem Bildschirm in eine bevorzugte Position. Wenn Sie beispielsweise an einem Flügel eines Gebäudes arbeiten, der in einem schrägen Winkel zu einem anderen Flügel…

Navigatorvorschau (2D)

Die Navigator Vorschaupalette erleichtert das Auffinden und Vergrößern bestimmter Teile Ihres Projekts, insbesondere bei der Arbeit an größeren Projekten. Ausführliche Informationen zu diesen Bedienelementen finden Sie in Steuerungen der…

Navigatorvorschau (2D)

Die Navigator Vorschaupalette erleichtert das Auffinden und Vergrößern bestimmter Teile Ihres Projekts, insbesondere bei der Arbeit an größeren Projekten. Ausführliche Informationen zu diesen Bedienelementen finden Sie in Steuerungen der…

Ausschnitt-Einstellungen Dialogfenster

Verwenden Sie die Bedienelemente im Dialogfenster Ausschnitt-Einstellungen zum Anpassen der Einstellungen des momentan ausgewählten Ausschnitts. Weitere Informationen finden Sie unter Erstellen eines Ausschnitts Sichern eines Ausschnitts. Wählen Sie…

Ausschnitt-Einstellungen Dialogfenster

Verwenden Sie die Bedienelemente im Dialogfenster Ausschnitt-Einstellungen zum Anpassen der Einstellungen des momentan ausgewählten Ausschnitts. Weitere Informationen finden Sie unter Erstellen eines Ausschnitts und Sichern eines Ausschnitts . Wählen…

Steuerungen der 2D-Navigatorvorschau

Die 2D-Navigatorvorschaupalette ist über Fenster > Paletten > Navigatorvorschau aufzurufen oder kann auch durch Klicken auf das Navigatorvorschau ein-/ausblenden -Symbol an der unteren Bildlaufleiste der Hauptfenster aufgerufen werden. Die…

Steuerungen der 2D-Navigatorvorschau

Die 2D-Navigatorvorschaupalette ist über Fenster > Paletten > Navigatorvorschau aufzurufen oder kann auch durch Klicken auf das Navigatorvorschau ein-/ausblenden -Symbol an der unteren Bildlaufleiste der Hauptfenster aufgerufen werden. Die…

Definieren des Publisher Ausgabe-Formats

Der Abschnitt Format des Publishers enthält Optionen, die je nach Art der Ausgabemethode des Publisher-Sets unterschiedlich sind. Optionen für Druck/Plot-Ausgabe: Falls Sie Drucken oder Plotten im Dialogfenster Publisher-Set-Einstellungen…

Erstellen eines Ausschnitts

Zum Erstellen eines neuen Ausschnittes öffnen Sie das Projekt in dem jeweiligen Fenster (Grundriss, Schnitt/Ansicht/IA, 3D-Dokument, Detail, Arbeitsblatt, 3D, Interaktive Auswertung oder Liste) und passen Sie einige oder alle Darstellungseinstellungen…