Navigatorpalette

Die Navigatorpalette (Navigator) ist eine Baumstruktur, über die Sie die gesamte logische Struktur Ihres Projekts erstellen und darin navigieren können. Sie können Ordner erstellen und anschließend Darstellungen und andere Projektelemente je nach Verwendungszweck kopieren und verschieben. Der Navigator ermöglicht Ihnen auch den Zugriff auf Ausschnitte und Layouts aus externen ARCHICAD-Dateien und das Platzieren dieser Elemente im Layoutbuch Ihres aktuellen Projekts. Schließlich können Sie auch die Ausgabe zur Publikation über die Bedienelemente des Navigators konfigurieren.
Anmerkung: Eine weitere schnelle Möglichkeit zum Navigieren zwischen Projektansichten und Ausschnitten ist der Popup-Navigator in der Tab Bar.
Siehe Navigieren mit der Tab-Leiste und Ansicht/Blickpunkt mit dem Popup-Navigator öffnen.
Die vier Mappen des Navigators
Der Navigator zeigt die gesamte Baumstruktur des Projekts in vier verschiedenen Mappen an.
Verwenden Sie die vier Schaltflächen oben auf der Navigatorpalette, um eine Mappe auszuwählen.
Die Projektmappe zeigt eine Baumstruktur verschiedener Sichtweisen auf Ihr virtuelles Gebäude. Ein Blickpunkt in der Projektmappe stellt ein Arbeitsfenster für einen bestimmten Teil Ihres Projekts dar, dessen Darstellungseinstellungen jedoch noch nicht gesichert wurden.
Die Ausschnitt-Mappe listet gesicherte Ausschnitte auf. Ein Ausschnitt ist eine gespeicherte Version eines Blickpunkts; jeder Ausschnitt ist definiert durch einstellbare Ausschnitt-Einstellungen, die Sie bei der Konstruktion Ihres virtuellen Gebäudes für einen bestimmten Zweck konfigurieren.
Das Layoutbuch enthält die für das gesamte Projekt definierten Layouts und deren Masterlayouts. Es kann Zeichnungen enthalten, die aus verschiedenen ARCHICAD-Projektdateien und anderen Quelldateien stammen. Ein auf einem Layout platzierter Ausschnitt reagiert auf die Einstellungen des Zeichnungswerkzeuges und wird deshalb auch als Zeichnung (zugehörig zum Zeichnungswerkzeug) bezeichnet.
Verwenden Sie den Publisher zum Einrichten der zu publizierenden Elemente und zum Einstellen der Ausgabe und des Formats. Jedes Publisher-Element verweist direkt auf einen Ausschnitt oder auf ein Layout.
Zum Wechseln von einer Mappe in eine andere klicken Sie auf eine der vier Schaltflächen oben im Navigator. Die Titelleiste zeigt, welche Mappe zur Zeit angezeigt wird.
Das momentan im Fenster geöffnete Navigatorelement wird fett dargestellt.
Für ein ausgewähltes Navigator-Element klicken Sie auf die Schaltfläche Einstellungen, um die dazugehörigen Einstellungen anzuzeigen, oder klicken Sie mit der rechten Maustaste auf das Element, um zugehörige Befehle zu erreichen.
Der Navigator hat eine spezielle Doppelbaum-Ansicht, die als Organisator bezeichnet wird und die das Verschieben von Elementen von einer Mappe in eine andere erleichtert. (Siehe Organisator-Palette.)
Wichtig: Operationen, die Navigator/Organisator-Elemente betreffen (z. B. Drag & Drop zwischen Navigator-Mappen, Löschen von Elementen aus einer Mappe oder Einfügen von Elementen ins Publisher-Set), können nicht rückgängig gemacht werden.
Das folgende Diagramm fasst den Projektablauf entsprechend der Mappen des Navigators zusammen:
Anzeigen des Navigators
Als Grundeinstellung wird der Navigator angezeigt.
Falls er ausgeblendet ist, wählen Sie Fenster > Paletten > Navigator aus oder klicken Sie auf das Navigatorsymbol ganz links am unteren Rand des ARCHICAD-Arbeitsbereiches (auf der Höhe der horizontalen Bildlaufleiste).
Verwendung des Navigators zum Öffnen von Projektfenstern
Wählen Sie ein Element im Navigator aus.
Doppelklicken Sie darauf, um es zu öffnen, oder verwenden Sie den Befehl im Kontextmenü.
Standardmäßig wird das Element durch Doppelklicken in einem neuen Tabulator der Tab-Leiste geöffnet (falls Sie die Tab-Leiste verwenden; ansonsten wird es in einem neuen Fenster geöffnet.)
Sie können diese Standardeinstellung ändern (Öffnen in einem neuen oder dem aktuellen Tab/Fenster) unter Optionen > Arbeitsumgebung > Weitere Optionen.
Navigatorvorschau
Wenn Sie ein Element im Navigator/Organisator einmal anklicken, wird die Vorschau dieses Elementes in der Navigator-Vorschaupalette (sofern relevant, und wenn die Navigator-Vorschau geöffnet ist) angezeigt.

Unterthemen

02_Interaction.06.016.1

Organisator-Palette

Der Organisator gehört zum Navigator und wird vom Navigator aus geöffnet. Er umfasst im Wesentlichen die gleichen Bedienelemente, hat jedoch eine doppelte Baumstruktur, um das Verschieben und Kopieren von Ansichten/Ausschnitten und Layouts aus einer…
02_Interaction.06.017.1

Navigator-Farbcodes

Ein System zur farbigen Codierung erleichtert Ihnen das Identifizieren von Elementen in der Navigatorpalette. (Die gleichen Symbole werden auch in der Tab-Leiste angezeigt.) Elemente der Projektmappe sind orange. Siehe Navigator Projekt-Mappe …
02_Interaction.06.018.1

Navigator Projekt-Mappe

Die Projekt-Mappe zeigt in einer Baumstruktur die Bestandteile Ihres Virtuellen Gebäudes. Auf der obersten Ebene der Projektmappen-Hierarchie zeigt das Haussymbol das Projekt an, gefolgt vom Projektnamen. (Das Projekt erhält einen Namen, sobald Sie die…
02_Interaction.06.019.1

Navigator Ausschnitt-Mappe

Die zweite Schaltfläche in der Navigatorpalette zeigt die Navigator-Ausschnitt-Mappe an: die Liste der gesicherten Ausschnitte, die in Ihrer Projektdatei zur Verfügung stehen. Ein Ausschnitt ist eine gespeicherte Version eines Blickpunkts; jeder…
02_Interaction.06.020.1

Ordner klonen in der Ausschnitt-Mappe

Ordner klonen bedeutet, dass Sie ein Abbild eines Projektmappenordners innerhalb der Ausschnitt-Mappe erstellen. In der Konsequenz wird für jeden neuen Blickpunkt, den Sie in der Projekt-Mappe erstellen, in dem geklonten Ordner in der Ausschnitt-Mappe…
02_Interaction.06.021.1

Erstellen eines Ausschnitts

Zum Erstellen eines neuen Ausschnittes öffnen Sie das Projekt in dem jeweiligen Fenster (Grundriss, Schnitt/Ansicht/IA, 3D-Dokument, Detail, Arbeitsblatt, 3D, Interaktive Auswertung oder Liste) und passen Sie einige oder alle Darstellungseinstellungen…
02_Interaction.06.022.1

Sichern eines Ausschnitts

Führen Sie zum Sichern des Ausschnitts eine der folgenden Aktionen durch: Klicken Sie mit der rechten Maustaste auf den Blickpunkt in der Projektmappe und führen Sie den Befehl Aktuellen Ausschnitt sichern... aus. (Das Dialogfenster…
02_Interaction.06.023.1

Ändern der Ausschnitt-Einstellungen

Führen Sie zum Ändern der Einstellungen einer bereits gesicherten Darstellung eine der folgenden Aktionen aus: Öffnen Sie das Dialogfenster Ausschnitt-Einstellungen und nehmen Sie alle erforderlichen Änderungen vor, oder Klicken Sie in den…
02_Interaction.06.024.1

Schnell-Optionen-Palette

Die Schnell-Optionen-Palette zeigt die aktuellen Einstellungen des aktiven (vordersten) Fensters an. Die Schnell-Optionen-Palette wird standardmäßig in der unteren rechten Ecke Ihres Bildschirms angezeigt. (Sie müssen die Palette eventuell an eine neue…

Navigator Layoutbuch

Das Layoutbuch ist eine Baumansicht der für das gesamte Projekt definierten Layouts plus der Zeichnungen in den Layouts. Siehe Das Layoutbuch
02_Interaction.06.026.1

Navigator-Publisher

Verwenden Sie diese Mappe des Navigators/Organisators zum Einrichten der zu publizierenden Elemente und zum Einstellen der Ausgabe und des Formats. Rufen Sie den Publisher an einer dieser Stellen auf: Im Navigator Im Organisator Im…
02_Interaction.06.027.1

Externe Projekte im Navigator

Standardmäßig zeigen der Navigator und die linke Seite des Organisators die Baumstruktur des “aktiven” ARCHICAD Projekts, an dem Sie arbeiten, an. Sie wollen eventuell Ansichten oder Layouts aus anderen ARCHICAD Projekten im Layoutbuch Ihres aktiven…

Verwandte Inhalte

NavigatorPalette

Navigatorpalette

Die Navigatorpalette (Navigator) ist eine Baumstruktur, über die Sie die gesamte logische Struktur Ihres Projekts erstellen und darin navigieren können. Sie können Ordner erstellen und anschließend Darstellungen und andere Projektelemente je nach…

Ausschnitte aus einem ArchiCAD Projekt importieren

Einen Überblick finden Sie unter Zeichnungen auf dem Layout platzieren. Dieses Dialogfenster erscheint, wenn Sie eine Zeichnung wie folgt in Ihrem Projekt platzieren: Wählen Sie zunächst den Menüpunkt Ablage > Externe Daten > Externe Zeichnung…
04_Documentation.09.090.1

Das Layoutbuch

Jede ARCHICAD-Datei enthält ein Layoutbuch , dessen Inhalt in einer Baumstruktur in der Layoutbuch-Mappe im Navigator oder Organisator angezeigt wird. Klicken Sie auf den Layoutbuch-Button im Navigator oder Organisator, um auf das Layoutbuch des…
02_Interaction.06.019.1

Navigator Ausschnitt-Mappe

Die zweite Schaltfläche in der Navigatorpalette zeigt die Navigator-Ausschnitt-Mappe an: die Liste der gesicherten Ausschnitte, die in Ihrer Projektdatei zur Verfügung stehen. Ein Ausschnitt ist eine gespeicherte Version eines Blickpunkts; jeder…
ViewMap

Navigator Ausschnitt-Mappe

Die zweite Schaltfläche in der Navigatorpalette zeigt die Navigator-Ausschnitt-Mappe an: die Liste der gesicherten Ausschnitte, die in Ihrer Projektdatei zur Verfügung stehen. Ein Ausschnitt ist eine gespeicherte Version eines Blickpunkts; jeder…
Appendix_Settings.15.111.1

Ausschnitte aus einem ARCHICAD Projekt importieren

Einen Überblick finden Sie unter Zeichnungen auf dem Layout platzieren . Dieses Dialogfenster erscheint, wenn Sie eine Zeichnung wie folgt in Ihrem Projekt platzieren: Wählen Sie zunächst den Menüpunkt Ablage > Externe Daten > Externe…

Dokumentation getrennt von der Modelldatei

Die Dokumentations- und Planungsteams können gleichzeitig am Projekt arbeiten, wenn die Dokumentationsdatei von der Modelldatei getrennt ist. Die Größe der Master-Datei kann bei der Übernahme dieser Methode ebenfalls verringert werden. ARCHICAD…
04_Documentation.09.093.1

Masterlayouts

Das Masterlayout ist wie eine Vorlage, die die Größe der Layouts des Layoutbuches festlegt. Jedem Layout ist ein Masterlayout zugeordnet. Die Grafik- und Textelemente eines Masterlayouts (“Master-Elemente”) erscheinen in allen Layouts, die dieses…
05_Collaboration.10.42.1

Reservieren von Publisher-Sets

Zum Reservieren eines Publisher-Sets öffnen Sie die Publisher-Mappe der Navigatorpalette. In einem Teamwork-Projekt gibt es zwei Publisher-Set-Modi: Öffentliche Sets und Eigene Sets. Freigegebene Publisher-Sets müssen in der Liste der öffentlichen Sets…
03_2_Views_Virtual Building.08.102.1

Über interaktive Auswertungen

Die Funktion Interaktive Auswertung von ARCHICAD gestattet Ihnen, auch selbstgestaltete Listen zu erzeugen. Anders als einfache Listen, die mit den Befehlen des Menüs Dokumentation > Auswertungen und Listen > statische Listen erstellt werden…