Navigation im 3D-Fenster

Anmerkung: Allgemeine Informationen zum Aufrufen des 3D-Fensters und zum Einrichten von Perspektive und Axonometrie finden Sie im Kapitel 3D-Fenster.
Im 3D-Fenster können Sie mit den meisten grundlegenden 2D-Navigationsmethoden navigieren. Tastatur, Mausrad, Optimieren, Verschieben, Zoom und die Techniken über Befehle funktionieren genau wie in 2D.
Das 3D-Fenster enthält auch spezielle Navigationsmöglichkeiten zum Erforschen, Durchlaufen und Umkreisen des Modells. Diese Funktionen werden in den folgenden Abschnitten beschrieben.

Unterthemen

02_Interaction.06.010.1

Zugriff auf 3D-Navigationsbefehle

Spezielle Befehle zum Navigieren in 3D werden in der 3D-Visualisierungs-Symbolleiste und in der einfachen 3D-Symbolleiste angezeigt; diesen Befehlen können auch Tastaturkürzel zugewiesen werden. Wählen Sie Fenster > Symbolleisten >…
02_Interaction.06.011.1

3D Rundgang (3D-Navigation)

Nur in Perspektiven können Sie einen Modell-Rundgang machen, indem Sie entweder Ansicht > 3D Rundgang auswählen oder diesen Befehl in einer Symbolleiste oder in der unteren Bildlaufleiste des 3D-Fensters auswählen. Verwenden Sie im Rundgang-Modus…
02_Interaction.06.012.1

Orbit/Umlaufbahn (3D-Navigation)

Wählen Sie für den Modus Orbit den Befehl Ansicht > Orbit aus, oder rufen Sie diesen Befehl über eine Symbolleiste oder die untere Bildlaufleiste des 3D-Fensters auf. Sobald Sie den Umlaufbahn-Modus aufgerufen haben, drücken Sie die linke Maustaste…
02_Interaction.06.013.1

Navigatorvorschau (3D)

Klicken Sie zum Anzeigen der Navigator-Vorschaupalette auf die Schaltfläche in der unteren Bildlaufleiste eines beliebigen Fensters ; oder verwenden Sie Fenster > Paletten > Navigatorvorschau Diese Palette bietet eine schnelle Möglichkeit, Ihre…

3Dconnexion Treiber

Der 3Dconnexion Treiber ist eine Add-On-Funktion, über die Sie Ihr 3Dconnexion-Gerät (3D-Maus) zum Navigieren im ARCHICAD 3D-Fenster verwenden können. Wenn Sie ein 3Dconnexion-Gerät verwenden, nutzen Sie eine der beiden Optionen unter Ansicht > 3D…

Verwandte Inhalte

03_2_Views_Virtual Building.08.018.1

3D-Fenster

Das 3D-Fenster zeigt Ihr Modell in Perspektive oder Axonometrie: dies bietet den besten Gesamteindruck davon, wie das endgültige Gebäude innen und außen tatsächlich aussehen wird. Im 3D Fenster können Sie Ihr Modell direkt bearbeiten und neue…
3DVisToolbar

3D-Fenster

Das 3D-Fenster zeigt Ihr Modell in Perspektive oder Axonometrie: dies bietet den besten Gesamteindruck davon, wie das endgültige Gebäude innen und außen tatsächlich aussehen wird. Im 3D Fenster können Sie Ihr Modell direkt bearbeiten und neue…

Navigation im 3D-Fenster

Anmerkung: Allgemeine Informationen zum Aufrufen des 3D-Fensters und zum Einrichten von Perspektive und Axonometrie finden Sie im Kapitel 3D-Fenster . Im 3D-Fenster können Sie mit den meisten grundlegenden 2D-Navigationsmethoden navigieren. Tastatur…

3D-Navigation Extras

Weitere bei der Änderung der 3D-Sicht nützliche Bedienelemente stehen über die Ansicht > 3D-Navigation Extras (oder eine Symbolleiste mit 3D-Fensterbefehlen) zur Verfügung. Diese Bedienelemente bieten Ihnen folgende Möglichkeiten: Interaktiv den…

3D-Navigation Extras

Weitere bei der Änderung der 3D-Sicht nützliche Bedienelemente stehen über die Ansicht > 3D-Navigation Extras (oder eine Symbolleiste mit 3D-Fensterbefehlen) zur Verfügung. Diese Bedienelemente bieten Ihnen folgende Möglichkeiten: Interaktiv den…
navigation 2

Navigation

Vorgehensweise beim Wechsel zwischen ArchiCAD Fenstern Zoom Ausgerichtete Ansicht Optimieren Verschieben Navigatorvorschau (2D) Navigation im 3D-Fenster Navigatorpalette Organisator-Palette…

Navigation

In den folgenden Abschnitten wird beschrieben, wie Sie zwischen und innerhalb von ARCHICAD Fenstern navigieren. Außerdem werden die Bedienelemente der Navigator/Organisator-Palette beschrieben, über die Sie auf alle Projekteteile und deren Einstellungen…
Appendix_Settings.15.095.1

Perspektiv-Einstellungen

Allgemeine Informationen finden Sie unter 3D-Projektionen . Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > 3D-Darstellungsmodus > Standort & Projektionsart oder über die Schaltfläche in der 3D-Visualisierungs-Symbolleiste …

Perspektiv-Einstellungen

Allgemeine Informationen finden Sie unter 3D-Projektionen. Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > 3D-Darstellungsmodus > Standort & Projektionsart oder über die Schaltfläche in der 3D-Visualisierungs-Symbolleiste …