Navigation

Unterthemen

02_Interaction.06.004.01

Zoom

Sie können in den 2D- und 3D-Fenstern mit der Zoom-Funktion Zeichnungsbereiche vergrößern oder verkleinern (mehr Elemente anzeigen). Das Zoom-Bedienelement in der unteren Bildlaufleiste zeigt Ihnen den aktuellen Zoom an. Zur Rückkehr zur…
02_Interaction.06.005.01

Ausgerichtete Ansicht

Verwenden Sie die Funktion Ausgerichtete Ansicht zum Drehen der gesamten Ansicht auf Ihrem Bildschirm in eine bevorzugte Position. Wenn Sie beispielsweise an einem Flügel eines Gebäudes arbeiten, der in einem schrägen Winkel zu einem anderen Flügel…
02_Interaction.06.006.1

Optimieren

Sie können die Größe Ihrer Darstellung so anpassen, dass sie alle im Projekt platzierten Elemente enthält. Somit haben Sie eine gute Möglichkeit zu prüfen, ob Sie versehentlich während der numerischen Eingabe oder während einer Multiplikationsoperation…
02_Interaction.06.007.1

Verschieben

Verwenden Sie die Funktion Verschieben, um den Darstellungsausschnitt des Projektes zu verschieben. Normalerweise nutzt man diese Funktion zum Anzeigen von Elementen, die momentan nicht in den Bildschirm passen. Aktivieren Sie die Funktion Verschieben…
02_Interaction.06.008.1

Navigatorvorschau (2D)

Die Navigator Vorschaupalette erleichtert das Auffinden und Vergrößern bestimmter Teile Ihres Projekts, insbesondere bei der Arbeit an größeren Projekten. Ausführliche Informationen zu diesen Bedienelementen finden Sie in Steuerungen der…

Navigation im 3D-Fenster

Anmerkung: Allgemeine Informationen zum Aufrufen des 3D-Fensters und zum Einrichten von Perspektive und Axonometrie finden Sie im Kapitel 3D-Fenster . Im 3D-Fenster können Sie mit den meisten grundlegenden 2D-Navigationsmethoden navigieren. Tastatur…
02_Interaction.06.015.1

Navigatorpalette

Die Navigatorpalette (Navigator) ist eine Baumstruktur, über die Sie die gesamte logische Struktur Ihres Projekts erstellen und darin navigieren können. Sie können Ordner erstellen und anschließend Darstellungen und andere Projektelemente je nach…

Verwandte Inhalte

3D-Navigation Extras

Weitere bei der Änderung der 3D-Sicht nützliche Bedienelemente stehen über die Ansicht > 3D-Navigation Extras (oder eine Symbolleiste mit 3D-Fensterbefehlen) zur Verfügung. Diese Bedienelemente bieten Ihnen folgende Möglichkeiten: Interaktiv den…

3D-Navigation Extras

Weitere bei der Änderung der 3D-Sicht nützliche Bedienelemente stehen über die Ansicht > 3D-Navigation Extras (oder eine Symbolleiste mit 3D-Fensterbefehlen) zur Verfügung. Diese Bedienelemente bieten Ihnen folgende Möglichkeiten: Interaktiv den…

Navigation im 3D-Fenster

Anmerkung: Allgemeine Informationen zum Aufrufen des 3D-Fensters und zum Einrichten von Perspektive und Axonometrie finden Sie im Kapitel 3D-Fenster . Im 3D-Fenster können Sie mit den meisten grundlegenden 2D-Navigationsmethoden navigieren. Tastatur…
Classic3D

Symbolleiste Klassische 3D-Navigation

Wenn Sie es vorziehen, die 3D-Navigationssteuerungselemente von ArchiCAD 9 und früher zu verwenden, aktivieren Sie den Befehl Fenster > Symbolleisten > Klassische 3D-Navigation . Die für diese Symbolleiste spezifischen Befehle sind…
Appendix_Controls.14.18.1

Symbolleiste Klassische 3D-Navigation

Wenn Sie es vorziehen, die 3D-Navigationssteuerungselemente von ARCHICAD 9 und früher zu verwenden, aktivieren Sie den Befehl Fenster > Symbolleisten > Klassische 3D-Navigation . Die für diese Symbolleiste spezifischen Befehle sind…

Navigation im 3D-Fenster

Anmerkung: Allgemeine Informationen zum Aufrufen des 3D-Fensters und zum Einrichten von Perspektive und Axonometrie finden Sie im Kapitel 3D-Fenster . Im 3D-Fenster können Sie mit den meisten grundlegenden 2D-Navigationsmethoden navigieren. Tastatur…
ExploreIcon

3D Rundgang (3D-Navigation)

Nur in Perspektiven können Sie einen Modell-Rundgang machen, indem Sie entweder Ansicht > 3D Rundgang auswählen oder diesen Befehl in einer Symbolleiste oder in der unteren Bildlaufleiste des 3D-Fensters auswählen. Verwenden Sie im Rundgang-Modus…
02_Interaction.06.011.1

3D Rundgang (3D-Navigation)

Nur in Perspektiven können Sie einen Modell-Rundgang machen, indem Sie entweder Ansicht > 3D Rundgang auswählen oder diesen Befehl in einer Symbolleiste oder in der unteren Bildlaufleiste des 3D-Fensters auswählen. Verwenden Sie im Rundgang-Modus…
02_Interaction.06.012.1

Orbit/Umlaufbahn (3D-Navigation)

Wählen Sie für den Modus Orbit den Befehl Ansicht > Orbit aus, oder rufen Sie diesen Befehl über eine Symbolleiste oder die untere Bildlaufleiste des 3D-Fensters auf. Sobald Sie den Umlaufbahn-Modus aufgerufen haben, drücken Sie die linke Maustaste…
OrbitIcon

Orbit/Umlaufbahn (3D-Navigation)

Wählen Sie für den Modus Orbit den Befehl Ansicht > Orbit aus, oder rufen Sie diesen Befehl über eine Symbolleiste oder die untere Bildlaufleiste des 3D-Fensters auf. Sobald Sie den Umlaufbahn-Modus aufgerufen haben, drücken Sie die linke Maustaste…
navigation 2

Navigation

Vorgehensweise beim Wechsel zwischen ArchiCAD Fenstern Zoom Ausgerichtete Ansicht Optimieren Verschieben Navigatorvorschau (2D) Navigation im 3D-Fenster Navigatorpalette Organisator-Palette…