Hilfslinien

Hilfslinien (und Hilfskreise) sind Zeichenhilfen, mit denen Sie spezielle Punkte und Projektionen leichter finden und eine präzise Eingabe in 2D- und 3D-Fenstern sicherstellen können.
Im Gegensatz zu Fanghilfen werden Hilfslinien explizit von Ihnen platziert. Sie sind immer “permanent”, d. h. sie bleiben an ihrer Position, bis Sie sie entfernen.
Ein- und Ausschalten der Liniendarstellung
Führen Sie eine der folgenden Aktionen aus:
Verwenden Sie den Umschalter in der Standard-Symbolleiste.
Verwenden Sie ein Tastaturkürzel zum Ein- und Ausschalten der Hilfslinien.
Anmerkung: Das vordefinierte Tastaturkürzel für diesen Befehl ist die “h” Taste, dies kann jedoch mit Ihrer lokalisierten Version von ARCHICAD variieren.
Verwenden Sie den Umschalter Ansicht > Hilfslinien.
Eingabe an Hilfslinie einrasten
Sobald Sie Hilfslinien platziert haben, können Sie sie zur Unterstützung bei einer präzisen Elementerstellung verwenden. Zum Einschränken Ihrer Eingabe auf die gewünschte Hilfslinie führen Sie eine der folgenden Aktionen durch:
Drücken Sie bei der Eingabe die Umschalttaste
Verwenden Sie im Kontextmenü die Funktion Sperren an Hilfslinie/Fanghilfe
Hilfslinien platzieren
1.
Vergewissern Sie sich, dass die Hilfslinien eingeschaltet sind.
2.
Das Fenster zeigt Hilfslinien-Griffe an allen vier Seiten des Bildschirms an.
3.
Klicken Sie auf einen beliebigen dieser Griffe und ziehen Sie anschließend die angezeigte Hilfslinie an eine beliebige Position in der Projekt-Sicht.
4.
Platzieren wir nun die Hilfslinie.
Wenn Sie sie entlang einer vorhandenen Kante platzieren, wird die Hilfslinie an dieser Kante “gefangen”.
Platzieren Sie sie an einem gebogenen Element, so erscheint ein entsprechender Hilfskreis.
Wenn Sie sie an einem Punkt platzieren, wird die Hilfslinie in der entsprechenden Hauptrichtung platziert.
Sie können sie auch platzieren, ohne sie an einem vorhandenen Element anzuordnen.
Weitere Möglichkeiten zum Erstellen von Hilfslinien
Mit zwei Klicks können Sie ein gerades oder ein gebogenes Hilfsliniensegment an einer beliebigen Stelle im Fenster zeichnen. Siehe Hilfslinien-Segment erstellen.
Wenn Sie das Lineal benutzen, klicken Sie zu einem beliebigen Zeitpunkt auf das Lineal und ziehen Sie anschließend den Cursor auf eine beliebige Stelle im Fenster: daraufhin wird eine Hilfslinie parallel zum Lineal erstellt. Siehe Lineal.
Platzierung der Hilfslinie abbrechen
Während des Platzierens von Hilfslinien führen Sie eine der folgenden Aktionen aus:
Drücken Sie Esc
Ziehen Sie die Hilfslinie zurück zu einem beliebigen Hilfslinien-Griff, der jetzt als Papierkorb angezeigt wird.
Hilfslinien-Segment erstellen
Verwenden Sie diesen Befehl, um an einer beliebigen Stelle mit zwei Klicks ein Hilfsliniensegment zu erstellen.
1.
Klicken Sie mit der rechten Maustaste auf einen beliebigen Hilfslinien-Griff in dem Fenster, oder klicken Sie auf das Hilfslinien-Popupmenü in der Standard-Symbolleiste.
2.
Wählen Sie Hilfslinien-Segment erstellen
Anmerkung: Dieser Befehl steht auch unter Ansicht > Hilfslinien-Optionen zur Verfügung.
3.
Eine Pet-Palette wird angezeigt. Wählen Sie eine bevorzugte Liniensegmentoption aus und zeichnen Sie die Hilfslinie bzw. den Hilfskreis (Bogen).
Hilfslinien oder Hilfskreise ziehen/versetzen
1.
Verharren Sie mit dem Cursor solange über einer Hilfslinie, bis ihr Handle (der orangefarbene Punkt) eingeblendet wird.
2.
Klicken und ziehen Sie den Handle, um die Hilfslinie an eine neue Position zu verschieben. (Oder verwenden Sie den Eingabe-Tracker, um die neue Position numerisch zu definieren.)
Mit einem Hilfskreis wird diese Operation zu einem radialen Strecken (was auch durch das Symbol angezeigt wird).
Wenn Sie den Hilfskreis auf eine lineare Kante ziehen, wird er in eine gerade Hilfslinie umgeformt, und umgekehrt.
Einzelne Hilfslinie entfernen
Verharren Sie mit dem Cursor solange über einer Hilfslinie, bis ihr Handle (der orangefarbene Punkt) eingeblendet wird. Führen Sie anschließend eine der folgenden Aktionen aus:
Drücken Sie, während der Cursor auf den Handle der Hilfslinie zeigt, die Taste Esc.
Klicken und ziehen Sie den Handle, um die Hilfslinie in den nächstgelegenen Papierkorb zu verschieben.
Klicken Sie mit der rechten Maustaste und wählen Sie anschließend Hilfslinie entfernen im Kontextmenü aus.
Hilfslinien löschen
Verwenden Sie diesen Befehl zum Entfernen mehrerer Hilfslinien mit einer einzigen Operation:
1.
Klicken Sie mit der rechten Maustaste auf einen beliebigen Hilfslinien-Griff in dem Fenster, oder klicken Sie auf das Hilfslinien-Popupmenü in der Standard-Symbolleiste.
2.
Wählen Sie Hilfslinien löschen aus.
Anmerkung: Dieser Befehl steht auch unter Ansicht > Hilfslinien-Optionen zur Verfügung.
3.
Der Löschen-Cursor erscheint.
4.
Klicken Sie nacheinander auf je eine beliebige Stelle auf den Hilfslinien, um sie sofort zu löschen.
Alternativ dazu können Sie den Radierer-Cursor über den Bildschirm ziehen. Alle Hilfslinien, die der Radierer-Cursor berührt, werden sofort gelöscht.
5.
Wenn Sie fertig sind, drücken Sie Esc oder doppelklicken Sie, um den Lösch-Modus zu beenden.
Alle Hilfslinien löschen
Dieser Befehl entfernt alle Hilfslinien aus ALLEN Blickpunkten im Projekt.
Führen Sie eine der folgenden Aktionen aus:
Klicken Sie mit der rechten Maustaste auf einen beliebigen Hilfslinien-Tab, oder klicken Sie auf das Hilfslinien-Popupmenü in der Standard-Symbolleiste. Wählen Sie anschließend Alle Hilfslinien löschen
Anmerkung: Dieser Befehl steht auch unter Ansicht > Hilfslinien-Optionen zur Verfügung.
Klicken Sie mit der rechten Maustaste auf eine einzelne Hilfslinie, um das Kontextmenü zu öffnen. Wählen Sie anschließend Alle Hilfslinien löschen.
Haupthilfslinien-Farbe
Stellen Sie die Haupthilfslinien-Farbe unter Optionen > Arbeitsumgebung > Eingabebeschränkungen und Hilfslinien ein.

Verwandte Inhalte

Arbeiten mit Hilfslinien

Temporäre Hilfslinien während der Eingabe Anzeigen einer Hilfslinie entlang einer bestimmten Kante Anzeigen einer Hilfslinie durch einem Punkt Ändern des Eingabevektors in eine Hilfslinie Platzieren einer lotrechten Hilfslinie mithilfe des Lineals…

Hilfslinien-Einstellungen

( Optionen > Arbeitsumgebung > Hilfslinien-Einstellungen ) Weitere Informationen finden Sie unter Hilfslinien. Hilfslinien-Abstufungen Der Winkelwert hier gibt die Intervalle an, in denen Hilfslinien angezeigt werden. Hilfslinien mit…

Hilfslinien-Optionen

Hilfslinien-Optionen sind verfügbar unter: Ansicht > Hilfslinien-Optionen und über den Hilfslinien -Umschaltbefehl in der Standard-Symbolleiste. Verwenden Sie Hilfslinien-Optionen zum Aktivieren/Deaktivieren der drei Kategorien von…

Hilfslinien

Hilfslinien sind Zeichenhilfen, mit denen Sie spezielle Punkte und Projektionen leichter finden und eine präzise Eingabe in 2D- und 3D-Fenstern sicherstellen können. Hilfslinien basieren auf der Beziehung zwischen dem Cursor zur Eingabeebene und zu…

Fangpunkte und Hilfslinien

ARCHICAD 19 kommt mit überarbeiteten Hilfslinienfunktionen, sodass sie Ihrer Arbeitsweise besser entspricht und eine exakte Eingabe noch intuitiver gestaltet wird. Die neuen Fanghilfen bieten Ihnen eine spontane Hilfe, wo und wann Sie sie…

Migration von Fangpunkten und Hilfslinien

Die Einstellungen für Hilfslinien und Fangpunkte (früher Besondere Fangpunkte) werden gesichert und mit Ihrer Arbeitsumgebung migriert. Nach der Migration in ARCHICAD 19 heißt die frühere Fangpunkteinstellung “Entlang des gesamten Elementes”…

Dialogfenster Eingabebeschränkungen und Hilfslinien

( Optionen > Arbeitsumgebung > Eingabebeschränkungen und Hilfslinien ) Horizontal-Vertikal: Schalten Sie diese Option ein, wenn Sie während eines Konstruktionsvorgangs durch Drücken der Umschalttaste die Bewegungsrichtung des Cursors auf die vier…

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Das Kontrollfenster enthält einige Zeichenhilfen als Symbole. Über die OK -Schaltfläche bestätigen Sie die…

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…

Fangrichtungen

Die Fangrichtungen von ArchiCAD beim Zeichnen im Grundriss funktionieren ähnlich wie Zeichenschiene und Dreieck. Sie dienen als Bearbeitungshilfen alternativ zu den Hilfslinien, auch wenn die meisten Nutzer in 2D-Fenstern lieber mit Hilfslinien…

Fangrichtungen

Die ARCHICAD Fangrichtungen sind Bearbeitungshilfen, die als Alternative zu Fanghilfen und Hilfslinien verwendet werden können. Siehe Fanghilfen und Hilfslinien . An den dadurch definierten Winkeln kann die Cursorbewegung in einem bestimmten Winkel…