Fangpunkte

Fangpunkte sind temporäre Fixpunkte, die in bestimmten (von Ihnen definierbaren) Intervallen an Elementen auftreten und die Ihnen helfen, Elemente exakter zu platzieren und zu zeichnen.
Fangpunkte aktivieren
1.
Führen Sie eine der folgenden Aktionen aus:
Aktivieren Sie den Schalter Fanghilfen und -punkte in der Standard-Symbolleiste
Schalten Sie die Fangpunkte im Dropdown-Menü Fanghilfen und -punkte ein
Klicken Sie auf Ansicht > Fangpunkte
Fangpunkte verwenden
Verschieben Sie Ihren Cursor auf eine Kante eines Elementes, an der die Fangpunkte angezeigt werden sollen.
Die Fangpunkte erscheinen. Ihre Anzahl und Position hängt von dem, von Ihnen definierten Optionen-Set ab.
Die Fangpunkte agieren als temporäre Fixpunkte – Sie können mit dem Cursor zu diesen Punkten springen und sie dienen auch als Fangreferenzpunkte. (Siehe Aktivieren der Fanghilfen.) Sie können mit dem Starten neuer Zeichnungselemente von diesen Punkten aus beginnen oder Sie können sie zum Bearbeiten weiterer Elemente in Beziehung zu diesen Punkten verwenden.
Fangpunkte werden nach ca. 5 Sekunden wieder verschwinden. Wenn sie sich jedoch an einem Fang-Referenzsegment befinden, bleiben sie so lange sichtbar wie diese Referenz.
Anmerkung: Wenn die Fangpunkte sichtbar bleiben sollen, bis Sie entweder ein Element platzieren oder die Ansicht ändern: Deaktivieren Sie das Kontrollkästchen “Fangpunkte automatisch ausblenden” unter Optionen > Arbeitsumgebung > Eingabebeschränkungen und Hilfslinien.
Eine weitere Möglichkeit zur Verwendung von Fangpunkten ist das Zeichnen eines temporären Vektors, der die definierten Fangpunkte anzeigt.
Fangpunkt-Intervalle anzeigen
Klicken Sie auf das Dropdown-Menü Fang-Optionen in der Standard-Symbolleiste.
Die gleichen Befehle stehen über den Menübefehl Ansicht > Fang-Optionen oder über das Kontrollfenster zur Verfügung.
Hälfte: Teilt eine Kante in zwei gleich große Abschnitte.
Teilungen: Teilt eine Kante in die festgelegte Anzahl von Abschnitten. Bereich: 3 bis 20
Prozent: Teilt eine Kante gemäß des eingestellten Prozentsatzes von dem dem Cursor am nächsten liegenden Ende in zwei Abschnitte.
Abstand: Teilt eine Kante in mehrere Abschnitte – sich wiederholend nach eingestelltem Abstand.
Beste Teilung nach Abstand: Fangpunkte teilen die Kante in gleiche Teile, deren Länge so nahe wie möglich der hier definierten Länge entspricht.
Anmerkung: Definieren Sie Ihre bevorzugte Teilung, Prozentanteil etc. im Dialogfenster Fangpunktwerte einstellen….
Bei Verwendung des Prozent- oder Abstands-Intervalls haben Sie zwei weitere Optionen:
Vom Endpunkt aus: Der Fangpunkt wird entsprechend dem vorgegebenen Prozentanteil bzw. dem Abstand platziert gemäß der Messung vom Endpunkt des Elements aus, der dem Cursor am nächsten liegt.
Vom Mittelpunkt aus: Der Fangpunkt wird entsprechend dem vorgegebenen Prozentanteil bzw. dem Abstand platziert gemäß der Messung vom Mittelpunkt des Elements aus.
In jedem Fall zeigt die Rückmeldung den Startpunkt, von dem das Element markiert ist.
Fangpunktwerte
Klicken Sie vom Fangpunkt-Menü in der Standard-Symbolleiste aus (oder dem Menü Ansicht aus) auf den Befehl Fangpunktwerte einstellen.
Definieren Sie in dem daraufhin angezeigten Dialogfenster Ihre Teilungen, den Prozentanteil und/oder den Abstand.
Fangpunkt-Optionen
Wählen Sie im Menü Fangpunkte in der Standard-Symbolleiste (oder im Menü Ansicht) eine der beiden Optionen zum Einstellen Ihrer Fangpunkte aus:
Zwischen Knotenpunkten: Fangpunkte erscheinen nur in dem ausgewählten Segment (zwischen den benachbarten Knoten).
Zwischen Schnittpunkten (Fangpunkte werden auf dem ausgewählten Element nur zwischen zwei Schnittpunkten platziert)
Entlang des gesamten Elementes: Fangpunkte erscheinen in den definierten Intervallen entlang des gesamten Elements (einschließlich Polygonelementen), unabhängig von den Schnittelementen.
Farbe der Fangpunkte
Zum Anpassen der Farbe Ihrer Fangpunkte verwenden Sie die Farbauswahl in Optionen > Arbeitsumgebung > Eingabebeschränkungen und Hilfslinien.

Unterthemen

02_Interaction.06.065.1

Fangpunkte an einem temporären Vektor

Sie können Fangpunkte auf einem temporären Vektor anzeigen, der beim Zeichnen von Elementen verwendet wird. Die Methode kann mit dem Symbol Fangpunkt bei den Symbolen für die relative Konstruktion im Kontrollfenster aktiviert werden. Siehe…

Verwandte Inhalte

SnapToolbar

Besondere Fangpunkte

Besondere Fangpunkte an einem temporären Vektor Besondere Fangpunkte sind temporäre Fixpunkte, die in bestimmten (von Ihnen definierbaren) Intervallen an Elementen auftreten und die Ihnen helfen, Elemente exakter zu platzieren und zu zeichnen. So…
NewFeatures.03.05.1

Fangpunkte und Hilfslinien

ARCHICAD 19 kommt mit überarbeiteten Hilfslinienfunktionen, sodass sie Ihrer Arbeitsweise besser entspricht und eine exakte Eingabe noch intuitiver gestaltet wird. Die neuen Fanghilfen bieten Ihnen eine spontane Hilfe, wo und wann Sie sie…
02_Interaction.06.065.1

Fangpunkte an einem temporären Vektor

Sie können Fangpunkte auf einem temporären Vektor anzeigen, der beim Zeichnen von Elementen verwendet wird. Die Methode kann mit dem Symbol Fangpunkt bei den Symbolen für die relative Konstruktion im Kontrollfenster aktiviert werden. Siehe…
SpecialSnapVector

Besondere Fangpunkte an einem temporären Vektor

Darüber hinaus können Sie besondere Fangpunkte auf einem temporären Vektor anzeigen, der beim Zeichnen von Elementen verwendet wird. Die Methode kann mit dem Symbol Spezialfang bei den Symbolen für die relative Konstruktion im Kontrollfenster aktiviert…

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Das Kontrollfenster enthält einige Zeichenhilfen als Symbole. Über die OK -Schaltfläche bestätigen Sie die…
Appendix_Controls.14.06.1

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…
OnScreenOptions

Bildschirm-Optionen

( Optionen > Arbeitsumgebung > Bildschirm-Optionen ) Dieses Dialogfenster hat drei Teilfenster. Das Teilfenster Bildschirm-Optionen (oben) enthält allgemeine ArchiCAD-Optionen. Die beiden anderen Teilfenster (Teamwork…
Appendix_Settings.15.008.1

Dialogfenster Eingabebeschränkungen und Hilfslinien

( Optionen > Arbeitsumgebung > Eingabebeschränkungen und Hilfslinien ) Horizontal-Vertikal: Schalten Sie diese Option ein, wenn Sie während eines Konstruktionsvorgangs durch Drücken der Umschalttaste die Bewegungsrichtung des Cursors auf die vier…
Appendix_Settings.15.101.01

GDL Objekt Editor

Der GDL Objekt Editor enthält alle zum Bearbeiten eines GDL-Objekts erforderlichen Steuerelemente. Eine ausführliche Beschreibung der Scripting-Befehle und der Bearbeitung auf Objektebene finden Sie im GDL Referenzhandbuch (verfügbar über das ARCHICAD…
OpenObject

GDL Objekt Editor

Der GDL Objekt Editor enthält alle zum Bearbeiten eines GDL-Objekts erforderlichen Steuerelemente. Eine ausführliche Beschreibung der Scripting-Befehle und der Bearbeitung auf Objektebene finden Sie im GDL Referenzhandbuch (verfügbar über das ArchiCAD…

Migration von Fangpunkten und Hilfslinien

Die Einstellungen für Hilfslinien und Fangpunkte (früher Besondere Fangpunkte) werden gesichert und mit Ihrer Arbeitsumgebung migriert. Nach der Migration in ARCHICAD 19 heißt die frühere Fangpunkteinstellung “Entlang des gesamten Elementes”…