Elemente gruppieren

Wählen Sie zum Erstellen einer Gruppe Elemente aus und führen Sie eine der folgenden Aktionen aus:
Verwenden Sie den Befehl Bearbeiten > Gruppieren > Gruppe.
Verwenden Sie das Tastaturkürzel Strg/Cmd + G.
Klicken Sie auf den Befehl Gruppe in der Symbolleiste Elemente anordnen.
Verschiedene Gruppen können wiederum zu einer einzigen Gruppe einer höheren Ebene gruppiert werden.
Gruppierte Elemente können anschließend als Gruppe gemeinsam ausgewählt und geändert werden (es sei denn, Sie setzen die Gruppierung vorübergehend aus, um das Bearbeiten einzelner Elemente zuzulassen).
Sie erkennen gruppierte Elemente an ihren großen, hohlen Auswahlpunkten. Wenn Sie mehrere Gruppen gleichzeitig auswählen, haben die Auswahlpunkte der einzelnen Gruppen eine unterschiedliche Farbe.
Die folgenden Elementtypen können nicht gruppiert werden: Bemaßungstypen, Raumflächen, Etiketten, Schnitt/Ansicht/IA-Linien, Kameras. Türen und Fenster können nur zusammen mit der Wand gruppiert werden, in der sie platziert wurden.
Sie müssen eventuell eine Operation mit einem einzelnen Element aus einer Gruppe ausführen. In diesem Fall ist das vollständige Auflösen der Gruppe unerwünscht, da Sie nach Abschluss der Operation alle Elemente wieder auswählen müssten, um die Gruppe erneut zu erstellen.
Die Lösung hierzu ist das vorübergehende Aufheben der Gruppierung mit dem Umschaltsymbol “Gruppierung aussetzen” in der Standard-Symbolleiste oder mit Bearbeiten > Gruppieren > Gruppierung aussetzen (Tastaturkürzel: Alt+G).
(Das Symbol Gruppierung aussetzen steht auch im Kontrollfenster zur Verfügung.)
Durch Aktivieren von “Gruppierung aussetzen” können Sie gruppierte Elemente dennoch einzeln aktivieren und verändern. Die Aktivierung von Gruppierung aussetzen bedeutet, dass ALLE Gruppen vorübergehend deaktiviert werden: Einzelne Elemente können ausgewählt und einzeln bearbeitet werden, auch wenn sie Teil einer komplexen Gruppenhierarchie sind.
Zum erneuten Aktivieren der Gruppierungsfunktion schalten Sie einfach die Funktion “Gruppierung aussetzen” wieder AUS.
Anmerkung: Zum Ändern der Einstellungen eines einzelnen Elements in einer Gruppe ohne “Gruppierung aussetzen” verwenden Sie die Parameterübertragung.
Diese Parameterübertragung betrifft nur das angeklickte Element und nicht die übrigen Elemente in der Gruppe.
Um wieder alle Elemente einer Gruppe unabhängig zu machen, wählen Sie Bearbeiten > Gruppe > Gruppe auflösen (Tastaturkürzel: Strg/Cmd+Umsch+G).
Gruppe auflösen steht auch über die Symbolleiste Elemente anordnen zur Verfügung.
Durch Klicken auf Gruppe auflösen, während Gruppierung aussetzen AN ist, werden alle ausgewählten Elemente aus ihren Gruppen entfernt und alle Gruppen zu einzelnen unabhängigen Elementen zerlegt, unabhängig davon, wie komplex die verschachtelte Gruppe ist.
Durch Klicken auf Gruppe auflösen, während der Umschalter “Gruppierung aussetzen” AUS ist, wird bei einer Auswahl aus Gruppen unterer Ebenen besteht die ausgewählte Gruppe zuerst in ihre Untergruppen unterteilt.
Sie müssen daher eventuell den Befehl Bearbeiten > Gruppieren > Gruppe auflösen mehrmals wiederholen, bevor ein Element ausgewählt und einzeln bearbeitet werden kann.
Bearbeiten > Gruppieren > Autogruppe ist ein Umschaltbefehl (Tastaturkürzel: Alt+G), mit dem Sie Elemente gleich beim Erstellen gruppieren können (statt sie zunächst zu erstellen und anschließend zu gruppieren).
Der Umschaltbefehl Autogruppe ist auch in der Standard-Symbolleiste und in der Symbolleiste Elemente anordnen verfügbar.
Wenn der Befehl Autogruppe eingeschaltet ist, werden verkettete Polygon- oder Rechteck-Elemente automatisch als Gruppe erstellt. Komponenten zerlegter Elemente werden ebenfalls gruppiert.
Autogruppe ist standardmäßig aktiv.
Die folgenden Operationen können gleichzeitig mit allen Elementen, die die Gruppe bilden, ausgeführt werden:
Auswahl
Den folgenden Bearbeiten-Funktionen: Verschieben, Drehen, Spiegeln, Multiplizieren
Löschen
Anmerkung: Wenn sich Elemente in der ausgewählten Gruppe auf einer unsichtbaren Ebene befinden, werden sie ebenfalls gelöscht!
Weitere Operationen (z. B. Vereinigen und Abrunden/Abschrägen) können nur mit einzelnen Elementen durchgeführt werden, nachdem die Gruppierung aufgelöst oder ausgesetzt wurde.
Durch das Gruppieren von Elementen werden ihre Attributzuweisungen nicht geändert; dies bedeutet, dass alle Elemente auf ihren eigenen Ebenen bleiben.
Wenn einige Elemente einer Gruppe sich auf einer ausgeblendeten Ebene befinden:
Elemente auf der verborgenen Ebene sind unsichtbar.
Beim Bearbeiten der Gruppe (durch Verschieben, Drehen, Spiegel, Multiplizieren, Löschen) ändern Elemente in ausgeblendeten Ebenen ebenfalls zusammen mit der übrigen Gruppe ihre Position oder sie werden gelöscht.
Wenn einige Elemente einer Gruppe sich auf einer geschützten Ebene befinden, (siehe ) Elemente schützen/entsichern.
Elemente auf der geschützten Ebene sind im Grundriss sichtbar, sie bewirken jedoch, dass die gesamte Gruppe geschützt ist. Die Operationen Verschieben, Drehen, Spiegeln und Multiplizieren haben keine Auswirkungen auf die Gruppe.
Beim Auswählen der Gruppe werden alle ihre Elemente ausgewählt, jedoch mit grauen Punkten. Verwenden Sie den Befehl Gruppierung aussetzen zum Bearbeiten der gruppierten Elemente, die sich nicht in einer geschützten Ebene befinden.

Verwandte Inhalte

Grouping

Elemente Gruppieren

Wählen Sie zum Erstellen einer Gruppe Elemente aus und führen Sie eine der folgenden Aktionen aus: Verwenden Sie den Befehl Bearbeiten > Gruppieren > Gruppe. Verwenden Sie das Tastaturkürzel Strg/Cmd + G . Klicken Sie auf den…

Modell-Filter

Jeder IFC-Übersetzer enthält definierte Einstellungen für die Filterung der zu importierenden oder zu exportierenden Elemente. Siehe Import/Export-Filteroptionen. Die Modellfilteroptionen - die direkt beim Import/Exportprozess aufgerufen werden können…
07_Interoperability.13.92.1

Modell-Filter

Jeder IFC-Übersetzer enthält definierte Einstellungen für die Filterung der zu importierenden oder zu exportierenden Elemente. Siehe Import/Export-Filteroptionen . Die Modellfilteroptionen - die direkt beim Import/Exportprozess aufgerufen werden können…

Bearbeiten von Elementen

In den folgenden Abschnitten werden alle Aspekte der ARCHICAD Elementbearbeitung beschrieben einschließlich des Verschiebens von Elementen und der Änderung ihrer Größe. Grundlegende Bearbeitungsfunktionen Aktivierte Elemente ändern Operationen abbrechen…
ShellContourPolygon

Bearbeiten von Elementen

Grundlegende Bearbeitungsfunktionen Aktivierte Elemente ändern Operationen abbrechen Pet-Paletten Bewegen von Elementen Alle Kanten versetzen Verbinden zweier Elemente Elemente ausrichten Elemente verteilen Ändern der Größe von Elementen In 2D-Elemente…

Vereinigen von Entwurfselementen zu einer Polylinie

Verbundene Linien, Bögen und Polylinien können in eine einzige Polylinie umgewandelt werden. Markieren Sie alle verbundenen Elemente. Wählen Sie den Befehl Bearbeiten > Verändern > Vereinigen . Die Attribute des zuletzt markierten…

Vereinigen von Entwurfselementen zu einer Polylinie

Verbundene Linien, Bögen und Polylinien können in eine einzige Polylinie umgewandelt werden. Markieren Sie alle verbundenen Elemente. Wählen Sie den Befehl Bearbeiten > Verändern > Vereinigen . Die Attribute des zuletzt markierten…
Appendix_Controls.14.06.1

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Das Kontrollfenster enthält einige Zeichenhilfen als Symbole. Über die OK -Schaltfläche bestätigen Sie die…