Darstellungsreihenfolge

Beim Zeichnen eines Projekts mit ARCHICAD werden überlappende Elemente gemäß einer vorgegebenen Stapelreihenfolge gezeichnet. Standardmäßig sind Elemente in der Reihenfolge gestapelt, in der sie typischerweise in Architekturzeichnungen verwendet werden.
Standardmäßig wird die Stapelreihenfolge durch die Elementklassen bestimmt, von denen es sechs gibt. Unabhängig von der Reihenfolge der Platzierung der Elemente werden diejenigen in der ersten Klasse im Vordergrund platziert, die in der zweiten Klasse dahinter, usw.
Die Elementklassen sind in absteigender Reihenfolge der Klassen angeordnet:
1.
Anmerkungen (Text, Etiketten, alle Bemaßungstypen, Raumstempel)
2.
2D-Grafiken (Linien, Kreise, Splines, Fixpunkte)
3.
Bibliothekselemente (Objekte, Lichtquellen, Treppen)
4.
3D-Strukturen (Wände, Unterzüge, Decken, Türen, Fenster, Stützen, Dächer, Freiflächen)
5.
2D-Polygone (Schraffuren, Raumflächen)
6.
Abbildungen
Die Überlappung innerhalb einer einzigen Klasse hängt von der Reihenfolge ab, in der Sie die Elemente platzieren, obwohl Wände mit den gleichen Schraffuren saubere Verschneidungen aufweisen.
Beim Auswählen überlappender Elemente innerhalb einer einzigen Klasse können Sie diese nacheinander mit der Tabulatortaste auswählen.
Die Standard-Stapelreihenfolge in ARCHICAD ist in den meisten Fällen gut geeignet, Sie können jedoch auch Elemente in einer anderen Reihenfolge platzieren. Damit eine Schraffur ein 2D-Element oder ein Objekt überlappt, ermöglichen ein Set von Befehlen im hierarchischen Menü Bearbeiten > Darstellungsreihenfolge oder die entsprechenden Schaltflächen in der Symbolleiste Elemente anordnen das Überschreiben der Standard-Stapelreihenfolge Element für Element.
Bei neu platzierten Elementen funktioniert der Befehl wie folgt:
Nach vorn: Mit diesem Befehl überlappen ausgewählte Elemente alle nicht geänderten Elemente ihrer eigenen und der niedrigeren Klasse, sie bleiben jedoch unterhalb der Elemente höherer Klassen.
In den Vordergrund: Mit diesem Befehl überlappen ausgewählte Elemente alle vorhandenen weiteren Elemente.
Nach hinten: Mit diesem Befehl werden ausgewählte Elemente durch alle nicht geänderten Elemente ihrer eigenen und höherer Klassen überlappt (hinter diesen Elementen angezeigt), sie selbst überlappen jedoch die Elemente niedrigerer Klassen.
In den Hintergrund: Mit diesem Befehl werden ausgewählte Elemente durch alle vorhandenen weiteren Elemente überlappt.
Standardreihenfolge zurücksetzen: Mit diesem Befehl wird die zuvor beschriebene Standardreihenfolge für die Überlappung wiederhergestellt.
Sowohl die Stapelreihenfolge als auch die Befehle zur Anpassung basieren auf zwei Sortiermechanismen: Klassen und Stapelebenen.
ARCHICAD platziert Elemente in 14 Stapelebenen. Jede Ebene kann jeden Elementtyp enthalten. Die auf dem Bildschirm und auf der Ausgabe angezeigte endgültige Stapelreihenfolge basiert auf der Stapelebene und der Elementklasse. Alle Elemente auf einer Ebene überlappen Elemente auf niedrigeren Stapelebenen, unabhängig von ihrer Klasse.
Neue Elemente werden immer in der bevorzugten Stapelebene ihrer eigenen Klasse platziert. Die Reihenfolge der Stapelebene lautet wie folgt:
1-4: Standardmäßig nicht belegt
5: Anmerkung
6: 2D-Grafik
7: Bibliothekselemente
8: 3D-Strukturen
9: 2D-Polygone
10: Abbildungen
11-14: Standardmäßig nicht belegt
Standardmäßig sind die oberen und unteren 4 Stapelebenen leer. Sie können mit den oben beschriebenen Befehlen Bearbeiten > Darstellungsreihenfolge Elemente beliebigen Typs in diese Stapelebenen bringen.
Wenn Sie beispielsweise eine Schraffur von Ebene 9 nach Ebene 8 bringen, was der Standardebene für Strukturen entspricht, so bedeutet dies, dass die Schraffur alle auf Ebene 9 verbliebenen unveränderten Schraffuren überlappt, aber weiterhin durch alle unveränderten Strukturen auf Ebene 8 überlappt wird.
                    
Wenn Sie sie wieder nach vorn bringen, überlappt sie alle verbleibenden Strukturen. Sie bleibt jedoch unterhalb der unveränderten Bibliothekselemente auf Ebene 7. Auf diese Weise können Sie sie weiter nach vorn verschieben, bis sie die höheren Ebenen überlappt.
                    
Natürlich können Sie auch andere Elemente nach vorn bringen, die wiederum die geänderte Schraffur überlappen.
                    
Die Befehle In den Vordergrund und In den Hintergrund verschieben die ausgewählten Elemente, bis diese alle vorhandenen Elemente überlappen (bzw. von diesen überlappt werden). Dies ist nicht notwendigerweise die 1. oder 14. Ebene, was bedeutet, dass es in den meisten Fällen weiterhin möglich sein wird, andere Elemente darüber bzw. darunter zu platzieren.
Text oder Bemaßungen, die auf die oberste Stapelebene gebracht wurden, können nicht überlappt werden. Wenn Sie beispielsweise durch eine Schraffur überlappt werden sollen, müssen Sie den Text eine Ebene nach hinten bringen.
Wenn Sie versuchen, Elemente nach vorn zu bringen, die bereits auf der obersten Ebene platziert wurden oder Elemente nach hinten zu bringen, die bereits auf der niedrigsten Ebene liegen, erhalten Sie eine entsprechende Warnung.
Beim Verschieben mehrerer Elemente, die auf verschiedenen Stapelebenen nach vorn oder hinten gebracht wurden, wird jedes der Elemente nur um jeweils eine Ebene verschoben.
Wenn Sie Elemente mit verschiedenen Typen nach vorn oder hinten bringen, so überlappen sie alle vorhandenen Elemente (bzw. werden von diesen überlappt) und sie behalten ihre Stapelreihenfolge relativ zueinander bei.
Raumflächen und Schraffuren sind zusammengesetzte Elemente, die aus Komponenten zweier verschiedener Klassen (Raumflächen und Raumstempel, Schraffur und ihr Bereichstext) bestehen. Diese beiden Komponenten behalten ihre Reihenfolge entsprechend ihrer Klasse immer bei; so überlappen beispielsweise Bereichstexte immer ihre Schraffuren. Obwohl Sie ihre Reihenfolge der Überlappung separat ändern können, überlappen Schraffuren und Raumflächenschraffuren niemals ihre Bereichstexte und Raumstempel und umgekehrt; die jeweils andere Komponenten wird immer mit der ersten verschoben.
Die Stapelreihenfolge wird bei der Ausgabe auf Druckern oder Rasterplottern beibehalten.
Bei der DXF/DWG-Ausgabe sind alle Elemente transparent; das bedeutet, dass versteckte oder teilweise überlappte Elemente vollständig sichtbar sind.

Verwandte Inhalte

Darstellungsreihenfolge der Hotlink-Modulelemente

Sie können die Darstellungsreihenfolge der Hotlink-Modulinstanzen nicht direkt in der Zieldatei steuern, in der Sie sie platziert haben: Die Darstellungsreihenfolge der Hotlink-Modulelemente wird aus der ursprünglichen Hotlink-Datei übernommen. Zum…

Darstellungsreihenfolge der Hotlink-Modulelemente

Sie können die Darstellungsreihenfolge der Hotlink-Modulinstanzen nicht direkt in der Zieldatei steuern, in der Sie sie platziert haben: Die Darstellungsreihenfolge der Hotlink-Modulelemente wird aus der ursprünglichen Hotlink-Datei übernommen. Zum…
StackingOrderConcept

Darstellungsreihen­folge

Beim Zeichnen eines Projekts mit ArchiCAD werden überlappende Elemente gemäß einer vorgegebenen Stapelreihenfolge gezeichnet. Standardmäßig sind Elemente in der Reihenfolge gestapelt, in der sie typischerweise in Architekturzeichnungen verwendet werden…
GhostToggle

Transparentpausen-Palette

Allgemeine Informationen finden Sie unter Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen. Wählen Sie zum Aufrufen dieser Palette Fenster > Paletten > Transparentpause. Die Bedienelemente im oberen Abschnitt…
Appendix_Controls.14.10.01

Transparentpausen-Palette

Allgemeine Informationen finden Sie unter Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen . Wählen Sie zum Aufrufen dieser Palette Fenster > Paletten > Transparentpause. Die Bedienelemente im oberen Abschnitt…
Appendix_Settings.15.082.1

Dialogfenster Linien-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie zunächst zwei Schraffurenelemente auswählen. Verwenden Sie den Befehl Bearbeiten > Vereinigen & Zerlegen > Linien-Vereinigung . Für allgemeine Informationen über diese Funktion siehe Vereinigen von…
03_1_Elements_Virtual Building.07.120.01

Erstellung von Raumflächen

In den Raum-Einstellungen legen Sie die Parameter Ihrer Raumfläche fest - z. B. Name, Kategorie, Höhe sowie Inhalt des Raumstempels. Dann können Sie die Raumform entweder im Grundriss oder im 3D-Fenster definieren. Die Unterseite jeder Raumfläche…
03_1_Elements_Virtual Building.07.146.1

Fassadenbegrenzung im Schnitt bearbeiten

In Schnitt oder Ansicht können Sie die Fassadenbegrenzung nicht auswählen oder grafisch bearbeiten, aber Sie können eine Reihe von Befehlen zum Bearbeiten der Form von Schraffuren nutzen und anschließend die bearbeitete Schraffurform auf Ihre…
02_Interaction.06.135.1

Vergleich von Referenz und Aktiv

ARCHICAD bietet verschiedene Funktionen, die Ihnen helfen, die Unterschiede zwischen der Transparentpause und dem aktiven Inhalt zu verdeutlichen, insbesondere wenn sich die Transparentpause über dem aktiven Inhalt befindet oder umgekehrt und wenn Sie…
Appendix_Settings.15.083.1

Dialogfenster Schraffur-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie mindestens zwei Schraffurelemente auswählen. Verwenden Sie den Befehl Bearbeiten > Vereinigen & Zerlegen > Schraffuren-Vereinigung . Für allgemeine Informationen über diese Funktion siehe…
FillConsol

Dialogfenster Schraffur-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie mindestens zwei Schraffurelemente auswählen. Verwenden Sie den Befehl Bearbeiten > Vereinigen & Zerlegen > Schraffuren-Vereinigung . Für allgemeine Informationen über diese Funktion siehe Vereinigen…