Bearbeiten von Elementen

In den folgenden Abschnitten werden alle Aspekte der ARCHICAD Elementbearbeitung beschrieben einschließlich des Verschiebens von Elementen und der Änderung ihrer Größe.

Unterthemen

02_Interaction.06.083.1

Grundlegende Bearbeitungsfunktionen

Themen in diesem Abschnitt: Ausschneiden Kopieren Einsetzen Kopieren/Einfügen von Elementen über Geschosse hinweg Kopieren/Einfügen von Elementen über Projekte hinweg Löschen Widerrufen/Wiederausführen Ausschneiden Mit dem Befehl Bearbeiten >…

Operationen abbrechen (ESC-Taste, Zurück)

Durch wiederholtes Drücken der Taste Esc erzielen Sie Folgendes: 1. Numerische Eingabe beenden 2. Navigation beenden (Orbit, 3D Rundgang) 3. Fixierung entfernen 4. Fang-Referenz entfernen 5. Eingabe Beenden 6…
02_Interaction.06.085.1

Pet-Paletten

Für die meisten Bearbeitungsschritte von gezeichneten Elementen wird eine Pet-Palette mit relevanten Befehlen angezeigt. Der Inhalt der Pet-Palette hängt von folgenden Faktoren ab: Dem gewählten Element Dem Teil des Elements, den Sie für die…
02_Interaction.06.086.1

Bewegen von Elementen

Sie können Elemente einzeln oder gemeinsam bewegen. Sie können diese Elemente in kleinen Schritten “ stoßen ”. Sie können sie horizontal verschieben , drehen oder spiegeln und durch Ändern ihrer Höhen -Werte vertikal verschieben. Anmerkung: Zum…
02_Interaction.06.092.1

Versatz/Alle Kanten versetzen

Verwenden Sie den Befehl Bearbeiten > Verändern > Versatz , um die Kanten eines vorhandenen Elementes zu versetzen. Diese Funktion funktioniert mit: allen polygonalen Elementen (hierzu gehören Splines ebenso wie die offensichtlicheren…
02_Interaction.06.093.1

Verbinden zweier Elemente

Sie können zwei ausgewählte Elemente miteinander verbinden, indem Sie sie in ihrer jeweiligen Verlängerung aufeinander treffen lassen. Dieser Befehl funktioniert mit Linien, Bögen, Wänden und Unterzügen. 1. Wählen Sie die beiden Elemente aus…
02_Interaction.06.094.01

Elemente ausrichten

Verwenden Sie dieses Menü ( Bearbeiten > Ausrichten ), um ausgewählte Elemente aneinander oder an einer individuellen gezeichneten Linie mithilfe verschiedener Kriterien auszurichten: Elemente rechts oder links ausrichten; Elemente oben…
02_Interaction.06.095.01

Elemente verteilen

Verwenden Sie dieses Menü ( Bearbeiten > Verteilen ) zum gleichmäßigen Verteilen ausgewählter Elemente nach verschiedenen Kriterien: Die Verteilung sbefehle sind nur aktiv, wenn Sie mindestens zwei Elemente ausgewählt haben. ARCHICAD identifiziert…

Ändern der Größe von Elementen

Verschiedene Elementtypen haben unterschiedliche charakteristische Dimensionen: Länge, Weite, Höhe, Dicke, Öffnungswinkel, etc. Einige dieser Bemaßungen lassen sich am einfachsten numerisch ändern durch Auswählen des Elements, Öffnen seines…
02_Interaction.06.113.1

In 2D-Elemente zerlegen

Dieser Befehl steht je nach den ausgewählten Elementen in unterschiedlicher Form zur Verfügung: Für ausgewählte Konstruktionselemente Für platzierte Zeichnungen (kein PDF) Für platzierte PDF-Zeichnungen Für ausgewählte Konstruktionselemente Durch…

Duplikate von Elementen erstellen

Sie werden häufig exakte Duplikate eines bestimmten Elements erstellen müssen. Der einfachste Weg zum Duplizieren ist häufig die Verwendung von Kopieren/Einfügen. Siehe Grundlegende Bearbeitungsfunktionen . Kopieren/Einfügen von Elementen über Geschosse…

Drag & Drop

Die Technik beim Drag & Drop (Ziehen und Loslassen) ist Benutzern von Mac- und Windows-Systemen vertraut als Kurzbefehl zum Öffnen von Dateien oder zum Kopieren und Einfügen von Elementen verschiedener Typen in Fenster der gleichen Anwendung oder…
02_Interaction.06.118.01

Parameterübertragung

Die Parameterübertragung ist verfügbar: für die meisten Elementtypen im Grundriss und im 3D-Dokument- sowie 3D-Fenster Für 2D-Zeichnungselemente in Schnitt/Ansicht/IA-Fenstern sowie in Detail/Arbeitsblattfenstern Themen in diesem…
02_Interaction.06.119.1

Elemente gruppieren

Wählen Sie zum Erstellen einer Gruppe Elemente aus und führen Sie eine der folgenden Aktionen aus: Verwenden Sie den Befehl Bearbeiten > Gruppieren > Gruppe. Verwenden Sie das Tastaturkürzel Strg/Cmd + G . Klicken Sie auf den…
02_Interaction.06.120.1

Elemente schützen/entsichern

Der Befehl Bearbeiten > Sperren > Schützen schützt die ausgewählten Elemente und verhindert dadurch, dass diese versehentlich geändert werden. Geschützte Elemente können dennoch ausgewählt und für die relative Konstruktion verwendet werden…
02_Interaction.06.121.1

Darstellungsreihenfolge

Beim Zeichnen eines Projekts mit ARCHICAD werden überlappende Elemente gemäß einer vorgegebenen Stapelreihenfolge gezeichnet. Standardmäßig sind Elemente in der Reihenfolge gestapelt, in der sie typischerweise in Architekturzeichnungen verwendet werden…

Zauberstab

Der Zauberstab erspart Ihnen durch das Suchen und Nachzeichnen einer linearen oder einer Polygonform aus vorhandenen Elementen und dem anschließenden Erzeugen eines neuen Elements auf dieser Basis eine Menge Arbeit. Der Zauberstab ermöglicht Ihnen das…

Verwandte Inhalte

ShellContourPolygon

Bearbeiten von Elementen

Grundlegende Bearbeitungsfunktionen Aktivierte Elemente ändern Operationen abbrechen Pet-Paletten Bewegen von Elementen Alle Kanten versetzen Verbinden zweier Elemente Elemente ausrichten Elemente verteilen Ändern der Größe von Elementen In 2D-Elemente…
Appendix_Controls.14.06.1

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Das Kontrollfenster enthält einige Zeichenhilfen als Symbole. Über die OK -Schaltfläche bestätigen Sie die…
Crosshair-cursor

Der intelligente Cursor

Im folgenden Abschnitt werden die verschiedenen Formen des intelligenten Cursors an verschiedenen Stellen und Gegebenheiten im Projekt beschrieben. Der ArchiCAD-Cursor nimmt beim Entwerfen oder Bearbeiten von Elementen die folgenden Formen an, wenn…
02_Interaction.06.054.02

Der intelligente Cursor

Im folgenden Abschnitt werden die verschiedenen Formen des intelligenten Cursors an verschiedenen Stellen und Gegebenheiten im Projekt beschrieben. Der ARCHICAD-Cursor nimmt beim Entwerfen oder Bearbeiten von Elementen die folgenden Formen an, wenn…
Open3DSource

Neu Definieren des 3D-Dokuments

Es gibt drei Möglichkeiten, das 3D-Dokument neu zu definieren, nachdem Sie es erstellt haben. Alle diese Methoden sind im Folgenden beschrieben: 3D-Dokument neu definieren: Öffnen und Bearbeiten des Quellfensters 3D-Dokument neu definieren mit dem…
03_2_Views_Virtual Building.08.070.01

Neu Definieren des 3D-Dokuments

Es gibt drei Möglichkeiten, das 3D-Dokument neu zu definieren, nachdem Sie es erstellt haben. Alle diese Methoden sind im Folgenden beschrieben: 3D-Dokument neu definieren: Öffnen und Bearbeiten des Quellfensters 3D-Dokument neu definieren mit dem…
Appendix_Settings.15.005.1

Dialogfenster und Paletten

( Optionen > Arbeitsumgebung > Dialogboxen und Paletten ) Dieser Bildschirm enthält Optionen, die sich auf Dialogfenster und Paletten beziehen. Dialogfenster Update-Verzögerung: Geben Sie einen Sekundenwert für die Verzögerung des automatischen…
DialogBoxWE

Dialogfenster und Paletten

( Optionen > Arbeitsumgebung > Dialogboxen und Paletten ) Dieser Bildschirm enthält Optionen, die sich auf Dialogfenster und Paletten beziehen. Dialogfenster Update-Verzögerung: Geben Sie einen Sekundenwert für die Verzögerung des automatischen…
Screen Shot 2014-06-06 at 10.18.53

Interaktion

Navigation Nullpunkt Höhe Auswahl Eingabehilfen auf dem Bildschirm Bearbeiten von Elementen Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen Vereinigen von Linien und Schraffuren in Zeichnungsfenstern…

Interaktion

Dieser Abschnitt des ARCHICAD Referenzhandbuchs enthält Informationen über die Navigation im ARCHICAD Projekt sowie über die Auswahl und Bearbeitung von Projektelementen. Außerdem beschreibt er die zahlreichen speziellen ARCHICAD Hilfsmittel, die die…