Auswahlrahmen

Mit dem Markierungsrahmen werden Flächen zur Auswahl, zur Bearbeitung und zur Visualisierung markiert.
Die Möglichkeiten des Markierungsrahmens ergänzen die des Pfeil-Werkzeugs und sind besonders hilfreich, um ganze Gruppen von ARCHICAD-Elementen auszuwählen und zu verschieben.
Ein Auswahlrahmenbereich zeigt keine Auswahlpunkte an den einbezogenen Elementen an; der Auswahlrahmenbereich wird mit einer gestrichelten Linie “marschierender Ameisen” angezeigt. Die Farbe des Auswahlrahmens ist identisch mit derjenigen der Auswahlpunkte. Stellen Sie diese Farbe in Optionen > Arbeitsumgebung > Auswahl und Elementinformation > Auswahlpunkte- und Markierungsrahmenfarbe ein.
.
Die Auswahl mit dem Markierungsrahmen wird in folgenden Fällen häufig verwendet:
Sie wollen einen kleineren Bereich definieren, in dem alle Elemente eines bestimmten Typs ausgewählt werden sollen.
Sie wollen einen bestimmten Teil der Konzeption in 3D visualisieren.
Sie wollen gleichzeitig mehrere Elemente mit unterschiedlichem Typ verschieben oder ihre Größe ändern: Sie können beispielsweise alle polygonalen und linearen Elemente eines Gebäudes gleichzeitig strecken.
Sie wollen nur einen Teil der Ansicht im PDF- oder DWG-Format sichern.
Das Markierungsrahmen-Werkzeug ist im Grundriss, im 3D-Fenster, in den Schnitt/Ansicht/Innenansicht-Fenstern, im 3D-Dokument, in Detail- und Arbeitsblattfenstern, in Layout-Fenstern und im 2D-Symbolfenster von GDL Objekten verfügbar. In Fenstern des Typs Abbildung (Photorealistik- oder Abbildungsfenster) oder in der GDL Objekt 3D-Ansicht ist das Kopieren die einzige für eine Auswahl mit dem Auswahlrahmen verfügbare Operation.
Zur Verwendung des Markierungsrahmens für die Auswahl und Bearbeitung müssen Sie zunächst einen rechteckigen oder polygonalen Auswahlrahmenbereich definieren. Alle Konstruktionshilfen stehen zur Verfügung.
Wenn Sie versehentlich mit dem Zeichnen des Auswahlrahmenbereichs an einem falschen Punkt beginnen, drücken Sie Esc (oder den Eintrag Abbrechen im Kontextmenü).
Wenn Sie auf einen Knoten oder auf eine Kante innerhalb des Markierungsrahmens klicken, während das Markierungsrahmen-Werkzeug aktiv ist, nimmt der Cursor die Häkchen– oder Mercedesstern-Form an. Wenn Sie bei gedrückter Maustaste den Cursor anschließend verschieben, wird der Auswahlrahmenbereich mit allen darin enthaltenen Knoten und Kanten verschoben.
Alle polygonalen und linearen Elemente mit einem im Auswahlrahmenbereich enthaltenen Knoten können gleichzeitig gestreckt werden.
Für eine detaillierte Beschreibung siehe Strecken mit dem Markierungsrahmen.
Wenn Sie innerhalb des Auswahlrahmenbereichs klicken, ohne einen Knoten oder eine Kante zu treffen, nimmt der Cursor die Form eines Dreizacks an.
In diesem Fall wird durch Verschieben des Cursors nur der Markierungsrahmen verschoben und alle darin enthaltenen Elemente bleiben unverändert.
Themen in diesem Abschnitt:

Unterthemen

Markierungsrahmen platzieren (Geometriemethode)

Wählen Sie zum Platzieren eines Markierungspolygons den Markierungsrahmen im Werkzeugkasten aus. Wählen Sie eine der Geometriemethoden aus dem Infofenster aus. (Wenn Sie im 3D-Fenster arbeiten, stehen vier Optionen zur Verfügung; andernfalls sind es…

Alle Elemente im Markierungsrahmen auswählen

Zum Auswählen aller Elemente innerhalb eines zuvor definierten Auswahlrahmenbereichs bei aktiviertem Markierungsrahmen-Werkzeug verwenden Sie das Tastaturkürzel Strg/Cmd+A oder den Befehl Bearbeiten > Alles aktivieren im Markierungsrahmen

Auswahlrahmenbereich in 3D anzeigen

Sie können den Markierungsrahmen verwenden, um einen ausgewählten Bereich Ihres Projekts im 3D-Fenster anzuzeigen. Bestimmen Sie den Auswahlrahmenbereich und verwenden Sie dann den Befehl Ansicht > Elemente in 3D-Ansicht >…

Entfernen eines Markierungsrahmens

Wählen Sie zum Entfernen eines gezeichneten Auswahlrahmenbereichs eine der folgenden Möglichkeiten: Drücken Sie Esc . Klicken Sie mit der rechten Maustaste (bzw. verwenden Sie Ctrl-Klick unter Mac mit einer Ein-Tasten-Maus) und wählen Sie…

Auswahlrahmenbereich sichern als PDF oder DWG

Beim Sichern einer Projektansicht im Format PDF oder DWG können Sie mit dem Markierungs-Polygon den zu sichernden Bereich begrenzen. Verwenden Sie nach dem Platzieren des Markierungs-Polygons den Befehl “ Sichern als... PDF” oder “ Sichern als... DWG ”…

Markierungsrahmen in Suchen & Aktivieren verwenden

Wenn Sie einen Markierungsrahmen platziert haben, beinhaltet Suchen & aktivieren automatisch das Kriterium Markierungsrahmen. Sie können dann entweder innerhalb oder ausserhalb des Markierungsrahmens suchen. Siehe Suchen und aktivieren von Elementen…

Verwandte Inhalte

Auswahlrahmen

Über Auswahlrahmenbereiche Alle Elemente im Markierungsrahmen auswählen Auswahlrahmenbereich-Definition: Ein Geschoss oder alle Geschosse Markierungsrahmen platzieren (Geometriemethode) Auswahlrahmenbereich in 3D anzeigen Entfernen eines…

Auswählen von Elementen

Wenn das Pfeil-Werkzeug aktiv ist: Zeigen Sie auf das gewünschte Element und klicken Sie darauf oder ziehen Sie mit der Maus einen (grau gefüllten) Rahmen um das auszuwählende Element. Wenn ein anderes Werkzeug aktiv ist: Drücken Sie die Umschalttaste…

Auswahlrahmenbereich in 3D anzeigen

Wenn nur die Elemente aus dem Auswahlrahmenbereich in 3D dargestellt werden sollen, verwenden Sie den Befehl Ansicht > Elemente in 3D > Auswahl/Markierungsrahmen in 3D anzeigen . In der Titelleiste des 3D-Fensters wird “Markierungsrahmen” erwähnt…

Elemente in 3D filtern und schneiden

Gehen Sie zu Ansicht > Elemente in 3D > Elemente in 3D filtern und schneiden , um dieses Dialogfenster zu öffnen. Aktivieren oder deaktivieren Sie die Kontrollkästchen der verschiedenen Elemente: nur Elemente, deren Kontrollkästchen aktiviert ist…

Dialogfenster Elemente in 3D filtern und schneiden

Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > Elemente in 3D > Elemente in 3D filtern und schneiden , oder verwenden Sie die Schaltfläche der 3D-Visualisierungs-Symbolleiste. Sie können auch von den 3D-Dokument-Einstellungen aus darauf…

Dateien zu ARCHICAD dazuladen

Der Befehl Ablage > Datei Spezial > Dazuladen... ermöglicht Ihnen das Einfügen der Elemente eines anderen ARCHICAD-Projekts, eines Moduls, einer DWF/DWG/DXF-Datei, einer HPGL-Datei (.plt), einer IFC-Datei oder einer anderen Bild- oder Modelldatei…

Auswahl

Neben den offensichtlichen Techniken bietet ARCHICAD zahlreiche intuitive Auswahlhilfen, mit denen sich genau die Elemente auswählen lassen, die Sie benötigen, auch wenn sie sich überlagern. Auswählen von Elementen Auswahl-Rückmeldung…

Dialogfenster Elemente in 3D filtern und schneiden

Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > Elemente in 3D > Elemente in 3D filtern und schneiden , oder verwenden Sie die Schaltfläche der 3D-Visualisierungs-Symbolleiste. Sie können auch von den 3D-Dokument-Einstellungen aus darauf…

Auswählen von Elementen

Wenn das Pfeil-Werkzeug aktiv ist: Zeigen Sie auf das gewünschte Element und klicken Sie darauf oder ziehen Sie mit der Maus einen (grau gefüllten) Rahmen um das auszuwählende Element. Wenn ein anderes Werkzeug aktiv ist: Drücken Sie die Umschalttaste…