Auswahl

Neben den offensichtlichen Techniken bietet ARCHICAD zahlreiche intuitive Auswahlhilfen, mit denen sich genau die Elemente auswählen lassen, die Sie benötigen, auch wenn sie sich überlagern.

Unterthemen

Auswählen von Elementen

Wenn das Pfeil-Werkzeug aktiv ist: Zeigen Sie auf das gewünschte Element und klicken Sie darauf oder ziehen Sie mit der Maus einen (grau gefüllten) Rahmen um das auszuwählende Element. Wenn ein anderes Werkzeug aktiv ist: Drücken Sie die Umschalttaste…

Auswahl-Rückmeldung

Aktivierungspunkte Explizit ausgewählte Elemente werden mit Aktivierungspunkten (oder Referenzpunkten) angezeigt. Auswahlpunkte stehen für die Punkte des Elements, über die Sie das Element ändern können. Anmerkung: Elemente, die mit dem…

Elementinformation (Info-Markierungen)

Wenn Sie den Cursor auf ein Element verschieben und die Umschalttaste drücken, erscheint eine Elementinformation. Anmerkung: Wenn das Pfeil-Werkzeug aktiv ist, erscheint das Popup-Menü Elementinformationen eigenständig (zusammen mit der Hervorhebung)…

Elementauswahl aufheben

Führen Sie zum Aufheben der Auswahl eines oder mehrerer Elemente eine der folgenden Aktionen aus: Drücken Sie Esc . Klicken Sie mit einem beliebigen Werkzeug (einschließlich des Pfeils) auf einen leeren Teil des Projekts, um die Auswahl…

Suchen und aktivieren von Elementen

Verwenden Sie die Palette Suchen & aktivieren , um Elemente auf der Basis definierbarer Kriterien auszuwählen und ihre Auswahl wieder aufzuheben. Öffnen Sie diese Palette von Bearbeiten > Suchen & aktivieren... aus, oder klicken Sie auf das…

Auf Auswahl zoomen

Verwenden Sie diesen Befehl ( Ansicht > Zoom > Auf Auswahl zoomen ), um eine Vergrößerung auf die ausgewählten Elemente zu erreichen. (Dieser Befehl ist auch aus dem Kontextmenü verfügbar, wenn Sie mit der rechten Maustaste auf einen leeren…

Aktivierte Elemente ändern

Der Befehl Bearbeiten > Elementeinstellungen > Aktivierte Elemente ändern ermöglicht die gleichzeitige Änderung einiger Attribute - Ebenen, Stiftfarben und Klassifizierungen - von unterschiedlichen Elementtypen, ohne dass andere Einstellungen…

Speichern und Aufrufen von Auswahl-Sets

Verwenden Sie die Palette Fenster > Paletten > Auswahl-Sets , um zuvor gespeicherte, häufig gewünschte Auswahl-Sets, die zusammen mit dem Projekt gespeichert wurden, aufzurufen. Die Bedienelemente der Auswahlen-Palette ermöglichen das Sichern…

Auswahlrahmen

Mit dem Markierungsrahmen werden Flächen zur Auswahl, zur Bearbeitung und zur Visualisierung markiert. Die Möglichkeiten des Markierungsrahmens ergänzen die des Pfeil-Werkzeugs und sind besonders hilfreich, um ganze Gruppen von ARCHICAD-Elementen…

Verwandte Inhalte

Speichern und Aufrufen von Auswahl-Sets

Verwenden Sie die Palette Fenster > Paletten > Auswahl-Sets , um zuvor gespeicherte, häufig gewünschte Auswahl-Sets, die zusammen mit dem Projekt gespeichert wurden, aufzurufen. Die Bedienelemente der Auswahlen-Palette ermöglichen das Sichern…

Speichern und Aufrufen von Auswahl-Sets

Verwenden Sie die Palette Fenster > Paletten > Auswahl-Sets , um zuvor gespeicherte, häufig gewünschte Auswahl-Sets, die zusammen mit dem Projekt gespeichert wurden, aufzurufen. Die Bedienelemente der Auswahlen-Palette ermöglichen das Sichern…

Morph-Auswahl

Morphs bestehen aus mehreren Unterelementen (Flächen und Kanten). Kompletten Morph auswählen Klicken Sie auf einen beliebigen Teil des Morphs, um das gesamte Morph-Element - einschließlich seiner Unterelemente - auszuwählen. Ein ausgewählter…

Morph-Auswahl

Morphs bestehen aus mehreren Unterelementen (Flächen und Kanten). Kompletten Morph auswählen Klicken Sie auf einen beliebigen Teil des Morphs, um das gesamte Morph-Element - einschließlich seiner Unterelemente - auszuwählen. Ein ausgewählter…

Auswahl-Rückmeldung

Aktivierungspunkte Explizit ausgewählte Elemente werden mit Aktivierungspunkten (oder Referenzpunkten) angezeigt. Auswahlpunkte stehen für die Punkte des Elements, über die Sie das Element ändern können. Anmerkung: Elemente, die mit dem…

Auswahl in 3D anzeigen

Um nur ausdrücklich ausgewählte Elemente in 3D darzustellen, verwenden Sie den Befehl Ansicht > Elemente in 3D > Auswahl/Markierungsrahmen in 3D anzeigen , der in jedem bearbeitbaren Fenstertyp zur Verfügung steht. (Oder rufen Sie diesen Befehl…

Auswahl in 3D anzeigen

Um nur ausdrücklich ausgewählte Elemente in 3D darzustellen, verwenden Sie den Befehl Ansicht > Elemente in 3D > Auswahl/Markierungsrahmen in 3D anzeigen , der in jedem bearbeitbaren Fenstertyp zur Verfügung steht. (Oder rufen Sie diesen Befehl…

Auswahl in 3D anzeigen

Um nur ausdrücklich ausgewählte Elemente in 3D darzustellen, verwenden Sie den Befehl Ansicht > Elemente in 3D > Auswahl/Markierungsrahmen in 3D anzeigen , der in jedem bearbeitbaren Fenstertyp zur Verfügung steht. (Oder rufen Sie diesen Befehl…

Auswahl- und Elementinformation

( Optionen > Arbeitsumgebung > Auswahl und Element-Information ) Auswahlpunkte und Markierungsrahmen-Farbe: Klicken Sie auf das Feld, um ein Farb-Popup aufzurufen und die Farben der Aktivierungspunkte (rund), die an aktivierten Elementen…

Auswahl

Auswählen von Elementen Auswahl-Rückmeldung Element Hervorhebung Elementinformation (Info-Markierungen) Der intelligente Cursor Elementauswahl aufheben Suchen und aktivieren von Elementen Auf Auswahl zoomen Aktivierte Elemente ändern Speichern und…