Steuerungselemente

In diesem Abschnitt des Referenzhandbuchs zur Benutzeroberfläche werden die folgenden Dialogfenster beschrieben.

Unterthemen

Appendix_Controls.14.03.1

Projekt-Auswahl

Über diese Schaltfläche rufen Sie ein Menü auf, dass Ihnen mehrere Punkte zur Verwaltung von Projekten mit dem Navigator oder dem Organisator bietet. Im oberen Bereich des Menüs sehen Sie, auf welche ARCHICAD-Projektdateien Sie zugreifen: aktiv…
Appendix_Controls.14.04.1

Steuerungen der 2D-Navigatorvorschau

Die 2D-Navigatorvorschaupalette ist über Fenster > Paletten > Navigatorvorschau aufzurufen oder kann auch durch Klicken auf das Navigatorvorschau ein-/ausblenden -Symbol an der unteren Bildlaufleiste der Hauptfenster aufgerufen werden. Die…
Appendix_Controls.14.05.1

Steuerungen der 3D-Navigatorvorschau

Die 3D-Navigatorvorschau-Palette wird nur angezeigt, wenn Sie im 3D-Fenster arbeiten. Siehe auch Navigatorvorschau (3D) . Die Optionen in den Aufklappmenüs sind bei Perspektiven und Axonometrien (Parallelprojektionen) unterschiedlich. Für Perspektiven…
Appendix_Controls.14.06.1

Kontrollfenster

Anmerkung: Das Kontrollfenster ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…
Appendix_Controls.14.07.1

Koordinaten Palette

Anmerkung: Die Koordinaten-Palette ist standardmäßig nicht sichtbar. Um es anzuzeigen, wählen Sie seinen Namen aus dem Menü Fenster > Paletten . Verwenden Sie das Kontextmenü zum Anzeigen dieser Palette in horizontaler/vertikaler oder…
Appendix_Controls.14.08.1

Text suchen und ersetzen

Mit dem Befehl Bearbeiten > Text suchen und ersetzen kann in allen geeigneten Elementtypen nach Text gesucht werden. Diese Suche funktioniert im Grundriss und in den Fenstern Schnitt/Ansicht/IA sowie Detail, Arbeitsblatt und auf Layouts. Siehe auch…
Appendix_Controls.14.09.01

Formatierungspalette und Text-Editor Steuerungen

Text-Editor und Formatierungspalette erscheinen, sobald Sie auf den Grundriss klicken (bei aktivem Textwerkzeug) und damit beginnen, Text ins Textfeld einzugeben. Verwenden Sie die Formatierungspalette und die Steuerelemente für Einzüge/Tabs des…
Appendix_Controls.14.10.01

Transparentpausen-Palette

Allgemeine Informationen finden Sie unter Transparentpause: Bezug auf Referenzen zum Bearbeiten/Vergleichen von Zeichnungen . Wählen Sie zum Aufrufen dieser Palette Fenster > Paletten > Transparentpause. Die Bedienelemente im oberen Abschnitt…
Appendix_Controls.14.11.1

Umbau-Palette

Die Umbau-Palette kann über Fenster > Paletten > Umbau geöffnet werden. Sie können die Umbau-Palette nutzen: zum Zuweisen eines Umbaustatus zu einer beliebigen Anzahl ausgewählter Elemente zum Einstellen eines Standard-Umbaustatus für…
Appendix_Controls.14.12.01

Teamwork-Palette

Sie können diese Palette vom Teamwork-Menü aus oder über Fenster > Paletten öffnen. Wenn Sie keinem Teamwork-Projekt beigetreten sind, werden die Steuerungselemente dieser Palette grau dargestellt. In Teamwork variiert die Verfügbarkeit der…
Appendix_Controls.14.13.1

Projekt-Info

Der Projekt-Info -Befehl aus dem Menü Ablage > Info öffnet ein Dialogfenster, in dem Sie Information über das aktuelle Projekt eingeben können. Wählen Sie ein Element aus, und geben Sie anschließend die gewünschte Information im Feld ein. Wenn Sie…

Projektnotizen

Dieses Fenster rufen Sie über den Befehl Ablage > Info > Projektnotizen auf. Immer wenn Sie es öffnen, werden Datums- und Zeitangaben aktualisiert. Sie arbeiten hier wie in einem Texteditor und haben folgende Möglichkeiten: Sie können…
Appendix_Controls.14.15.1

Projekt Vorschau

Sie können ein Bild Ihres Projektes in dieses Fenster einfügen über Ablage > Info > Projekt Vorschau . Erstellen Sie eine gerenderte Ansicht Ihres Projekts und sichern Sie das Bild. Sie können dieses Bild in das…

Session-Protokollfenster

Das Protokoll-Fenster ( Ablage > Info > Session-Protokoll ) zeigt Informationen zu 3D-Berechnungen und Listenoperationen, vorausgesetzt, Sie haben das Feld Protokollieren unter Optionen > Arbeitsumgebung > Modellneuaufbau-Optionen >…
Appendix_Controls.14.17.1

Ziele und Operanden bearbeiten (Solid Element-Befehle)

Weitere Informationen finden Sie unter Solid Element-Befehle . Der Befehl Planung > Solid Element-Befehle öffnet diese schwebende Palette. Teilfenster Neue Solid-Elementbearbeitung Verwenden Sie die Steuerungselemente in diesem Bereich, um eine…
Appendix_Controls.14.18.1

Symbolleiste Klassische 3D-Navigation

Wenn Sie es vorziehen, die 3D-Navigationssteuerungselemente von ARCHICAD 9 und früher zu verwenden, aktivieren Sie den Befehl Fenster > Symbolleisten > Klassische 3D-Navigation . Die für diese Symbolleiste spezifischen Befehle sind…