Dialogfenster

In diesem Abschnitt werden die ARCHICAD Dialogfenster & Paletten ausführlich beschrieben. Die Liste auf den folgenden Seiten ist in fünf Kategorien unterteilt, die Ihnen helfen, zu dem gewünschten Dialogfenster zu navigieren.
Weitere Beschreibungen zu Elementen der Benutzeroberfläche finden Sie im Kapitel:
Konfiguration und Elementattribute
Arbeiten in Modell-Ausschnitten
Ausgabe und Darstellung
Zusammenarbeit
Interoperabilität

Unterthemen

Appendix_Settings.15.002.1

Dialogfenster Arbeitsumgebung

Öffnen Sie dieses Dialogfenster über Optionen > Arbeitsumgebung > Arbeitsumgebung . Wenn Sie sich an die Arbeit mit ARCHICAD gewöhnt haben, werden Sie persönliche Präferenzen zur Verwendung des Programms entwickeln und die verschiedenen Paletten…
Appendix_Settings.15.023.1

Arbeitseinheiten

Zum Einrichten von Arbeitseinheiten für das aktuelle Projekt verwenden Sie das Dialogfenster Optionen > Projektpräferenzen > Arbeitseinheiten. Verwenden Sie die Bedienelemente dieses Dialogfensters zum Einrichten eines Projektstandards für…
Appendix_Settings.15.024.1

Dialogfenster Projekt-Präferenzen

Dieses Dialogfenster ( Optionen > Projekt-Präferenzen ) enthält mehrere Eingabemasken. Navigieren Sie zwischen diesen über das Dropdown-Menü am oberen Rand der Anzeige oder über die Pfeile “Zurück” und “Vor”. Die hier vorgenommenen Einstellungen…
Appendix_Settings.15.030.01

Dialogfenster Ebeneneinstellungen

In diesem Dialogfenster können Sie Ebenen erstellen, bearbeiten und verwalten. Weitere Informationen finden Sie unter Ebenen und Ebenenkombinationen . Zum Anzeigen der Ebenen-Einstellungen wählen Sie eine der nachstehenden Möglichkeiten: Optionen…
Appendix_Settings.15.031.1

Dialogfenster Linientypen

Öffnen Sie dieses Dialogfenster mit dem Befehl Optionen > Element-Attribute > Linientypen . Für allgemeine Informationen zu Linientyp-Elementen, siehe Linien . Wählen Sie einen Linientyp aus der Popup-Liste oben im Dialogfenster. Der erste Typ in…
Appendix_Settings.15.032.1

Dialogfenster Baustoffe

Verwenden Sie das Dialogfenster Optionen > Elementattribute > Baustoff e... zum Definieren und/oder Bearbeiten der Baustoff-Definitionen. Hierzu gehören: Bauteilschraffur Bauteilschraffur Stift (Vordergrund/Hintergrund)…
Appendix_Settings.15.033.1

Dialogfenster Schraffurtypen

Verwenden Sie das Dialogfenster Optionen > Elementattribute > Schraffurtypen , um Schraffurtypen und -muster zu definieren oder zu bearbeiten, und um die Kategorie der einzelnen Schraffuren (Zeichnungsschraffur, Bauteilschraffuren und/oder…
Appendix_Settings.15.039.01

Dialogfenster Mehrschichtige Bauteile

Öffnen Sie dieses Dialogfenster über Optionen > Elementattribute > Mehrschichtige Bauteile . Sie können ein ausgewähltes mehrschichtiges Bauteil auch bearbeiten, indem Sie seine Einstellungen über das Kontextmenü aufrufen: Verwenden Sie diese…
Appendix_Settings.15.040.1

Dialogfenster Stifte und Farben

Öffnen Sie dieses Dialogfenster unter: Dokumentation > Stift-Sets > Stifte und Farben oder Optionen > Elementattribute > Stifte und Farben Wenn ein Modell-Ausschnittfenster aktiv ist, lautet der Name des Dialogfensters “Stifte…
Appendix_Settings.15.041.1

Dialogfenster Oberflächen-Einstellungen

Öffnen Sie dieses Dialogfenster mit dem Befehl Optionen > Element-Attribute > Oberflächen... . Im oberen Teil des Dialogfensters befinden sich die Auswahl- und Verwaltungsfunktionen für die Oberflächenmaterialien. Sie sind unabhängig von der…
Appendix_Settings.15.043.1

Oberflächenmaterial-Einstellungen (CineRender)

Verwenden Sie den Befehl Optionen > Element-Attribute > Oberflächenmaterialien... , um auf das Dialogfenster Oberflächenmaterial-Einstellungen zuzugreifen. Wählen Sie unter Engine Einstellungen die Option CineRender aus. Dies bedeutet, dass die…
Appendix_Settings.15.073.1

Dialogfenster Raumkategorien

Öffnen Sie dieses Dialogfenster mit dem Befehl Optionen > Element-Attribute > Raumkategorien Wählen Sie mit dem Popup oben eine Raumkategorie in der Liste der vordefinierten Raumkategorien aus. Bearbeiten Sie ihre Eigenschaften direkt oder wählen…
Appendix_Settings.15.074.1

Profil-Manager Dialogfenster

Zum Arbeiten im Profil-Manager führen Sie einen der folgenden Schritte durch: Wählen Sie Optionen > Element-Attribute > Profil-Manager... Wählen Sie dort ein bestehendes komplexes Profilelement aus und klicken Sie anschließend auf…
Appendix_Settings.15.075.1

Add-On-Manager

Öffnen Sie das Dialogfenster Add-On-Manager mit dem Befehl Optionen > Add-On-Manager . Für weitere Informationen über dieses Thema, siehe Add-Ons und ARCHICAD Zusätze . Klicken Sie auf die Kopfzeilenfelder, um die Daten nach dieser Spalte zu…
Appendix_Settings.15.076.1

Dialogfenster Geschosseinstellungen

Um dieses Dialogfenster zu öffnen, wählen Sie eine der nachstehenden Möglichkeiten: Verwenden Sie den Befehl Planung > Geschosseinstellungen . Wählen Sie Geschoss-Einstellungen im Kontextmenü eines ausgewählten Geschosses oder im…
Appendix_Settings.15.077.1

Dialogfenster Elemente nach Geschossen bearbeiten

Verwenden Sie dieses Dialogfenster zum Ausschneiden bzw. Kopieren und Einfügen von Elementen von einem Geschoss zu einem anderen oder zum Löschen von Elementen auf einem bestimmten Geschoss. Wählen Sie zum Öffnen dieses Dialogfensters ein…
Appendix_Settings.15.078.1

Dialogfenster Neues Geschoss erstellen

Dieser Befehl steht über das Kontextmenü zur Verfügung, wenn Sie ein Geschoss in der Projekt-Mappe des Navigator ausgewählt haben. Weitere Informationen finden Sie unter Navigator Projekt-Mappe . Geschossname: Geben Sie hier einen Namen für das neue…
Appendix_Settings.15.079.1

Dialogfenster Grundriss-Schnittebene

Wählen Sie den Eintrag Dokumentation > Grundriss-Schnittebene zum Öffnen des Dialogfensters Grundriss-Schnittebene. Schnittebenenhöhe zu aktuellem Geschoss Geben Sie die Höhe ein, in der Elemente zur Anzeige im Grundriss geschnitten werden. Die…
Appendix_Settings.15.080.1

Dialogfenster Kopieren

Dieses Dialogfenster wird angezeigt, wenn Sie bei Verwendung der internen 3D-Engine einen Auswahlrahmenbereich aus dem 3D-Fenster kopiert haben (mit der 2D-Markierungspolygon-Option des Markierungsrahmens). Weitere Informationen hierzu finden Sie unter…
Appendix_Settings.15.081.1

Dialogfenster Rastereinstellungen

Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > Raster- und Bearbeitungsebenen-Optionen > Raster-Einstellungen... Das Raster ist in 2D- und 3D-Fenstern sichtbar. Für allgemeine Informationen über diese Funktion siehe Rastersystem …
Appendix_Settings.15.082.1

Dialogfenster Linien-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie zunächst zwei Schraffurenelemente auswählen. Verwenden Sie den Befehl Bearbeiten > Vereinigen & Zerlegen > Linien-Vereinigung . Für allgemeine Informationen über diese Funktion siehe Vereinigen von…
Appendix_Settings.15.083.1

Dialogfenster Schraffur-Vereinigung

Zum Aufrufen dieses Dialogfensters müssen Sie mindestens zwei Schraffurelemente auswählen. Verwenden Sie den Befehl Bearbeiten > Vereinigen & Zerlegen > Schraffuren-Vereinigung . Für allgemeine Informationen über diese Funktion siehe…

Modelldarstellungs-Kombinationen

Allgemeine Informationen finden Sie unter Modelldarstellung-Kombinationen . ( Dokumentation > Modelldarstellung > Modelldarstellung erstellen ) Die Liste in diesem Dialogfenster enthält mehrere voreingestellte Modell-Darstellungskombinationen. Sie…
Appendix_Settings.15.088.1

Verschiedene Einstellungen für Bibliothekselemente

Wechseln Sie zum Aufrufen dieses Teilfensters zu Dokumentation > Modelldarstellung > Modelldarstellung erstellen . Dieser Bereich und sein Inhalt hängen von den geladenen Bibliotheken ab. Eventuell werden Ihnen mehrere Unterfenster angezeigt…
Appendix_Settings.15.089.01

3D-Dokument-Einstellungen

Das Dialogfenster 3D-Dokumenteinstellungen steht wie folgt zur Verfügung: über das Kontextmenü der aufgelisteten 3D-Dokumentelemente im Navigator über die Schaltfläche Einstellungen unten in der Navigator-Projektmappe, wenn ein 3D-Dokument…
Appendix_Settings.15.090.1

Dialogfenster Elemente in 3D filtern und schneiden

Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > Elemente in 3D > Elemente in 3D filtern und schneiden , oder verwenden Sie die Schaltfläche der 3D-Visualisierungs-Symbolleiste. Sie können auch von den 3D-Dokument-Einstellungen aus darauf…
Appendix_Settings.15.091.1

3D-Fenster Einstellungen

Öffnen Sie dieses Dialogfenster mit dem Befehl Ansicht > 3D-Darstellungsmodus > 3D-Fenster Einstellungen . 3D-Modell Engine: Wählen Sie in der Liste der verfügbaren 3D-Engines aus. OpenGL: Dies ist die Standard-Engine. Sie wird empfohlen…
Appendix_Settings.15.092.1

OpenGL-Optionen

Dieses Dialogfenster ist verfügbar über das Anklicken der Erweiterten Optionen-Schaltfläche in 3D-Fenster Einstellungen ( Ansicht > 3D-Darstellungsmodus > 3D-Fenster Einstellungen ), wenn Sie Open GL als 3D-Engine ausgewählt haben. Markieren Sie…
Appendix_Settings.15.093.1

Standort & Projektionsart

Öffnen Sie beide Modi dieses Dialogfensters mit dem Befehl Ansicht > 3D-Darstellungsmodus > Standort & Projektionsart oder über die Schaltfläche in der 3D-Visualisierungs-Symbolleiste . (Klicken Sie auf die Schaltfläche rechts oben, um…
Appendix_Settings.15.096.1

Sonne

Das Dialogfenster Sonne ist zugänglich über: das Dialogfenster Kamera-Einstellungen, durch Klicken auf die Schaltfläche Sonne. das Dialogfenster Ansicht > 3D-Darstellungsmodus > Standort & Projektionsart , durch Klicken auf die…
Appendix_Settings.15.097.1

RoofMaker Einstellungen

( Planung > Dach-Extras > RoofMaker ) Sparreneinstellungen Dialogfenster Ein Einzeldach im Grundriss auswählen. Wählen Sie im Menü Planung > Dach Extras > RoofMaker die Option Sparren erstellen oder das erste Symbol im Werkzeugkasten vom…

TrussMaker Einstellungen

( Planung > Planung-Extras > TrussMaker ) Allgemeine Informationen finden Sie unter TrussMaker . Wählen Sie einen Konstruktionstyp über die drei größeren Schaltflächen links vom TrussMaker-Einstellungsdialogfeld: Dachsparren Konstruktion …
Appendix_Settings.15.099.1

Rastersystem-Einstellungen

Allgemeine Informationen finden Sie unter Das Rasterwerkzeug . Dieses Dialogfenster ist über den Befehl Planung > Rastersystem... verfügbar. Grundeinstellungen-Paneel für Rastersysteme Geometrie: Wählen Sie zwischen orthogonalen oder gekrümmten…

GDL (Geometric Description Language)

Die nachfolgend beschriebenen Dialogfenster und Befehle werden beim Bearbeiten von GDL Objekten in ARCHICAD verwendet. GDL Objekt Editor Textbearbeitungsbefehle in GDL-Script-Fenstern Über GDL-Objekt Subtypen Dialogfenster Subtype Hierarchie (GDL…
Appendix_Settings.15.105.1

Formatoptionen (Interaktive Auswertung)

Formatierungsoptionen für interaktive Auswertungen stehen oben und an den Seiten aller Fenster zur interaktiven Auswertung zur Verfügung. Sie öffnen eine Interaktive Auswertung, indem Sie die Navigator-Palette öffnen und auf ihren Namen doppelklicken…

Dialogfenster Projektinhalt-Einstellungen

Weitere Informationen finden Sie unter Projektinhalte . Um auf dieses Dialogfenster zuzugreifen, wählen Sie eine der nachstehenden Möglichkeiten: Wählen Sie den Befehl Dokumentation > Projektinhalte > Projektinhalt-Einstellungen aus…
Appendix_Settings.15.107.1

Ausschnitt-Einstellungen Dialogfenster

Verwenden Sie die Bedienelemente im Dialogfenster Ausschnitt-Einstellungen zum Anpassen der Einstellungen des momentan ausgewählten Ausschnitts. Weitere Informationen finden Sie unter Erstellen eines Ausschnitts und Sichern eines Ausschnitts . Wählen…
Appendix_Settings.15.108.1

Layoutbuch-Einstellungen Dialogfenster

Um auf dieses Dialogfenster zuzugreifen, wählen Sie eine der nachstehenden Möglichkeiten: Wählen Sie den Befehl Dokumentation > Layoutbuch > Buch-Einstellungen aus. Verwenden Sie das Kontextmenü des Layoutbuch-Symbols in der Struktur…
Appendix_Settings.15.109.1

Untergruppeneinstellungen Dialogfenster

Untergruppen-Einstellungen bieten eine Möglichkeit, den Layouts in der ausgewählten Untergruppe IDs zuzuordnen. Die ID-Definitionen in den Untergruppen-Einstellungen werden angewendet, wenn Sie in den Bucheinstellungen “Hierarchie verwenden” als…

Layouteinstellungen

Das Dialogfenster Layouteinstellungen enthält Informationen zu dem ausgewählten Layout. Zum Aufrufen dieses Dialogfensters wählen Sie ein Layout aus : entweder durch Öffnen im Layout-Fenster oder durch Auswählen im Navigator/Organisator. Führen Sie…
Appendix_Settings.15.111.1

Ausschnitte aus einem ARCHICAD Projekt importieren

Einen Überblick finden Sie unter Zeichnungen auf dem Layout platzieren . Dieses Dialogfenster erscheint, wenn Sie eine Zeichnung wie folgt in Ihrem Projekt platzieren: Wählen Sie zunächst den Menüpunkt Ablage > Externe Daten > Externe…
Appendix_Settings.15.112.1

Masterlayout-Einstellungen

Allgemeine Informationen finden Sie unter Masterlayouts . Rufen Sie das Dialogfenster Masterlayout-Einstellungen über eine der folgenden Methoden auf: über das Kontextmenü nach dem Anklicken eines Masterlayouts im Navigator mit der rechten Maustaste…
Appendix_Settings.15.113.1

Zeichnungs-Manager

Weitere Informationen finden Sie unter Platzierte Zeichnungen verwalten und aktualisieren . Zum Öffnen des Zeichnungs-Managers führen Sie einen der folgenden Schritte durch: Wählen Sie Ablage > Externe Daten > Zeichnungs-Manager Klicken…
Appendix_Settings.15.114.1

Dialogfenster Einsetzen

Dieses Dialogfenster erscheint, wenn Sie eine Zeichnung, ein Bild oder Textelemente aus einer externen Applikation in die Zwischenablage kopieren und den Inhalt der Zwischenablage dann in ARCHICAD einsetzen möchten. Rich Text (RTF): Wenn Sie diese…
Appendix_Settings.15.115.1

Dialogfenster Einsetzen-Optionen

Dieses Dialogfenster erscheint, wenn Sie ARCHICAD-Elemente von der Zwischenablage einsetzen und die eingesetzten Elemente entweder in ihrer vollen Größe im aktuellen Bildausschnitt nicht komplett dargestellt werden können, oder wenn die Möglichkeit…
Appendix_Settings.15.116.1

2D Dokument drucken

Dieses Dialogfenster wird mit dem Befehl Ablage > Drucken geöffnet, wenn ein 2D-Fenster oder ein 3D-Dokument-Fenster aktiv ist oder aus dem Publisher mittels des Befehls Drucken gearbeitet wird. Drucker: In diesem Feld wird der momentan für Ihr…

3D Dokument drucken

Dieses Dialogfenster erscheint, wenn Sie den Befehl Ablage > Drucken aktivieren, während eine 3D-Darstellung gezeigt wird, oder aus dem Publisher mittels des Befehls Drucken gearbeitet wird. Die Bedienelemente sind identisch mit denen des…
Appendix_Settings.15.118.1

Bild drucken

Dieses Dialogfenster erscheint, wenn Sie den Druckbefehl aufrufen, während das 3D-Fenster und die OpenGL Engine aktiv sind. Diese Druckfunktion behandelt den gesamten Inhalt des 3D-Fensters als ein einziges Bild. Die einzigen verfügbaren Bedienelemente…
Appendix_Settings.15.119.1

Layout drucken

Dieses Dialogfenster wird mit dem Befehl Ablage > Drucken geöffnet, wenn Layout aktiv ist. Drucker: In diesem Feld wird der momentan für Ihr System eingerichtete Druckertreiber angezeigt. Zum Ändern des zugewiesenen Druckers wählen Sie die…
Appendix_Settings.15.120.1

Interaktive Auswertung drucken

Dieses Dialogfenster wird mit dem Befehl Ablage > Drucken geöffnet, wenn eine Interaktive Liste zu sehen ist. Drucker: In diesem Feld wird der momentan für Ihr System eingerichtete Druckertreiber angezeigt. Zum Ändern des zugewiesenen Druckers…
Appendix_Settings.15.122.1

Plottereinstellungen

Hinweis: Die folgenden Beschreibungen basieren auf der Windows-Oberfläche. Erläuterungen der Druck-/Plot-Features unter Mac finden Sie unter Drucker-/Plotter-Einstellungen für Mac . Verwenden Sie die beiden Dropdown-Listen oben im Dialogfenster zur…

2D Dokument plotten

Plotter: Der Name des aktiven Plotters (in den Plottereinstellungen ausgewählt) wird am oberen Rand des Dialogfensters angezeigt. Plottereinstellungen: Klicken Sie auf diese Schaltfläche, um das Dialogfenster Plottereinstellungen aufzurufen. Weitere…

Layout plotten

Dieses Dialogfenster wird mit dem Befehl Ablage > Plotten geöffnet, wenn Layout aktiv ist. Plotter: Der Name des aktiven Plotters (in den Plottereinstellungen ausgewählt) wird am oberen Rand des Dialogfensters angezeigt. Plottereinstellungen: Klicken…

Drucker-/Plotter-Einstellungen für Mac

In diesem Abschnitt werden einige der Features und Oberflächenelemente zum Drucken/Plotten erläutert, die sich von ihren Gegenstücken unter Windows unterscheiden. Erstellen der PDF-Ausgabe auf Mac Drucken-Dialogfenster (Mac) Papierformat-Dialogfenster…

Photorealistik-Einstellungen

Allgemeine Informationen finden Sie unter Photorealistik . Themen in diesem Abschnitt: Detaillierte Einstellungen für CineRender Interne Rendering Engine Skizze Rendering Engine
Appendix_Settings.15.131.1

Detaillierte Einstellungen für CineRender

Wenn Sie auf alle verfügbaren CineRender-Parameter zugreifen möchten, öffnen Sie die Photorealistik-Einstellungen (CineRender Engine) und aktivieren das Kontrollkästchen Detaillierte Einstellungen. Für Benutzer, die mit Photorealistik-Parametern…
Appendix_Settings.15.164.1

BIMx Menübefehle

Dieser Abschnitt erklärt die Befehle des BIMx Menüs, die beim Betrachten des BIMx 3D-Modells in der BIMx Desktop-Applikation (oder im kostenlosen BIMx Desktop Viewer) verwendet werden. Nach dem Sichern des ARCHICAD-Modells in BIMx können Sie das…

BIMx Navigationswerkzeuge und Tastaturkürzel

Fliegen Modus vs. Gehen Modus Die F -Taste schaltet zwischen dem Fliegen- und Gehen-Modus um. Der Gehen-Modus bietet Ihnen noch realistischere Betrachtungserfahrungen einschließlich der folgenden Funktionen: Öffnungserkennung zum Unterscheiden von…

Module

Mit den nachfolgenden Dialogfenstern werden die Hotlink-Module verwaltet. Hotlink Manager Dialogfenster Dialogfenster Hotlink-Modul platzieren Moduleinstellungen Einen Überblick über diese Funktionen finden Sie unter Hotlink-Module
Appendix_Settings.15.170.1

Dialogfenster XREF-Verwaltung

Wechseln Sie zum Aufrufen dieses Bildschirms zu Ablage > Externe Daten > XREF Manager . In diesem Dialogfeld können die meisten XREF-Funktionen ausgeführt werden. Einen Überblick über dieses Thema finden Sie unter XREFs …

DXF-DWG-Übersetzungseinstellungen

Öffnen Sie dieses Dialogfenster mit dem Befehl Ablage > Datei Spezial > DXF-DWG-Übersetzungseinstellung . Über dieses Dialogfenster können Sie definieren, wie Elemente in ARCHICAD beim Im- und Export als DXF/DWG-Dateien interpretiert werden…
Appendix_Settings.15.184.1

DXF-DWG dazuladen

Verwenden Sie Ablage > Datei Spezial > Dazuladen , und geben Sie den Namen der gewünschten DXF- oder DWG-Datei im Verzeichnis-Dialogfenster ein. Klicken Sie auf Öffnen . Daraufhin erscheint das Dialogfenster DXF-DWG dazuladen. Allgemeine…
Appendix_Settings.15.188.1

Dialogfenster Projektmarker-Stile

Projektmarker-Stile sind Projektattribute, die in Optionen > Attribute > Projektmarker-Stile definiert und bearbeitet werden können. Mit einem Projektmarker-Stil können Sie die Farbe von Korrekturen und Hervorhebungen festlegen, die Sie für die…
Appendix_Settings.15.189.1

Project Reviewer-Umgebung

Einen Überblick über diese Funktion finden Sie unter Projekt Reviewer . Der Project Reviewer ist ein Java Applet, mit dem Sie DWF-, JPG-, GIF-, und TXT-Dateien anzeigen können, die aus ARCHICAD über den Publisher gesichert wurden. Vorausgesetzt, die…